cancel
Showing results for 
Search instead for 
Did you mean: 
Frequent Explorer *

Unable to find my Private Message icon

I'm unable to find my Private Message icon on the top bar in community. How can I get it back. Help.

6 Comments
Community Manager

Re: Unable to find my Private Message icon

Hi Steave 2nd,

 

The Private Message icon is located between the Notification and Profile icons. When you can't see it, try to use a different browser when accessing QuickBooks Community. If it's still not there, please try to clear the browser's cache. It helps to resolve any browser-related issues similar to what you're experiencing. Then, try accessing the community page again. 

 1.PNG

Please get back to me if you nee more help. 

Community Contributor *

Re: Unable to find my Private Message icon

I'm having the same issue. Just tried the suggestion of clearing the cache and/or trying another browser and is made no difference.

QuickBooks Team

Re: Unable to find my Private Message icon

Hi ideasinwood,

 

Let's check out your Private Message Settings, and make sure you turn on the Private Messages option. This will bring back the icon in the top bar. Here's how:

  1. Click your profile picture and choose My settings.
  2. Select PREFERENCES and choose Private Messenger.
  3. Place a check mark in the Turn on private messages checkbox.
  4. Click Save.

Please get back to me if you need anything else.

Highlighted
Community Contributor *

Re: Unable to find my Private Message icon

I went to settings, preferences, and cannot see any Private Messenger section.

Community Contributor *

Re: Unable to find my Private Message icon

I don't see a private messenger option anywhere.

QuickBooks Team

Re: Unable to find my Private Message icon

You can use the private message feature as you gain more experience in the Community, ideasinwood.

 

You'll need to rank up to be able to use it. As you participate more and become a tenured member, you'll gain the ability. 

 

Of course, you're always welcome to post anytime. Have a nice one!