cancel
Showing results for 
Search instead for 
Did you mean: 
Not applicable
Solved

How do I turn off email on invoices?

QB will not let me save invoices without entering an email address. I dont email invoices, and dont accept online paymnets. How do I turn this off?

Best answer 10-15-2018 05:43 PM

Accepted Solutions
Established Member

Hi jking,  It's possible that you set up the customer's d...

Hi jking, 

It's possible that you set up the customer's delivery method to email.

Here's how you can check the setup: 

  1. Click Customers from the left menu. 
  2. Select the customer name and click on Edit at the top right corner. 
  3. Click the Payment and billing tab. Set the Preferred delivery method to None.
  4. Click Save.

I've included a screenshot below for reference. 

This should de-select the Send later or email option on your invoices by default.

I hope this gets you what you needed today. Don’t hesitate to post again with any questions. Have a great day! 

7 Comments
Established Member

Hi jking,  It's possible that you set up the customer's d...

Hi jking, 

It's possible that you set up the customer's delivery method to email.

Here's how you can check the setup: 

  1. Click Customers from the left menu. 
  2. Select the customer name and click on Edit at the top right corner. 
  3. Click the Payment and billing tab. Set the Preferred delivery method to None.
  4. Click Save.

I've included a screenshot below for reference. 

This should de-select the Send later or email option on your invoices by default.

I hope this gets you what you needed today. Don’t hesitate to post again with any questions. Have a great day! 

Not applicable

Didn't work. Still wants an email. Was already set to "none"

Didn't work. Still wants an email. Was already set to "none"
Not applicable

My QB's too, had 2 Customers with Email setting, won't le...

My QB's too, had 2 Customers with Email setting, won't let me save w/o an email, which the customer wants a paper bill. Even exited & came back in, no change. Setting says 'none', still wants an email. Does not let me edit.
Experienced Member

We put 'MAIL INVOICE' in the Main Email address section f...

We put 'MAIL INVOICE' in the Main Email address section for those invoices that are mailed.
Not applicable

This just happened to me - preferred delivery method was...

This just happened to me - preferred delivery method was already set to "None". However, when viewing the invoice, the Email Later box was checked even though I never use that feature. Unchecking the box allowed me to void the invoice.

Established Member

Re: Hi jking, It's possible that you set up the customer's d...

I Don't think QB is getting what our problem is. I have gone though QB pro 2016 and it still wants to email unmarked customers Statements, even thou they want a paper statement. and if you don't put a proper email in address line the emailing stops the process all together.  Any help would be appreciated. I tried again to talk to QB but all they want is monies. I very tired of QB bugs in their software and does nothing to listen to customers. Been dealing with bugs since 2008 QB Pro.

Highlighted
Community Manager

Re: Hi jking, It's possible that you set up the customer's d...

Hello p moseng,


We are here to help you. 

 

The recommended solution provided in the previous answer is to set the Preferred delivery method to None. If the customer is already in the correct setup, let's run the other solutions to fix this issue. 

 

First solution is to make sure the QuickBooks is on its updated release version. In QuickBooks, click on the Help menu then choose Update QuickBooks. By updating QuickBooks, it helps to install new product solutions for issues like this one.

 

Second one is to repair QuickBooks. Please see this article for the detailed steps: Repair or reinstall Microsoft .NET Framework. It restore QuickBooks' default functionality and remove unwanted behavior. 

 

Go ahead and generate the customer statement again.

 

Let us know if you need anything else.