cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Experienced Member

Rounding on Reconciliation

Has anyone ever encountered rounding when trying to use the Reconciliation feature?

 

I have a client with a Brazilian bank account.   When they enter a check for 1,000.00 the check appears as 1.000,00 (Commas become decimals)   In addition, the check as appears as 1 in the reconciliation.  I have attached a picture of this.  

1 Comment
QuickBooks Team

Re: Rounding on Reconciliation

I’m glad to see you in the Community, @rgarcia1.


Thanks for explaining and for providing a screenshot of your concern. I’m here to help you sort this out.


When entering amounts in QuickBooks and a comma appears in place of a decimal point, it’s possible that has something to do with the Windows regional settings. 


The software follows whatever format is used for Windows. You can fix the problem by correcting the setup. Here’s how:
1.    On your keyboard, press Windows+R to open the run command.
2.    Type in control panel, then click OK.
3.    Choose Clock, Language, and Region, then click Change Location. The current location should be United States.
4.    If not, click the Format tab and change it to English (United States)
5.    Click the Additional Settings button and select the Currency tab. Verify that the currency symbol displays a dollar sign.
6.    Select Apply, then OK.
7.    Reboot the computer.


For more information, please check out this article: Change regional settings in Windows.


Updating the settings to English (United States) will change the comma to a decimal point to separate dollars and cents.


After rebooting the computer, open QuickBooks and verify if the settings are corrected under General Preferences. To do that, follow the steps below:
1.    Go to Edit from the top menu and select Preferences.
2.    Choose General.
3.    Under My Preferences tab, look for Automatically place a decimal point and put a check mark on that box.
4.    Hit OK to save the changes.

 

 


Once done, each numerical entry you make will now automatically place a decimal point before the last two digits that represent the cents of the number. 


That should do it. Let me know how it goes by leaving a comment below. I’ll be on a lookout for your response. Have a good day!