cancel
Showing results for 
Search instead for 
Did you mean: 
Senior Explorer *

overdue email template is not displaying fields

Our overdue email template is not displaying the fields selected. In other words, when we select which overdue clients we need to email and overdue notice all they see is: 

Dear   :

We'd like to bring to your attention the attached invoice#            which is past due and where you have a balance of         .

So the spaces after Dear, invoice #, and balance of, are blank when they receive their overdue email. However, in the template the fields are there. Any help would be greatly appreciated.

 

Mike

3 Comments
Highlighted
QuickBooks Team

Re: overdue email template is not displaying fields

It's my pleasure to assist you today, CLM1.

 

Allow me to provide information about the overdue email template that is not displaying the fields.

 

Technically, this is considered to be working as designed. However, you can still manually put the customer name on the email. 

 

Just in case you'd like to know more about customizing email templates in QuickBooks Desktop, you can visit this article: Customize email templates in QuickBooks.

 

We have submitted a product enhancement to hopefully gain this functionality in the future.

 

Should you have other questions with emailing overdue invoices, feel free to reach out to me. I'm always here to help.

Senior Explorer *

Re: overdue email template is not displaying fields

I'm not sure I explained the mass overdue email template issue correctly. When I sat it up under Edit>Preferences>(from left column)Send Forms>Company Preferences>Delivery Method>(Dropdown)Email>(Email Dropdown)>Overdue Invoices>My Customized Overdue Email Template(which is my current default template for Overdue Invoices). I get the below which I customized:

 

 

Dear [Name-First-Last]:

 

We’d like to bring to your attention the attached invoice [Transaction-Number] which is past due and where you have an overdue account balance of [Transaction-Total].

Please remit payment promptly, or contact us should you have any questions, or need to make payment arrangements.

We apologize, in advance, if your payment and this Overdue Notice have crossed paths.

Please contact us if you have any questions, or need to make payment arrangements.

 

Sincerely,
[Company-Name]
[Company-Telephone]
[Company-Website]

However, when I select>Customers>Customer Center (or Ctrl J)>Collection Center>Select and Send Email. I get the following and this is what the customer's see:

 

Dear :

We’d like to bring to your attention the attached invoice  which is past due and where you have an overdue account balance of .

Please remit payment promptly, or contact us should you have any questions, or need to make payment arrangements.

We apologize, in advance, if your payment and this Overdue Notice have crossed paths.

Please contact us if you have any questions, or need to make payment arrangements.

 

Sincerely,
[Company-Name]
[Company-Telephone]
[Company-Website]

 

They can see the Company-Name field, Telephone field, & Website field, but nothing else.

 

 

Appreciatively,

 

CLM

 

Established Community Backer ***

Re: overdue email template is not displaying fields

Technically, it is Working As Designed.

 

Factually, this is a program bug and has been reported as such for Years. The function of Overdue doesn't even allow you to control the outgoing message. Here's how to Compensate.

 

Go to Send Forms, Invoices, change the Invoice Outgoing Default Template to one You make new.

 

Go to the Income tracker and email from here Not using the Overdue function. Send them as regular Sending is done. That way, it uses your outgoing message, which you set up and you know it functions.