cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Active Member

Minimizing no longer an option

Did QB eliminate the option to minimize screens within their program. I no longer have the option to minimize screens within QB. I am running QB Pro 2018 on my desktop with Windows 10

1 Comment
QuickBooks Team

Re: Minimizing no longer an option

Thanks for bringing this concern to my attention, @ktoutpt.

 

Let’s review your QuickBooks Desktop View preferences to make sure you’re able to minimize and maximize the windows inside QuickBooks.

  1. Go to the Edit menu.
  2. Select Preferences.
  3. Choose Desktop View.
  4. Click My Preferences.
  5. Select Multiple Windows.
  6. Click OK.

Also, ensure your QuickBooks software is updated to its latest release.

 

For additional insights, you may check these articles:

Stay in touch with me if you have other questions about navigating around QuickBooks. I’m always here to help.