cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Experienced Member

QODBC Requires API version 1.1 or 2.0 to communicate with QuickBooks/ Error = 80040405, qbXML components have not been installed

We are facing the issues while we connecting Quickbooks through QODBC. And the following problems occurs once in every 8 days, even though Quickbooks kept open. 

 

As a work around, we will close the Quickbooks app and open again to make the QODBC driver works as usual. 

 

QODBC Log:

QODBC Requires API version 1.1 or 2.0 to communicate with QuickBooks. 

 

SDK log: Error = 80040405, qbXML components have not been installed

 

P.S: Once we close and open the Quickbooks desktop, everything seems to be fine for some days.

 

We've raised this also on developer community to get help on Development side

1 Comment
QuickBooks Team

Re: QODBC Requires API version 1.1 or 2.0 to communicate with QuickBooks/ Error = 80040405, qbXML...

Hello there, SC-SVT.

 

Good work for posting your question to our Intuit Developer forum. This is a separate place where you can get an answer from one of the experts handling API concerns. Let's just wait for their reply. They might come up with a process by developing a tool to connect QuickBooks through QODBC.

 

You're always welcome to post in the Community if you have other concerns. Have a good day!