Showing results for 
Search instead for 
Did you mean: 
Senior Explorer ***

Resize the Enter Bills window?

I'm trying to enter a bill and the window doesn't show all the fields. It's also unable to scroll to the right so I can see the Billable, Customer and Class fields.


Settings are Multiple Windows. Holding the Shift key while opening the window does nothing.

How do I fix the window to work properly?

QuickBooks Team

Re: Resize the Enter Bills window?

Thanks for posting in the Community, @ekileen.


Let me help share some solutions in ensuring your multiple windows are working properly. 


This usually happens if the settings applied when using high-resolution display are not optimized. Let's try modifying your QuickBooks DPI settings first to check if this will resolve the issue.


Here's how: 


  1. Right-click the QuickBooks icon, then select Properties.
  2. On Compatibility tab, select Disable display scaling on high DPI settings.
  3. Select Apply, then OK.
  4. Open QuickBooks and check to see if the windows are visible.


If the issue persists, please refer to this article for more troubleshooting steps: QuickBooks Desktop display issues.


The other provided solutions should help fix the window to work properly.


Just in case you need other related articles for future use, you can also check our site: Help articles for QuickBooks Desktop.


Fill me in if you have other questions about display issues in QuickBooks. I'm here to help.

Senior Explorer ***

Re: Resize the Enter Bills window?

Hi thanks for the reply.

I'm confused though - how do I get to the DPI settings?

Is this in QB, or in the Settings on my PC?

QuickBooks Team

Re: Resize the Enter Bills window?

You've come to the right place, ekileen,


In addition to the information provided by my colleague LilyC, I'm here to show you a step by step process on how to modify your QuickBooks DPI settings.


In order to go to the DPI settings, here's what you'll need to do:

  1. On your computer, right-click the QuickBooks icon.
  2. Click Properties.
  3. Go to the Compatibility Tab.
  4. Choose Disable display scaling on high DPI settings.
  5. Click Apply.
  6. Click OK.

That's it!  I'm confident that this information will help you in modifying your DPI settings.


If there's anything else you need help with, please let me know. I'm always here to help.