cancel
Showing results for 
Search instead for 
Did you mean: 
Senior Explorer ***
Solved

Resize the Make Deposits window?

The Make Deposits window now takes up the entire screen, and I can't make it any smaller. It's not maximized, but if I try to resize it, nothing happens.

I don't have this issue with any other windows (Write Checks, Vendor Center, Payroll Center, check registers, journal entries, etc), just the Make Deposits.

I tried maximizing and then minimizing, no luck. Any ideas?

Best answer 04-17-2019 02:06 PM

Accepted Solutions
QuickBooks Team

Re: Resize the Make Deposits window?

Sending good vibes to you, ekileen.

I appreciate you checking in with us. Let me help you with resizing the make deposit window in QuickBooks Desktop.

 

You may want to check your QuickBooks Desktop preferences to make sure it's set to use multiple windows.

 

Here's how:

 

  1. Click Edit at the top menu bar.
  2. On the drop-down list, click Preferences.
  3. Click the Desktop View.
  4. Under the My Preferences, select Multiple Windows.
  5. Hit OK.

 

 

If the problem persists, you can try to hold the Shift key on your keyboard and open the Make Deposit window at the same time. The window should open in a smaller or default size.

 

After that, you can close the window and reopen it without holding the shift key.

 

You may find this article helpful: https://quickbooks.intuit.com/community/Help-Articles/Set-report-preferences/m-p/206063.

 

Keep me posted if you need anything or if you need additional assistance with resizing your windows in QuickBooks Desktop.

3 Comments
QuickBooks Team

Re: Resize the Make Deposits window?

Sending good vibes to you, ekileen.

I appreciate you checking in with us. Let me help you with resizing the make deposit window in QuickBooks Desktop.

 

You may want to check your QuickBooks Desktop preferences to make sure it's set to use multiple windows.

 

Here's how:

 

  1. Click Edit at the top menu bar.
  2. On the drop-down list, click Preferences.
  3. Click the Desktop View.
  4. Under the My Preferences, select Multiple Windows.
  5. Hit OK.

 

 

If the problem persists, you can try to hold the Shift key on your keyboard and open the Make Deposit window at the same time. The window should open in a smaller or default size.

 

After that, you can close the window and reopen it without holding the shift key.

 

You may find this article helpful: https://quickbooks.intuit.com/community/Help-Articles/Set-report-preferences/m-p/206063.

 

Keep me posted if you need anything or if you need additional assistance with resizing your windows in QuickBooks Desktop.

Senior Explorer ***

Re: Resize the Make Deposits window?

Holding Shift down while opening the deposits window worked, thank you.

Highlighted
QuickBooks Team

Re: Resize the Make Deposits window?

I'm glad to hear this worked for you, ekileen!

 

The Community is always in your corner if you ever need assistance again in the future. Take care.