cancel
Showing results for 
Search instead for 
Did you mean: 
Active Member
Solved

how can i get the jobs to be indented under the customer

When in the customer center, it used to have my jobs indented under the customer.  Now it has changed and all the jobs have the customer name in front of them.  So when looking at the list you cant find your job unless you put your cursor over each one. 

 

Does anyone know how to change this back?

Best answer 03-20-2019 02:02 PM

Accepted Solutions
Highlighted
QuickBooks Team

Re: how can i get the jobs to be indented under the customer

I see this is your first question so let me take the time to welcome you here to the Community​, @Alpha E.

 

I can share some information about the Customer Center in QuickBooks Desktop (QBDT).

 

The Customer Center has two display options, Flat and Hierarchical views. The likely reason why all your jobs are not indented or its customer name in front of them is that your display option may have changed to the Flat View. If that's the case, let me walk you through changing it to Hierarchical view. Here's how:

 

1. Go back to the Customer Center.
2. Right-click on any of your customers or jobs.
3. Select the Hierarchical view.

 

That should do the trick! I also attached some sample screenshots for your guide.

 

34.PNG35.PNG

 

Please let me know how it goes or if I can be of additional assistance by leaving a comment below. I'd be glad to answer should you have any follow-up questions or concerns. Have a wonderful rest of the day!

1 Comment
Highlighted
QuickBooks Team

Re: how can i get the jobs to be indented under the customer

I see this is your first question so let me take the time to welcome you here to the Community​, @Alpha E.

 

I can share some information about the Customer Center in QuickBooks Desktop (QBDT).

 

The Customer Center has two display options, Flat and Hierarchical views. The likely reason why all your jobs are not indented or its customer name in front of them is that your display option may have changed to the Flat View. If that's the case, let me walk you through changing it to Hierarchical view. Here's how:

 

1. Go back to the Customer Center.
2. Right-click on any of your customers or jobs.
3. Select the Hierarchical view.

 

That should do the trick! I also attached some sample screenshots for your guide.

 

34.PNG35.PNG

 

Please let me know how it goes or if I can be of additional assistance by leaving a comment below. I'd be glad to answer should you have any follow-up questions or concerns. Have a wonderful rest of the day!