Experienced Member

Quickbooks web connector showing as blank

Hi,

 

Earlier we are having Quickbook version 18 and with that QuickBooks web connector working fine.
Now we have installed the latest version of Quickbooks 19 after that when we open Quickbooks web connector it started showing as blank.

 

Please find the below as the log:
Log file initialized at Wednesday, 24 April 2019 - 10:49 AM UTC
Timestamp format used: YYYYMMDD.HH:MMSmiley FrustratedS UTC
QBWebConnector 2.2 has been initialized with its logging status to level = DEBUG.
Please restart QBWebConnector for any change in log level to take effect. Use file menu to clear log.

20190424.10:49:39 UTC : QBWebConnector.RegistryManager.setUpdateLock() : HKEY_CURRENT_USER\Software\Intuit\QBWebConnector\UpdateLock has been set to False
20190424.10:49:39 UTC : QBWebConnector.RegistryManager.setUpdateLock() : ********************* Update session unlocked *********************
20190424.10:49:39 UTC : : ~SingleInstanceHandler() - usingInstanceChannel = false. Returning without any Registry key delete or unmarshalling.
20190424.10:50:16 UTC : QBWebConnector.RegistryManager.setUpdateLock() : HKEY_CURRENT_USER\Software\Intuit\QBWebConnector\UpdateLock has been set to False
20190424.10:50:16 UTC : QBWebConnector.RegistryManager.setUpdateLock() : ********************* Update session unlocked *********************
20190424.10:50:16 UTC : : Stopped FlexConnector successfully.


Log file initialized at Wednesday, 24 April 2019 - 10:52 AM UTC
Timestamp format used: YYYYMMDD.HH:MMSmiley FrustratedS UTC
QBWebConnector 2.2 has been initialized with its logging status to level = DEBUG.
Please restart QBWebConnector for any change in log level to take effect. Use file menu to clear log.

20190424.10:52:46 UTC : QBWebConnector.RegistryManager.setUpdateLock() : HKEY_CURRENT_USER\Software\Intuit\QBWebConnector\UpdateLock has been set to False
20190424.10:52:46 UTC : QBWebConnector.RegistryManager.setUpdateLock() : ********************* Update session unlocked *********************
20190424.10:52:46 UTC : QBWebConnector.RegistryManager.setUpdateLock() : HKEY_CURRENT_USER\Software\Intuit\QBWebConnector\UpdateLock has been set to False
20190424.10:52:46 UTC : QBWebConnector.RegistryManager.setUpdateLock() : ********************* Update session unlocked *********************
20190424.10:52:46 UTC : QBWebConnector_Load() :
QuickBooks Web Connector 2.3.0.36 has started.
Wednesday, 24 April 2019 at 6:52:46 PM
20190424.10:52:46 UTC : QBWebConnector_Load() : QBWC Form Loaded
20190424.10:55:30 UTC : QBWebConnector.RegistryManager.setUpdateLock() : HKEY_CURRENT_USER\Software\Intuit\QBWebConnector\UpdateLock has been set to False
20190424.10:55:30 UTC : QBWebConnector.RegistryManager.setUpdateLock() : ********************* Update session unlocked *********************
20190424.10:55:30 UTC : : Stopped FlexConnector successfully.

 

We have installed the latest version of QuickBooks connector but still, it's showing as blank.
Please find the attachment for web connector screenshot.

Please let us know how we can fix this issue.

 

Regards,