cancel
Showing results for 
Search instead for 
Did you mean: 

Reply to message

View discussion in a popup

Replying to:
QuickBooks Team

Re: Unable to find my Private Message icon

Hi ideasinwood,

 

Let's check out your Private Message Settings, and make sure you turn on the Private Messages option. This will bring back the icon in the top bar. Here's how:

  1. Click your profile picture and choose My settings.
  2. Select PREFERENCES and choose Private Messenger.
  3. Place a check mark in the Turn on private messages checkbox.
  4. Click Save.

Please get back to me if you need anything else.