cancel
Showing results for 
Search instead for 
Did you mean: 

Reply to message

View discussion in a popup

Replying to:
QuickBooks Team

Re: invoicing and changing time increments

Hey there, @lshainberg.

 

I'd like to share some information out the time set up in QuickBooks Desktop so you can get back to business.

 

The QuickBooks time set up is dependent on your computer settings. To get this issue sorted out, we can try checking the time set up on your computer's setting and change it if necessary.

 

Here are the steps to follow depending on the version of your operating system.

 

For Windows 10:

  1. At the bottom-right of the screen, click on the time and select Adjust Date/Time.
  2. Turn on Set time automatically and Set time zone automatically in the Date & Time tab. If you don't want to turn them on, make sure to choose the correct Time Zone from the Time Zone drop-down menu.
  3. Close the Time & Language window.

For Windows 7, 8, & Vista:

  1. At the bottom-right of the screen, click on the time and select the Change date and time settings link.
  2. Make sure the date and time are correct, then hit OK.
  3. Click the Change time zone button.
  4. Choose the correct time zone, then click OK.
  5. Hit OK to close the Date and Time Settings window.

However, the issue continues after changing/verifying the time set up, I'd suggest getting in touch with your IT expect. This way they'll be able to check on your settings and determine the possible causes of this concern.

 

This should get you moving today.

 

Please let me know if you have any other questions with QuickBooks. I'd be pleased to help. Have a great day.