Intuit QuickBooks Training
by Real World Training

Mastering

QuickBooks
Level 2

Page

1



Mastering QuickBooks © Learning Manual

Copyright

Copyright© 2021 by David J. O'Brien and/or National Real World Training, Inc. All
rights reserved. Screen shots© Intuit Inc. All rights reserved. This publication, or any
part thereof, may not be reproduced or transmitted in any form or by any means,
electronic or mechanical, including photocopying, recording, storage in an
information retrieval system, or otherwise, without the prior written permission of
David J. O'Brien or National Real World Training, Inc.

Trademark Acknowledgements

Intuit, QuickBooks, QuickBooks Pro, TurboTax, ProSeries, Lacerte, and QuickZoom
are registered trademarks of Intuit Inc. Windows, Microsoft, Excel, and Outlook are
registered trademarks of Microsoft Corporation. Other brand names and product
names are trademarks or registered trademarks of their respective holders.

Disclaimer

These training materials are provided without any warranty whatsoever, including,
but not limited to, the implied warranties of merchantability or fitness for a particular
purpose. All names of persons or companies in this manual are fictitious unless
otherwise noted.

Real World Training

11816 Inwood Rd. pmb 5000
Dallas, TX 75244
www.quickbookstraining.com

Page 2 Mastering QuickBooks Level 2



Table of Contents

Select the headers below to be taken to the content

CRAPLEr 1: OVEIVIEW ....ccoeiieiiiiiiiiiinetiientnetnssssasssssesssessssssssssssssssssssssssssssssssssssssssssssssss 8
INEFOTUCTION ..ttt ettt 9
Reasons for QUICKBOOKS .......c.iiiiiiiicice e 9
CRhapter 2: SEUP ISSUES ....cuuieiriiiiiiiiiieirtneceieesnessasssasssssesssssssssssasessssssssssssassssssssses 10
SROUIA I STArt OVEIT?...eeieie ettt 11
PUFGE COMPANY .ttt ettt ettt et 12
Creating @ NEW ACCOUNT ..ottt ettt e 12
With the Same Email ...t 12
New Company File Best PractiCes .......ccoiiiiriiiiiceeeee e 14
Import Company INfOrmMation ..ot 13
Import from QuickBooks DeSKtOP......c.viuiriiiiieiiiieieieeeee e 14
Import Lists from CSV or EXCel FIles ....ooiiiiiiiiiiiieeeeeeee e 17
Step 2: Opening Balances INTro.. ... 18
Enter Account Opening Balances ... 18
Enter Customer Opening BalanCes........coooiiiiiiiiiieeeee e 20
Enter Vendor Opening BalanCes ... 22
Enter Inventory Opening Balances ... 23
Step 3: Enter Transaction HiStONY ...ttt 25
Sign up for ONnling BanKing ......coeoeioieieieeee e 26
Download Transaction HiSTOIY ......coueieiiirieieieeeeeseee et 26
Chapter 3: Customizing QUICkBOOKS........c.ccueururriiiirieiiiiiiirinitiicicscncenececseescnenenne 27
ACCOUNT AN SEHHINGS 1.ttt ettt ettt ettt ettt eseese s 28
COMPANY SEHINGS ettt ettt ettt eb e st et e e 28
SAlES SETLINGS .neniieitet ettt ettt ettt 30
Bills and EXPense SEtliNGS. ...co.iiiiiiiiiirieece ettt 32
AdVANCEA SETHINGS -oviiiiitiieieee ettt ettt ettt et ese bt seeseeseseneas 34
CUSTOMIET TPttt ettt ettt ebt e st ae et eane s 38
Set Up and Assign CUSTOMET TYPE ..cuiiiiiiriiiiiiiiieeiceteetete ettt 38
RUn Customer TYPe REPOIS ..ottt 40
ClASSES -ttt 40
Turn 0N and SEt UP ClaSSES ...iiuiiiiiieiieiieieeee ettt 41
Record Class 0N @ TranSaCtioN .....c.eieieieieieieeeeeee et 42
ClaSS REPOIS .ttt ettt ettt ettt b et 44
LOCATIONS . 45
Turn on and Set Up LOCATIONS ..o 45
Record Location 0N @ TranSACtiON .....cc.ieieieieieeieeiteeeee et 47
LOCAtION REPOIS ..ottt et 48
QBO Advanced: Improved Custom Fields ... 49
Set up Improved Custom Fields ... 49
Use Improved Custom Fields. ... 50
Report Options for Custom Fields.......coiiiiiiiiiiii e 51



Chapter 4: [HeMS/INVENTONY.....cciririrereieieerereaeeteteennsessessesssssssssessesssssssasessossessssssessones 52

BUNAIE EEMIS .ttt 53
SEtUP @ BUNAIE e 54
UsE @ BUNAIE EM ..ttt 54
Manufacturing and ASSEMBIIES ....c..ciiiiiiiiee s 56
Set up a Product you Assemble / Manufacture ..o 56
Assemble from Other INVENTONY ......cccoiiiiiiiie e 56
Assemble from SCratCh ... 59
Record In-Store Use of INVENTONY.....coiiiiiiiiieeee s 62
Non-Inventory and Service PUrchases ..o, 64
Purchase Non-Inventory and HEMS ......cc.ciiiiiriiiiiieee e 64
Chapter 5: Sales Transactions ..........ccieieineiniisiicsinsintiiieesiesissiteiessesisssssessossossssessess 67
PrICE RUIES ..ottt ettt eae e 68
Set up Temporary Price Reduction / INCrease ........cooeveieieirieneieieeeeeeeeeee e 69
Record a Sale During a Temporary Price Reduction.........cccceeveieiriiineeieceeeee 70
Changes Prices for a Customer TYPe ..ottt 71
Change the Price Rule on a Sale ... 72
Billabl@ COSt ..ttt 75
A/R and Invoice TroublesShooting......ccoviiiiriiieieeeee e 77
Apply Invoice Payment from Deposit ......coerueiiiiiriniiiiieirceceteeeeee e 78
Apply Invoice Payment from Payment......c..cocoioiirininiiiiininecceeeeeeeeeeeseee 80
Undeposited FUNAS Problems ..o 81
Apply Payments to EXiSting DEPOSIt ....euviuiiiiiiieieiieiieieeeeeeee e 81
Group Multiple Payments into DEPOSit ...cc.coueieiririiriiiiieieiesicecteee e 84
Chapter 6: Sales WorkaroUnds ..........cccceceeceeneeeecnennnennnsneeeeseessessssssessssssssssasssssssssssssssssses 85
Prepayments from CUSTOMEIS ......oiiiiiiiiieeeeeee e 86
Record a Customer Prepayment ...ttt 88
Apply @ CuStomMeEr Prepayment.. ...ttt 91
Reconcile Customer PrepaymMent ... ... 92
Track CustomMer PrepaymMeEnts.......co e 93
Bad Dbtz INTIrO ettt 95
Write off Bad Debt without Sales TaX ....cciiiiirieieieeeeeeee e 97
Write off Bad Debt with Sales Tax ... 98
CUStOMEr PrepayMeEnts ... ettt 100
Customer UNerpaymMent......coe ittt ettt ettt 102
CUStOMEr OVErPaYMENT ..ottt ettt et 104
Transfer Customer Credit to VENdOr ......coiiiiiiiiiiicecc e 106
Daily SAlES: TNTIO .ot 107
ProdUucts @Nd SEIVICES ...cueiiiiieiieeieee et 108
PaiT OULS ittt ettt ettt et ettt et e s st n et seen e neent et eneens 107
Credit Cards ..ottt 107
OVEI/SROM .ttt ettt 111
D B POSIES -ttt ettt a e eh ettt et ent et e e bt e bt enteenaea 112
NSF/ Bounced Customer PaymeEnts........cocoeiiiririnieieieieei ettt 113
Record Bounced Check ...t 113

Page 4 Mastering QuickBooks Level 2



Reinvoice Customer for Bounced CheCK ..o e 115

Chapter 7: PUIChaSiNg ......c.cuiieiiriniiiiiiicsinitititesiesissitestesiossssssssssossossosssssssossossossaseses 119
Recategorize Multiple Expenses / Checks .......ccociiiiiiiiniiicceeee 120
FIXEA ASSET .ttt 121
Enter a Fixed Asset your Already OWN ..ot 121
Record the Purchase of a New Fixed ASSet......cccoeiiiiiriiiniiiiiceeee e, 122
LO@INS ettt ettt et 124
Enter a Loan from a Previous Year ...ttt 124
Record a Loan to your Bank ACCOUNT......ccuiiiiiiiiiiieci e 125
Record a Mortgage, Note or Loan for Purchase........ccccoeieieiieiiicice 127
Pay Off @ LON .ttt 130
LiNes OF Credit. ittt 132
Receive Money from a Line of Credit... ..o 132
Pay Off @ Line Of Credit. .o ittt 133
Charitable DONAtIONS .....oviieeieeee ettt 135
Monetary Charitable Donations ........ccceiiiieieieiceeeeee e 135
Bill PAYMENT EFTOIS ..ottt ettt 137
Apply Existing Check / Expense to Bill ..o 138
Close Paid Bill in QUICKBOOKS .....coiuiiiiieieee e 139
Pty Cash ettt ettt ettt a e 140
Deposit Money to Petty Cash.....cooiiiiiiieeeee e 140
Spend Money From Petty Cash ........ccooiiiiiiiiiiiiecceeeeeeteeee s 141
Reconcile Petty Cash ...t 141
0 S ettt ettt ettt 143
Set Up 1099 Contractors / VENAONS ......ociiiiieieieiieieieeeteeeee et 143
MaP TOPP ACCOUNTS ..ttt ettt 145
REVIEW @NA EITOIS ..ttt ettt ae e enas 146
Confirm and SEN ..o 147
Chapter 8: Advanced PUrchases...........iniiicnnnennnsiciesinnnnensiescesissssssssessossoscssenes 148
Employee and Owner PUrchased.........oooiiiiiiiiiiieeeeeeeee e 149
Set Up Owner EQUIitY ACCOUNTS....cocuiiiiiiiieicece ettt 149
OWNEE PUICRASES ...ttt ettt e eseenene 151
OWNer REINMDUISEMENT .....oouiiiiiiiiieceee et 152
Owner Deposits to Company Bank ACCOUNTS .....oouevieieieiiriiiiieceeeeeee e 152
Owner Withdrawl from Company Bank ACCOUNt .....c.coiiiiiiiiiceeeeee 153
Employee Reimbursement ... ..ot 153
Employee Use of BUSINESS FUNAS....c.coiiiiiiiiiiiiiiiic e 154
Prepaid EXPENSES ..ot 155
Record Prepaid EXPENSE ...co.ci it 156
Distribute @ Prepaid EXPEeNSE ..o 156
VENAOT DEPOSITS ...ttt ettt ettt ettt a e 157
Record a Deposit With @ VeNndor.........ciiiiiiccc e 157
Use a Deposit With @ VENAOT ..ot 158
Match Vendor Deposits to PaymMents........cocveiriiiriiieiiicceieeteeeseeeeeee e 158



Track Vendor Deposit BalanCe ... 159

Record Installment PUrChases ...t 161
Record from @ Vendor ... ...ttt 164
Record the Refund of a Vendor Credit ..o 164
Transfer Vendor Balance to @ CUStOMET ...t 167
Void Prior Year Checks ..ottt 169
JOUINAl ENEIIES cooniii e 171
VOId CRECK ettt 172
Void Prior Year Checks: REPOIS. .....couciiiiiriiiieiicece e 172
Chapter 9: Projects and JOb COStiNg ...c.ccoceueuiriieeinrisuisiisininsinneiinseescssssssseesessessesenes 176
PrOJECLS ettt ettt ettt ettt et ettt eas 177
Set up and Use Projects with Payroll..........ccooiiiiiieeeee e 178
Projects Center wWith Payroll ..........oooiie e 179
Set Up and Use Projects without Payroll...........ccociiiiiiiiiicccccee 183
Projects Center without Payroll........cccocoiiicccee e 185
AccoUNt FOr OWNEI'S TIME ..ottt 191
Estimate Cost vS. ACtUAl COSt....iiiiiiiiiiiicictieeec et 193
Create a Budget for a Customer or Project........cocvciiinninincinccccececees 194
Estimate vs. ACtual REPOIT....coiiiiiiiiiic e 195
Chapter 10: Payroll .......eiiiiiiiiiicrinititiicsiesientestesiesississessessossssssssssessossossaseses 196
Employee Loans and AdVancCed........coooiiiiiiiiiieeeeeee s 197
Record the Loan to an EMPlOyee ....c.coiviiiiiiiiiiecceee e 197
Set Up @ Loan DedUCHION .c.eciiiiiiieeeeeee et 199
Deduct Loan Repayment from an EMployee.......cccoeoioiiinininiiiiiniiincccecee 200
Chapter 11: REPOITS ..uciiiiiiiiiiinicicntniniccscststsacstsstsssessessessssssessessessssssessessessees 202
BUAGETS ettt ettt ettt n et en et 203
Create a Budget for the Company .......cociiiiiiiiiinicceceee s 203
Budget Vs. Actual REPOIt ..ottt 206
QBO Advanced: Import Budgets from EXcel.......cocoviiiiiiiiniieeeee 208
INtro to Excel and Sheets ... 209
Track Commissions on Excel Spreadsheet ... 210
ManagemeENt REPOMS ....uiiiiiiiiieie ettt ettt ae e 211
Run and Edit a Management REPOIM.....c.coiiiiiiiiiieeeeeee et 211
Chapter 12: UtIlIHIEs....cc.couiuiiiiiiiiiiniiicsinctntitcscsntntestestessssssssssessosssssssssossosssssaseses 215
Remove All Billable Time and COStS ....ccciiiiriiiiiicccceceee e, 216
EXP Ot COMPANY .ttt 218
Import Information from Other QBO Company .....c..coeoieiverenieiiieenereieeeeecseeeas 218
PUFGE COMPANY .ttt ettt ettt 210
Chapter 13: ACCOUNTANTS ....ouieuiiiiiieiiiintnicicecntetescscstesessesscsssssssssesssesssssesssssesees 220
JOUNAl ENtry RUIES ..o 221
Reversing @ Journal ENtry ..o 222
Year-ENd ProCeaUIES ......cou i 223
ClOSING ENTIIES 1ttt 223

Page 6 Mastering QuickBooks Level 2



Reset Equity at the Beginning of the Year.......ccoiviiciiiieeeee 224

INVITE ACCOUNTANT ....cciiitiiiiiiii e e 225
QBO ACCOUNTANT ..ttt 225
Accountant Client Dashboard ...........ociiiiiiiii e 227
UNdo @ RECONCITTION ...ttt 230
ReClassify TranSACIONS. ....cuiuiiirieieieeee ettt 232
Chapter 14: MURICUITENCY .....ouoiomiiiiiiinirirititcicscnitntitcscesisetstessessssssssssessossossaseses 235
Multicurrency INtrodUCTION ...cc.iiuiieieieeee ettt 236
Set Up Foreign Currency Bank ACCOUNT.....ccoiiiiiiiriiiceeeeeeee e 237
Foreign Currency Vendor and BillS ..o, 237
Pay Foreign Currency Vendor and Bills.......cccociiiiiiniicceeeee 238
Foreign Currency Customer and INVOICES.......c.oiiririiieiiiiirieieeeeeie e 241
Receive Payment for Foreign Currency CuStOmMEer......cccvoieiviiiieieieicieeeeeeeeeene 242

Page 7



Chapter 1

Overview

Page 8 Mastering QuickBooks Level 2



Introduction
In Mastering QuickBooks Online Level Two you will learn:

e Advanced features and capabilities of QuickBooks that make you more
productive.

e How to solve difficult problems or errors you might encounter while using
QuickBooks.

e Advanced workarounds required for tricky transactions.

e Tips and tricks that save you time. QuickBooks has some great shortcuts for
entering transactions and customizing the software. Why perform tasks the “long
way" if a shorter, faster way gives you the same results?

e Functions and quirks that are unique to QuickBooks. This helps you avoid
unexpected errors when using the program.

e Advanced techniques that you can use to set up QuickBooks when starting a
new file or when helping someone set up QuickBooks for the first time.

e Advanced report techniques. The eventual goal of ALL accounting is reports!
You must be able to access information in the format you need. This vital
information will help you become a more productive and effective QuickBooks
user.

Reasons for QuickBooks

There’s an important part of the history of QuickBooks that's helpful if you're an
accountant or accustomed to other accounting software. Intuit designed QuickBooks
for people with NO accounting background. That's because customers want an easy-
to-understand accounting package. This design makes QuickBooks DIFFERENT from
most other accounting programs. So don't attempt to make QuickBooks behave like
other accounting programs. By learning the UNIQUE ways QuickBooks handles
accounting, you can enter transactions correctly. This ensures that reports provide all
the information YOU need. Even if you are an accounting professional, it's still
preferable to use QuickBooks in the way it was designed...rather than entering
everything as journal entries.
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Introduction

Setting up a new company file can be intimidating and there are multiple ways to do
it. In this chapter, you learn to set up an account correctly and avoid common
mistakes and problems that you might encounter during the process.

Some companies decide to create a new company account because their old one
wasn't maintained properly or is just damaged beyond repair. Learn about the
options for starting your company file over again, as well as best practices when
starting over. It's important to know what to set up and when.

Learn how to properly set up your company’s Chart of Accounts and account
balances. You'll also discover important information about entering the transaction
history for your company and editing beginning balances in this chapter.

Should | Start Over?

QuickBooks users sometimes face a very difficult decision of whether or not there is a
need to start their company file over, and unfortunately there is not a clear answer
because it depends on many factors. Here are 4 questions to ask that can help in
making the decision.

Number 1: “Would it be better to fix your current account rather than start a new
file?”

Generally speaking, it's easier to “do something right the first time” than “fix someone
else’s mistakes.” Depending upon the severity of the errors, you might spend LOTS of
time just identifying HOW to fix the errors...BEFORE you can begin making
corrections. This is where an accountant or Diamond VIP can be helpful to you.
Because of their knowledge and experience, they can help you quickly fix those
tough errors.

Number 2: “How much time can you invest to set up your file correctly?”

In the REAL WORLD, the time you use to start a new file could be time and money
you LOSE because you can't complete other vital tasks.

Number 3: “Would starting over provide additional information you would use?”

The key to managing your business is how you use the information provided by
QuickBooks reports. If your accountant prepares your taxes, and you never rely on
reports to make business decisions...the time spent might not be worth your effort.

Number 4: “Can you wait until the end of the current financial year to start over?”

This is the best time to start a new account...and it saves a lot of effort required to
enter the current year's transactions or transaction history.

If you're thinking about starting a new account, consider all these questions FIRST!
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Purge Company

If your QuickBooks Online account is 60 days or newer you can choose to purge all of
the data you've entered and start over.

1. Login to your QuickBooks account

2. Inthe URL bar click, and remove "homepage”

3. Replace it with “purgecompany”

@ QuickBooks X +

e C O @ https//c11.gbo.intuit.com/app/purgecompany

turt @ https://c11.gbo.intuit.com/app/purgecompan
ab §iickbog p q pp/purgecompany

Q  https://c11.gbo.intuit.com/app/purgecompany

@ Buildem, Inc.

4. Press Enter
5. Complete the steps as QuickBooks instructs you on the process of cleaning out
your data.

Creating a New Account (With the Same Email)

If your company is too old to be purged you can still start over, but you'll need to do

so with a new account. Unfortunately, when you go to create a new account,

QuickBooks warns you that you cannot create a second account with the same email

address. Fortunately, there is a workaround.

1. Sign up for a new account using the same email you used to create your original
account.

2. QuickBooks gives you the warning that you can’t use the same address.

e The workaround: before the @ symbol, press the plus button on your
keyboard...and then type 1.
3. Enter the rest of your account details.
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For sales:(888) 566-4770

INnTuItT
@ quickbooks @ turbotax

Create an Intuit account

gboshooting30+01@gmail.com @
Mobile number Free 30-day trial includes:
2
ord
=
L]

& Sign Up With Email

Impartant pricing terms a ftions

This process creates a second account with the same email address. Even though
you included the plus one...or any other number, for that matter, QuickBooks
interprets it as the email address without the number.

4. After creating your account, open your settings from the Gear menu.

5. Change the email address in your contact information.

Account and Settings

@b X
@
Customer-facing email
Company phone mi« +1(214)870.9614
Website

5501 LBJ Fwy, Suite 180, Dallas, TX 75240

6. Once you've set up your new account...
7. Log into your old account and cancel your subscription.
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New Company File Best Practices

There are a lot of different ways to use QuickBooks. And a lot of them are
correct...but...some are MORE correct than others. Here are recommendations for the
best first steps to take when you create a new account.

Step 1: Check your Settings

1. Select the Gear menu

2. Select Account and Settings

3. Go through each tab of settings on the left and make sure that it's set up correctly
for your business. This is crucial because these settings decide what you can and
cannot record on transactions later.

e If you skip this step you might have to go back to each individual transaction
you've recorded and fix them after you change your settings.

Step 2: Import Company Information

Option 1: Import from QuickBooks Desktop

1. Within QuickBooks Desktop, click the Company menu and select Export
Company File to QuickBooks Online.

2. Follow the onscreen instructions.

Graig's Design and Landscaping Services - QuickBooks Accountant Desklop 2020

Fie Edit \Wew Lists Favortes Accourtamt [EELRERNN Customors \endors Employees Banking Boports Window Help

=

Chiarl o
Accounts

Pay Bils Marage

Sales i3
ax tems &
Semces
GusToWES -
B Calandar
=] Creale Sales
Receipis
Accept e H
Credit Gards =
3
" = & g
Receive Record Reconcile
Payments Depasits
= [*] & © =
Statemert Finance Statements Relunds R .
. . o Wte Check
Charges & Cradils Chose Regueen
Ewnoress
L} =

Print Erfer Creit
Gherks Card Charges
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Option 2: Set Up Lists

@ Gliickbooks = Buildem, Inc. Bmyexpes Qruep Q [3 & O
Customers i v =D
$5,940 $0 1,636
2 ESTIMATES 90 UNBILLED ACTIVITY 39 OVERDUE
~
New: Save time with automated invoice approvals X

I acy, speed, and control of your invoices

¢ (_ Batch actions ~
CUSTOMER / PROJECT « / COMPANY  PHONE EMAIL CUSTOMER TYPE PENDING INVOICES OVERDUE BA
Amy's Bird Sanctuary (Customer) = e IS
Balak, Mike [ 415.555.6636 o Overdu
Backyard Dack [] Kkristy@samplename.c o
s - -

You can set these up manually by just opening a list and then adding information for
each individual customer, vendor or account. A faster way to set these up is to import
them though, which you also do through the Gear menu. If you're going to import
your lists, it's important to import them in the correct order.

= Buildem, Inc. BMyEpens @rep Q3 & O

Import Data

Bring your existing data into QuickBooks

Bank Data Customers Vendors Chart of Accounts Products and Services

Invoices

Need to import QuickBooks Desktop data? Find out how

1. The first list to import is the Chart of Accounts. That is because information on
other lists sometimes points towards the Chart of Accounts. Note that when you
import your Chart of Accounts there is no way for you to enter a beginning
balance. That must be added later.
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Import accounts @ Help X

Map your fields to QuickBooks fields

QUICKBOOKS ONLINE FIELD YOUR FIELD

(X

Back Next

2. After you have imported your Chart of Accounts, you can import your customers,
vendors and products and services in any order. Do note, however, that during
this process QuickBooks gives you an option to import the opening balances for
customers and vendors. While itis OK to do this, the better option is to skip it and

leave all your customers and vendors' balances as zero. And that's because of the
next step in the process...
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3. ...record all your customers’ open invoices and also all of the bills that you
currently owe to your vendors. By choosing to skip the option to bring in opening
balances, and instead enter the actual invoices and bills that are open, you get a
lot more detail from your reports.

4. After that, it is time to set up other account balances, like bank accounts and credit
cards. Usually businesses set up their accounts from the point of view of the
beginning of the year. So, when they set up their Checking account’s beginning
balance, they choose the balance from that date. Then, every transaction that has
happened from that date to today gets recorded into QuickBooks
individually. You can do this through the New menu, or you can download your
transactions from your bank and credit cards.

Import Lists from CSV or Excel Files

If you currently use QuickBooks Pro or Premier, your lists are imported during the
conversion to QuickBooks Online. However, if you use a different accounting
program, you can import lists with CSV or Excel files. Just export the lists you want to
bring into QuickBooks, such as your list of customers, and use the menu below to
bring them into QuickBooks.

1. Click the Gear menu and select Import Data.

Buildem
YOUR COMPANY LISTS TOOLS PROFILE
Account and settings All lists Import data ntuit account
Manage users Products and services Import desktop @ Feedback
Custom form stylas Recurring transactions Export data Refer a friend
Chart of accounts Attachments Reconcile Privacy
QuickBooks Labs Budgsting
~

Audit log [ g i

Order Checks Z

SmartLook

Case center

Select the kind of data you want to import into QuickBooks.
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Step 3: Opening Balances Intro

This is the MOST important step if you want to run accurate financial statements
because these balances form the foundation of your financial records. Your opening
balances are essentially your starting point for your business in QuickBooks. They tell
QuickBooks how much your business owns in assets and owes in liabilities and equity
at one moment in time. Which moment in time should you choose though?

Most businesses choose to make the beginning of the fiscal year their starting point
in QuickBooks, so an account’s beginning balance needs to be the balance it had on
that day.

e Some opening balances are easy to find.

For instance, you can find your bank and credit card accounts opening balances on
the statements you receive from your bank and lending institutions. If you're starting
from January 1st of the current year, just find your December statement for the
previous year and look to see what the ending balance was for December. That'll be
your starting balance for January and thus also your opening balance for the account.

Account

Account Type *Name

*Detail Type Description

Use Notes payable to track the amounts
our business owes in long-term (o

ed Loan When do you want to start tracking your
finan

1ability
payable, ins ces from this account in QuickBooks?

What was your account's balance on
12/31/2019?

$ | 5000 I

Cancal m

Establishing your beginning balances for other accounts can be difficult though. Your
accountant or tax preparer can help you calculate some of your opening balances. If
you don't have access to these opening balances, you CAN enter only the account
balances you need to get started. Then you or your accountant can add the missing
account balances when you have them.

e What account balances do you “need” to get started?

Balances that affect the NEW transactions you enter in your file. These include bank
account balances, customer balances, and vendor balances.

e How do you enter opening balances?

Remember, you can enter some balances as you set up new customers, and vendors.
But doing so doesn't give you much control.
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e There are better ways to enter these important opening balances.

The first method is to edit an account or use an account register. That works perfectly
fine for most account balances because typically a bank or credit card balance will
have a single balance at the beginning of the year, and you'll use that balance to get
everything started.

e Asingle account balance doesn't tell the full story for every account.
For instance, you could enter a single number for Accounts Receivable, which is the
total amount of money customers owe you. But that wouldn't be quite right, because
really, each customer has their own Accounts Receivable balance. So your total

Accounts Receivable is actually made up of all the individual balances from your
customers.

Couldn't you then just enter the individual balances of each customer? Not so
fast...because every customer’s balance is made up of individual invoices, each with
their own due date.

e You shouldn't just enter a single balance for A/R...or even each customer’s total
A/R.

Instead, you should enter each individual open invoice. This same logic follows
Accounts Payable and your balances with vendors.

e Remember, you only have to set up opening balances for asset, liability and
equity accounts.

There's no option to enter an opening balance for income, cost of goods sold or
expenses because their balances come from all of the transactions you record
throughout the year.
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Enter Customer Opening Balances
1. Select Sales > Customers

@ Gifickbooks = Buildem, Inc. BMyepets @He Q [ & ©

Oveview  Invoices  Customers  AllSales  Deposits  Products and Services
Customers G i e G

Dashboard

\billed Last 365 Days paid Last 365 D
Tasks
$5,940 0] $31,636
Transactions 2 ESTIMATES 90 UNBILLED ACTIVITY 39 OVERDUE
Expenses
Invoicing IN
: New: Save time with automated invoice approvals X
Projects
Improve accuracy, speed, and control of your invoices.
Workflows B 1
Set up in workflows
Payroll
Reports 3
B ¥ Batch actions v Q
Taxes
CUSTOMER / PROJECT = / COMPANY ~ PHONE EMAIL CUSTOMER TYPE PENDING INVOICES OVERDUE BA
Mileage e Bird s . .
iy s Bird Sanciuary (Cliétomar), I amy@birdsanctuary.c @ 1 Overdue invoice $12
Accounting
My Accountant | Balak, Mike [ 415-555-6636 mbalak@samplename... Government @ 1 Overdue invoice $30;
Capital
Backyard Deck [ kristy@samplename.c.. @ 20verdue invoices $8,07¢

Apps

- =, — -~ - -~ .

Select New > Invoice

Enter the Customers Name, Invoice Creation Date, Payment Due Date and Invoice
Number.

In the Products and Services section enter what you billed them for.

Then enter the amount(s) that you charged them.

Click Print or Preview button along the bottom of the screen.

w N

ook

@ Invoice x o+ - a X

« C @ c7labointuitcom/app/invoice a O s
(' Invoice #101 Dakeatowr 3 (@) Help X

. Online payments Get setup
Customer email (2 BALANCE DUE

Cords visa @B ==, [ ]

T N | $5,000.00

Billing address Terms () Invoice date Due date Invoice no.

Cassie's Dog Grooming Net 30 - 127212019 01/20/2020

# PRODUCT/SERVICE (7) DESCRIPTION ary RATE AMOUNT  TAX

1 Design Custom Design Services 1 5,000 5,000.00 ]

2 i

Add lines Clear all lines Add subtotal Subtotal $5,000.00
Message oice Print later Taxable subtotal $0.00
k Let QuickBooks

calculate your sales tax -
Print or Preview
Total $5,000.00
Print packing slip
Balance due $5,000.00

Printor Preview ~ Makerecuring ~ C ze Save Save and send
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7. Uncheck the Print Later box and the Send Later box, to be sure the customer
won't receive the invoice again. You just want a record of it in QuickBooks.
Save and Close the invoice.

If this customer has paid you since this established opening balance that you've
just entered, you can then enter in a Received Payment transaction for this
customer.

o o

Entering in Received Payment

1. Select New > Receive Payment
2. Enter the Customer name, the date they paid you, and the account the funds were
deposited to.
@ Fecene Poyment x ¥ - o x

(% Receive Payment @ Hep X

AMOUNT RECEIVED

Custemer
B Gorts . ATy e Get paid 2 times faster Accept payments online $5'000.00

Credit card visa B & =

Payment date

Payment method Reference no. Amount received

Outstanding Transactions

Filter >

7 DESCRIFTION DUE DATE ORIGINAL AMOUNT OPEN BALANCE PAYMENT

‘ e ¥ (12/21/2019) 01/20/2020 5,000.00 5,000.00 5,000.00

Note: If the transaction was grouped together into a lump sum deposit, you can use
Undeposited Funds rather than a bank type account.
3. Select the checkbox next to the Invoice that was paid by the Customer.
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Enter Vendor Opening Balances

If you enter Vendor balances when you set up a vendor, you lose details about open

bills...like dates and aging information. To avoid this, use the following method to

enter balances that you owed vendors at the beginning of the fiscal year, or whatever

date you chose as the starting point for your business.

1. Select New > Bill

2. Select the Vendor from the drop-down list.

3. Enter the Date on the bill. Note: Even if you received the bill last year, you should
still enter it if it was open at the beginning of the year.

4. Enter the reference number that appears on the bill.

@ x o+ - o X
< C & c71.gbo.intuit.com/app/t Q v :

LS
(< Bill #4322 @ Help X

Vendor BALANCE DUE

$0.00
Mailing address Terms Bill date Due date Bill no.
Location
v Category details A
# CATEGORY DESCRIPTION AMOUNT  CLASS

Add lines Clear all lines

» Item details
P
Note: This might also be called the invoice number on the document your vendor

sent you. If this vendor calls about this specific bill you can easily find as long as you
enter the number.

5. Enter the Category
6. Enter the Amount of money owed on the Bill.
7. Select Save and Close.
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Enter Inventory Opening Balances

To get an accurate accounting of your inventory throughout the year, you need to
record in QuickBooks how much you had at your company’s starting point. Again,
this is usually the beginning of your fiscal year, but if you chose a different date you
would use that as your start.

1. Select the Gear menu > Products and Services

2. Select New

3. Select Inventory for the product or service type.

Inventory products are set up in largely the same way as other products and services,
by entering their name, SKU, income account, sales description, etc.

But where inventory products differ is the quantity on hand, and their inventory asset
account, which is used to track the total value of your inventory on hand.

Enter the product name.

Add in SKU #, upload a photo, and provide a Category if desired.

In the Initial Quantity on Hand field, enter the quantity on hand.

Enter the appropriate As of date with the corresponding quantity.

Enter the reorder point to be reminded when to order new inventory.

Choose Accounts to track your Asset Value, Income, and Cost of Goods Sold for
this Inventory Item.

R wWh =

Product/Service information

Name*

SKU ©

Initial quantity on hand*

As of date*

Reorder point

nventory asset accoun t

QuickBooks creates a single Asset account to track the Asset Value of your Inventory.
You can choose to use other accounts if you wish. Sales Information is what
customers are going to see when you create invoices, sales receipts, and other
customer-facing transactions.

7. Enterin any desired Sales information in the Description field.
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8. Enterthe Sales Price/Rate

9. Enter the Income Account you wish to associate with this product. Change this to
whatever income account works best for you.

10.1f you charge sales tax on a product, select “taxable” from the drop-down list, so
that QuickBooks will automatically apply sales tax when you record sales.

What you enter in the Purchasing Information field is what will automatically appear
on Purchase Orders, Checks, Expenses, and Bill transactions.

Inventory Asset v

Description

Deluxe edition EXTREME lawnmower plus

Sales price/rate Income account

500 Sales of Product Income v

Let QuickBooks calculate your sales tax
Sales tax category ®

Purchasing information
Run down, old, second-hand lawnmowers
Cost Expense account

100 Cost of Goods Sold v

Preferred Vendor

R
11.Enter the Cost, which represents the amount of money you paid for products
when you purchased it from your Vendorf(s).
12.Enter the desired Expense Account associated with the purchase of this product.
13.Your inventory is all ready to use, so click Save and Close.
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Step 3: Enter Transaction History

Now that you have set up balances for your company, it is time to consider what you
want to get from QuickBooks, to know how to move forward. The goal of using
QuickBooks is to be able to run reports about an entire fiscal year so that you can
have an accurate accounting of your income, cost of goods sold and expenses when
you file your taxes for that year.

So if the start of the fiscal year is our starting point...point A...and having good reports
is your goal...point B. The way you get from point A to point B is to record every
transaction that happened from the beginning of the fiscal year to the end.

e How do you tell QuickBooks that a transaction happened sometime in the past
though?

Every transaction has a Date field. And that Date tells QuickBooks when the
transaction happened. So if you're recording something that happened on the tenth
of January this year, enter that in the Date field when you record the transaction.

There are two options for entering your company's transaction history.
Option 1: Enter historical transactions in sequential order.

e For example, you must enter the invoice BEFORE you enter the customer’s
payment. You enter bank account transactions last because the other
transactions can affect your bank balance. When you finish entering all your
historical transactions, your check register should be up to date.

Option 2: What if you don't have time to enter your history but want to start using
QuickBooks? Enter current transactions as they occur so you do not get behind and
catch up with historical transactions when time permits. However, your account
balances will be incorrect (and your reports may be wrong) until you have entered all
the transaction history.

e Historical transactions can be entered one-by-one or downloaded through
online banking. The online banking method is definitely faster, but if you
choose that route make sure that you've set up all of your beginning balances,
including open invoices and bills first, because the transactions you record
from the beginning of the year to today might need to be matched against
those open A/R and A/P transactions.

Page 25



Sign up for Online Banking

Option 1: Download Transaction History

Most businesses just connect to the bank and credit card accounts so that
transactions are downloaded automatically. But if your bank or credit card doesn't
support this feature or if you just don't want to use it you can still upload transactions
manually through files that you download from your financial institution’s website.

e Log into your bank or credit card account’s online banking portal.

Note: From there though it's a little hard for us to explain because every website is
different. Usually, though you'll find a page that lets you enter a date range and then
see all of the transactions that occurred within that range of dates. Once you've
entered a range of dates you want to see you should then be able to download the
transactions in a few different file types.

If your bank gives you the option to download QBO format files, download that. OFX
and QFX format files also work very well. Your last resort should be CSV files. It's not
that CSV files are bad...they work well, too. But the other file types are designed by
Intuit, so they naturally work the best with QuickBooks

Option 2: Importing Banking Data

1. Select Gear Menu > Select Import Data.

2. Choose the Bank Data.

3. Upload the file from your bank’s website and follow the screens. Before you know
it, you'll see your transactions in the Banking, or Transactions, Center.

= Buildem, Inc. BMybxpets DHp Q (2 & O

Import Data

Bring your existing data into QuickBooks

Bank Data Customers Vendors Chart of Accounts Products and Services

Invoices

Need to import QuickBooks Desktop data? Find out how

Note: You can do this later as well to update the account over time.
To do so, choose the account in the Banking or Transaction Center and then select
the Upload From File button at the top right.
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Chapter 3

Customizing
QuickBooks
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Introduction

There are a lot of ways to change how QuickBooks works for you. In this chapter we'll
focus on customization settings and how they change your options when you record
data. In this chapter, you will learn how to:

e Change all the settings in your company account.

e Setup different “types” of customers, so you can track your sales performance
separately for each type.

e Determine if classes and/or locations would be beneficial to your business
reporting in QuickBooks. These two methods divide your company'’s data, so
you can run reports based on department, fund, or store. It's also useful if your
company has multiple “doing-business-as” names.

e Setup and work with special custom field options that are only available if you
use QuickBooks Online Advanced.

Account and Settings

The settings for your company...

e Determine what you can and can’t do with QuickBooks.

e Setup many of your defaults, including what customers see as your contact
information on all of the forms you send them, this is a very important part of
your communication to customers, so much so that we recommend setting them
up before recording any transactions.

Company Settings

The Company Settings screen is where you enter basic information about your
business, like your contact and tax information. This info is used when you
communicate with customers and vendors from QuickBooks.

Account and Settings @ X

Company name @

1. Select the Gear Icon > Account and Settings
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Let's start with your Logo.
e Select the logo box to upload your company’s logo. After you upload it,
QuickBooks automatically adds it to invoices or other forms that you email or
print for your customers, like statements.

This is also where you can change your Company Name, which shows up on printed
or emailed sales forms and purchase orders.

e Ifyourlegal name, which appears on tax forms, is different, uncheck the “Same
as company name” box and enter the legal name for your company. This way,
your customers can see one name, but your legal information is still captured on
official documents in QuickBooks.

The last part of this section lets you enter your Federal Employer Identification
Number or Social Security Number.

In the Company Type section, you choose the tax form you use when filing your
yearly taxes (if you are unsure ask your accountant).

And you can also record what Industry your business is in.

Entering your contact information helps customers get in touch with you.

e If your company email ever changes, just change it in the company email field.
When you send something to your customers, it will usually include your company
email. But if you have a different email your customers should use to contact you,
uncheck the box and enter the email address in the Customer-facing email field.

¢ If you enter your company’s phone number and website on this page, you can

include that information whenever you communicate with customers or vendors.

e Your company address is important, because QuickBooks uses it to calculate

taxes, like the sales tax you charge customers or your state payroll taxes. It's also
usually included whenever you send a sales form or purchase order.
If you want customers to send payments or write back to you at a different
address, again uncheck this checkbox...and enter your customer-facing address.
You can also have a different address that's used whenever you file your taxes.
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Sales Settings

Account and Settings @ uew X

SR istomize the way fo ok to your custome Customize look and foel

Sales form content Preferred e term Net 30
Print later

On

On
off
off

off

Products and services Show Product/Service column on sal on

Off
On

Product/Service «

1. Select the Gear Icon > Account and Settings
2. Select Sales

Just like in previous settings screens, you need to click each section to see it in more
detail.

The top button, Custom Form Customization, allows you to change what your sales
forms look like when they are sent to customers.

Sales form content. Select any of these options to start tracking additional
information when recording a sale.

Sales form content Preferredinveicatorms @ Net 3( .
Preferred delivery method @ Printlater ¥

Shipping @

Custom fields

Go to Settings > Lists > Custom Fields to manage your custom fields
Custom transaction numbers (@

Service date @

Discount (@

Deposit @

Tips (Gratuity) ®

e If you charge customers for shipping, or track shipping addresses, toggle the
Shipping option. Not all businesses need to track all this information, so these
settings are not on by default. Make sure you are tracking everything you need
to get the most out of your sales data.

e Ifyou always give all your customers the same number of days to pay their
invoices, enter those default terms in the Preferred invoice terms field.
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e Orifyou wantto print or email your sales in a batch after recording them,
choose a Preferred Delivery method from the drop-down list.

The Products and Services section allows you to choose how to track the things you
sell or the services you provide.
Products and services Show Product/Service column on sales forms (@
Show SKU column @

Turn on price rules  (30Y

Track quantity and price/rate @

AAAAA

Track inventory quantity on hand @

e To keep track of specific information, like a Stock Keeping Unit (SKU), toggle the
option on.

e Ifyou keep an inventory of products and track quantities in QuickBooks, toggle
the last option. This feature, to track inventory quantity on hand, is only allowed
in QuickBooks Online Plus and Advanced. You can skip this if you only sell
services.

e Price rules lets you set up automatic price changes based on the date of the sale
or the type of customer you are charging.

e Late fees help you to automatically charge customers a fee if they pay an invoice
late.

o Note: Late fees are only calculated on new invoices, it will not affect any
existing transactions or any that are over 6 months overdue.

Late fees “/ Default charge applied to overdue invoices On

After you turn on late fees, you can customize settings for individual

customers from your dashboard under Customers

Type
® Flatfee

Percentage of remaining balance
Amount (USD) Frequency
Per day v

Grace period

Grace period begins the day after the due date. Late fees will not
ﬁLLLi”'kl‘:i-_‘ during tn at time,

5 days v
There may be limits on the amounts and types of fees you may charge to
your customers. You should confirm the requirements in your jurisdiction

and how they relate to you

CEn:BI m

e Make sure you turn on the Progress Invoicing feature if you create estimates for
customers, then charge them in intervals for the work as it gets completed.
e You can also personalize your communications with customers.
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Use the Messages section to customize your emails to customers.
e Check the “email me a copy” box, if you'd like to receive a copy of messages you

send to your customers.

e You can also change the email QuickBooks sends to customers to remind them

of unpaid balances.
Account and Settings

Messages Defa

Usac nvoice ¥ Use standard message

Email subject line

a5 farm

ice! We appreciate your prompt payment. You get a

@) Help

The Delivery Options let you choose how much detail to include on emailed invoices

and sales receipts...and whether or not you include a pdf in your emails.
In the Statements section, you can choose whether or not to list each product and

service they've been charged for...and whether or not to include how overdue they

are on old invoices.

Bills and Expense Settings

QuickBooks has some great features to help you keep track of your expenses. Let's

go over the options and settings that help you see your profitability from different
angles, such as by project or for your business overall.

Account and Settings

Company

Bills and expenses Show Items table on expense and purchase forms @

s and items by customer ( [ @)

Make expenses and items billable @

Default bill payment terms

Expenses
Cancel “
Advanced
Purchase orders Use purchase orders On
Messages Default email message sent with purchase orders

@ mp X
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1.
2.

Select the Gear icon > Account and Settings
Select Expenses

Show the Item Table on expenses only if you need to use QuickBooks to
manage your inventory and want to mark an expense, bill, or check as an
inventory purchase.

Track Expense and Items by Customer is a great feature if your business works
on a project basis. It lets you measure the profitability of your customers and
projects.\

Make your Expenses Billable: This feature allows you to charge customers for
expenses related to the work you are performing for them. If you want to charge
customers a markup on expenses, toggle this setting and enter your default markup
rate. Note: You can change this later when recording the expense.

Account and Settings @ Hp X

By default, when customers repay you for expenses, those expenses are tracked
as income, so that you can see both the reimbursement and the original
expense on your statements. By unchecking the box, QuickBooks will then track
it all with the same expense account.

If you charge sales tax on billable expenses, check this box.

Default Bill Payment Terms: If most of your vendors give you the same amount
of time to pay bills, use this field to choose the most common Terms.

Purchase Orders: This lets you send orders to your vendors.

Purchase orders Use purchase orders (2 a
Custom fields @ off

Custom transaction numbers @

Default message on purchase orders

Sance’ m
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Advanced Settings

1. Select Gearicon > Account and Settings
2. Select Advanced

Account and Settings @ Hep

e Fiscal Year: If your fiscal year doesn't start in January, you can change it here.
You can also set the first month of your income tax year, as well as the
accounting method you use to run reports and file taxes.

e Close your Books: Closing your books prevents users from making changes to
any transactions or accounts prior to the closing date. This is important because
you used those exact numbers when you filed your taxes.

e When is your closing date? After you file your taxes, most businesses set the last
day of the previous fiscal year as their closing date.
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Chart of Accounts

Chart of accounts Enable account numbers @ r
?/ Show account numbers @
Discount account (@ Discounts given v
Tips account (® -
Markup income account @ v

Billable expense income account (2 Billable Expense Incom: | ¥

Cancel m

e Enable Account Numbers: This feature, when turned on, allows you to assign
numbers to accounts. The show account numbers will show the numbers on
transactions and reports. When using an account on a transaction you can
quick fill using the number or the account name.

e Discount, Tips, Billable Expense Account: You can assign accounts that
QuickBooks uses for these different transaction related items. Default accounts
are present in your QuickBooks account, but these can be changed if desired.

Classes and Locations

Categories Track classes @ [ @)

Warn me when a transaction isn't assigned a class

Assign classes

One to each row in transaction ¥

Track locations @ (\

Location label

Location ¥

o Classes lets you divide your income and expenses between different parts of
your business. You can assign classes to entire transactions...or split
transactions so that they affect multiple classes.

e Locations can be used in situations where your business has multiple office
buildings (for example), you can track them with locations, and even set up
separate sets of contact information for each location.

e These settings let you track profitability by departments, groups, orgs, funds,
locations or anything else you want to track. QuickBooks can also warn you
when you don't enter a class on a transaction.
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Automation

Automation Pre-fill forms with previously entered content (? (@)
Automatically apply credits @ (
Automatically invoice unbilled activity Q)
Automatically apply bill payments @ (/

o Pre-fill forms with previously entered content: This feature can help you
save time by automatically filling in transactions based on the last money
out type transactions for that customer, vendor or employee.

e Other Automation features include

o Apply credit memos to open invoices

o Automatically invoice for unbilled activity

o Automatically apply Bill Payments: The last setting in this section
only applies if you enter transactions directly to the bank or credit
card registers. With this turned on QuickBooks attempts to apply
money out transactions with open bills from the selected payee.

Projects: This enables a whole new section in QuickBooks with features specifically
designed to help you manage and determine the profitability of your projects.

Page 36 Mastering QuickBooks Level 2



Time Tracking

Time tracking Add Service field to timesheets @ c
Make Single-Time Activity Billable to Customer () (“

Show billing rate to users entering time (2

First day of work week

Cancel “

Toggle on Add service field to timesheets setting if you want to track which
specific services your team performed when working for a client. This adds a
field to timesheets that allows you to input the services from your Products and
Services list and associate it with specific time worked.

Make Single-time Activity Billable to Customer: You can also let your
employees and vendors see how much you charge clients for their work if you
select this checkbox. You also have the option to change the first day of the
work week to a different day.

Multicurrency: Turn this feature on if you do business with customers, vendors
or bank accounts that use different currencies.

Other Preferences

Date and Number format

Change how QuickBooks refers to customers. This is handy if you would rather
refer to customers as Donors, Clients, or anything else you see on this list.

Turn on warnings for duplicate numbers. This helps to ensure that you don't
enter the same bill, check or purchase order twice.

Sign me out if Inactive: Choose how much inactive time elapses before
QuickBooks logs you out.

Other preferences Date format MM/ddlyyyy ¥
Number format 123,456.00 ~
Customer labe Custome v ¥
Warhctf Al aat P N
Warn if duplicate check number is used ?
Warn if duplicate bill number is used [ ¢
Warn if duplicate journal number is used (/

Sign me out if inactive for 1hour ~

Cance' n
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Customer Type

If you want to measure the performance of different “types” of customers, or you want
to change the price of products and services based on the type of customer, those
are things that you can do in your QuickBooks Online account. If you're a company
that sells products, you may want to set a specific price for retail customers that is
different from wholesale customers. This is also possible in QuickBooks Online.

The first step to achieve both of these goals, is to set up and assign customer types.
Then you'll be able to run reports specific to those new customer types.

Set Up and Assign Customer Type
1. Select Sales> Customers

Select the Customer Types button in the right corner.

New customer type

Cancel

Note: The customer types are determined entirely by you, so just set up the types of

customers that make sense for your business.

2. Select the New Customer Type button

3. Enter the Name that you want to categorize these customers by.

4. Select Save.

5. Now your can assign your newly created Customer Type to your Customers.

6. From the Customer List, select the customer you want to assign a type to > select
Edit.

7. Select the Additional Info tab> Assign the customer type here.
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Assigning Customer Type in a Batch

1. From the Customers List, select the checkbox beside the customers you want to
assign a type to.

2. Select Batch Actions > Select Customer Type

3. Choose the type to assign to them.

Editing Customer Type

Customers X+ - o x
< C @ c71gbointuitcom/app/customertypes (o} Guest |}
@ Giiickbooks = Buildem, Inc 8 Wwepets @DHlp Q O & O
¢ Customers
Customer types New customer type
IAME ACTION
Banking Advertisciment Edit ¥
Expenses
= Developer's Association Edit Vv
irect Mai Edit Vv

advertisement Edit Vv

Google Edit WV
Referra Edit v
Reta Edit v
Accounting Edit Vv -

Apps

4. To change a customer type “name,” select Edit.
5. Select the drop-down arrow and remove the Customer Type from the list by
selecting “Make Inactive.”
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Run Customer Type Reports

Now that you've set up customer types, you can run a special report.
6. Select Reports

7. Search for Sales by Customer Type > Click to open the report

8. Run this report for This Year-to-date> click Run Report.

e This report displays all of your company’s sales over the selected date range and
groups them by Customer Type. You also get a total for each customer type.
Note: The Customer Type is used as the "Group by.” Change the Group by on nearly
any Detail type report to change how it groups your data.

@ Glilckbooks = Buildem,Inc B myepes @ree Q O & O

Buildem, Inc.

SALES BY CUSTOMER TYPE DETAIL
anuar luly 30, 2020

DATE TRANSACTION TYPE NUM PRODUCT/SERVICE ﬁ MEMO/DESCRIPTION ary SALES PRICE AMOUNT BALANCE

2¢ Invol [} Lock Repairs:Lock Repair-David tall Kryptonite Lock Wi 64.0( 64.0( 529.94
Total for Advertisement §529.94
- Direct Ma

[
[
[
[
[
Invoice 5 Regular Doos Regular wood door 5.0 69.9 349.7 7,450.70
!
!
!
I
!

Page 40 Mastering QuickBooks Level 2



Classes

QuickBooks offers a powerful tool called classes. Classes allow you to track how
individual offices, departments, locations, or even employees, for example, are doing
in your business.

Turn on and Set Up Classes

To get started, you must turn this feature on, in your Account and Settings.
1. Select the Gear icon > select Account and Settings> Advanced settings.
2. Inthe Categories section, click to activate Classes.

@ settings x  + = o x

< C @ c7lgbointuitcom/app/accountsettingsZp=advance Q Guest

Account and Settings @ uep X
Accounting January

Same as fiscal year

Accounting methad Accrual

Close the boaks Off
Company type T:
Chart of accounts Enable account numbers off
accoun
Categories Track classes «
/| Warn me when a transaction isn't assigned a class

Assign classes

¢ One to each row in transaction {}

Automation Pre-fill f with C entered content Off

e Since classes are a way for you to track different departments or funds within our
business, you probably want every transaction to have a class, or multiple
classes, assigned to it. QuickBooks gives you a helping hand with this option,
“warn me when a transaction isn’t assigned a class.” QuickBooks issues a
warning when transactions are recorded without a class. This is a great option
because the class is often the easiest part of a transaction to forget.

e Choose whether you want the class to apply to entire transactions or pick and
choose on a line-by-line basis.

3. Select Save and Done.
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Set up Class Lists

4. Select Gearicon > All Lists

5. Select Classes > New

6. Create any desired Classes > click Save.

Lists x 4+ = o X
€« C @& c71.gbointuitcom/app/class @ Guest
© aﬂ]ckbooks = Buildem, Inc. 8 My Experts @ Help Q Q @ e

Dashboard Chart of Accounts Payment Methods
s ounts. Balance sheet accounts track your assets and liabilities, and
g nse accounts categorize your transactions. From here, you can add or
ed
Expenses
In Recurring Transactions Terms
ermine the due dates for payments from
Cash Flow ors can also specify discounts for early
it terms.
Projects
Payroll lasses
Displays the classes you can use to categorize your accounting transactions.

Reports

Taxes

Attachments
Custom Form Styles .

M Customize your sales form designs, set defaults, and manage multiple templates

Accounting

Apps

hittps://c71.qbo.intuit com/app/class

Now that you've set up your classes, they can be added to transactions. Be aware that
when you set up a class you can make it a sub-class of another class. This works in the
same way as sub-accounts on the Chart of Accounts.

Record Class on a Transaction
Class on Sales Transaction

We will enter this new Class on a sales form, we will use an Invoice as an example.

1. Select New+ > Invoice
2. Enter Sales details include the Customer, Invoice Date, Product / Service detail(s)
and the amount due from the customer.

Each of these products and services are linked to income accounts that will increase

by these amounts on the Profit & Loss statement, but when utilizing classes on this

transaction, you'll be able to like the Class (department, location, employee, etc.) to

the transaction as well.

3. Inthe Class column select the drop-down arrow and choose the Class that is
associated with the product/service on this line of the Invoice.
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© inoie x|+

< C & c71.gbo.intuit.com/app/invoi

(% Invoice #108

Customer (2) Customer email

Billing address Terms

# PRODUCT/SERVICE (

1 Desigr

Add lines Clear all lines. Add subtotal

Message on invoice

Online payments Get set up
ds visa @9 == B [

Bank transfer

Invoice date Due date

DESCRIPTION ary

Print or Preview Make recurring Customize

= o X

Q¢

P
DTakeatour §0 (2) Help

est  }
BALANCE DUE

$3,800.00

Invoice no.

AMOUNT TAX CLASS

Landscaping 1,800.00

Taxable subtotal $0.00 -

Note: Either use the same class, or a different class on each line as needed.
4. Select Save and Close.

Class on Expense T

ransaction

Recording Class in Online Banking Center
1. Select Banking (or Transactions) on the left-hand navigation bar.

2. Click Banking

3. Click on an expense transaction in your online banking center, to view additional
details needed on the transaction. Be sure to enter in the details include Payee,
and Expense Account in the Category field, and Class is also listed here.

Split transaction

Downloaded transaction

CATEGORY DESCRIPTION CLASS AMOUNT
]
]
aaaaa Res. \ 5
Me
f Add attachment

$1,200.00
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Note: If you need to split an expense transaction into multiple classes, select the Split
icon. This will expand and provide the ability to assign multiple classes to a single
transaction.

4. Select Add to create the expense transaction and apply the Class detail(s).

[] oate ~ DESCRIPTION PAYEE CATEGORY OR MATCH SPENT RECEIVED ACTION
[] 1173022020 Above & Beyond Accounts Payable $1,237.86 Add
(@ Categorize (0) Findmatech () Recordastransfer () Record as credit card payment
Vendor/Customer (3 Category * @ Customer/project @ Location (3)
+ | | Accounts Payable - ~ | [Billable -
Class
T g!® lanage tags

Memo

BANK DETAIL BUSINESS TO BUSINESS ACH ABOVE & BEYOND L SALE 201128 TREVOR MATHESON

PR S S <] - )

Class Reports

When running reports, in the Reports window, search, in the toolbar for the terms “by
Class” to view all reports that can be run which will explicitly show classes associated
with your transactions.

e Select Reports > Profit and Loss by Class to view income, cost of goods sold and
any expenses for a class. You can also see the profit, or net income, for each
class.

Collapse Sortv Add notes Edittitles [[E) B8 8 aOr @

Buildem, Inc.

PROFIT AND LOSS BY CLASS
January 1 - July 30,2020

CONSTRUCTION LANDSCAPING NOT SPECIFIED TOTAL
- Income

Construction Income 383,789.84 $383,789.84
Design Income 300.00 8,400.00 $8,700.00
Freight Income 45.00 $45.00
Markup Income 5,605.73 $5,605.73
Parts Sales 119,758.53 $119,758.53
Sales Discount -16,029.50 $-16,029.50
Service Income 2,500.00 1,000.00 105,607.70 $109,107.70
Total Income $2,800.00 k $1,000.00 $607,177.30 $610,977.30

~ Cost of Goods Sold
Construction Labor 116,382.18 $116,382.18
Cost of Sales 111,849.65 $111,849.65
Materials 50,036.47 $50,036.47
Total Cost of Goods Sold $0.00 50.00 $278,268.30 $278,268.30
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Note: Any transaction listed in the “Not Specified” column, are transactions not
associated with a class. To remove transactions from this section, you will need to
return to the historical transactions and assign a class to each one.

If you'd rather view details about a particular class, instead of every class, you'll be
able to do so by viewing a standard Profit and Loss report.

1. Select Reports > Profit and Loss

2. Select Customize

3. Locate the Filter section

4. Select Class > select the Class you want to view details for.

5. Select the Run Report button in the bottom of the screen.

Customize report |

Customer
Product/Servi

Locations

Locations work almost exactly like classes, letting you divide up your business
however you like, so you can run reports to track the performance of those divisions.
Here is scenario where locations would benefit your business. If you have multiple
locations and desire your customer invoices to have contact information for a specific
one of your locations that they purchase items from, this is doable with locations.
Only one location can be assigned per an entire transaction, so classes still has the
edge when it comes to versatility.

Turn on and Set Up Locations

1.

2.
3.
4

Select Gear icon > Account and Settings

Select Advanced settings

In the Categories section, click to activate Locations.

In the Location Label dropdown, select the name you want to choose for your
locations.

Click Save > then Done.
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@ senr x + =T O/

€ C @ c7gboint

Account and Settings @ mep X

Automation Pre-f eviously entered content off

Set up Location Lists
6. Select Gearicon > All Lists
7. Select Location List > New

8. Enter the desired Location name, and choose any checkbox(es) that apply to this
location.

Location Information

*Name

7‘ Is sub-location
7‘ This location has a different title for sales forms.

:‘ This location has a different company name when communicating with customers.

_‘ This location has a different address where customers contact me or send
payments.

\:\ This location has a different email address for communicating with customers.

‘_‘ This location has a different phone number where customers phone me.

Cancel | Save

9. Click Save.
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Record Location on a Transaction

Location on Expense Transaction

1. Select New+ > Expense

2. Enter in payment details such as Vendor, date, amount, category, etc.
3. Enter a Location that you would like to associate with this transaction.
4. Click Save and Close

Note: Unlike classes, you won't see any option to split a transaction between
locations. You can only assign a single location to an entire transaction.

Location on Sales Transaction

1. Select New+ > Sales Receipt

2. Enter in payment details such as Payee, date, amount, category, etc.
3. Enter a Location that you would like to associate with this transaction.

@ Sales Receint X+ a x
& c71.qbointuitcom H
3 :
(“) Sales Receipt #110 @ nele X
Customer E il AMOUNT
® $162.38
Billing address Sales Receipt date Sales Receipt no.
Lowstion
Payment method Retorsnen oo Depositto
# PRODUCT/SERVICE DESCRIPTION ary RATE AMOUNT TAX CLASS
© - - | oo ; oot| [

4. Click Save
5. Select Print or Preview to see what the customer will see on their receipt.

Note: When you create a sales transaction, such as a sales receipt or invoice,
QuickBooks uses the address of the location you have assigned on the transaction.
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Buildem, Inc.
61 Rainey St.
Austin, TX 787
(512) 609-9405

austinoffice@buildem.com

BILL TO
k Ruvaldt Pickling Co.
SALES # DATE
110 07/30/2020
PMT METHOD
Cash
[#].
Rocks Garden rocks. 10 15.00 150.00T

Sales Receipt

01 US

Location Repo

Profit and Loss

rts

6. Select Reports > Profit and Loss.

7. Select Customize > open the Filters section.

8. Select Location > select one or multiple locations on which you desire to view
details on your report.

e You can see

the impact of the sales receipts and the expenses, but it's mixed in

together with all of the other transactions we've entered for this year. This sort of

statement is

great for evaluating the overall health of a business, but with

locations we also want to see how each location has performed.

9. Right click Reports > Open the link in a new tab.
10. In the new tab, Search for by location > Open the Profit and Loss by Location.

B S &r @

Buildem, Inc.

PROFIT AND LOSS BY LOCATION
January 1 - July 30,2020

AUSTIN DALLAS NOT SPECIFIED TOTAL
= Income k

Construction Income 383,789.84 $383,789.84
Design Income 8,700.00 $8,700.00
Freight Income 45.00 $45.00
Markup Income 5.605.73 $5,605.73
Parts Sales 119,758.53 $119,758.53
Sales Discount -16,029.50 $-16,029.50
Sales of Product 150.00 250.00 $400.00
Service Income 109,107.70 $109,107.70
Total Income $150.00 $250.00 $610,977.30 $611,377.30
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e With this report, you can track all of the income, cost of goods sold and
expenses for the location, as well as the profit, or net income for each location.

e Any transactions not labeled with a location falls into the Not Specified category.
To get rid of this column, you'd need to return to those individual transaction
and assign a location to them.

e You can also run sales and purchases reports divided by location.

QBO Advanced: Improved Custom Fields

To track unique fields to your business, use the Custom Fields feature. QuickBooks
Online Advanced has extra options available to utilize in addition to the basic custom
fields you learned in Level 1.

Set up Improved Custom Fields
Add Custom Field

There are two options to create new, and access current custom fields.
Option 1:
e Click the Gear menu and select Custom Fields.
Option 2:
1. Click Gear menu > Select Account and Settings
2. Select Sales> Click in the Sales Form Content section.
3. Select Custom Fields
4. Select the hyperlinked phrase Custom Fields.

Custom fields

< (®) See how it work Give fesdback Add field

active (_}
CUSTOM FIELDS SALES

PURCHASES

SALES CREDIT REFUND PURCHASE VENDOR CREDIT CARD
NAME CATEGORY === INVOICE ESTIMATE  peoy == = EXPENSE BILL CHECK === ==t ACTIONS

Edit W

Edit v

Edit v
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Use Improved Custom Fields
1. Select New+ > Sales Receipt

Enter sales transaction details, such as Payee, date, payment method, product and
service details.

@ Soles Receint x  + - o x

€ @ @ cllqbointuitcom/app/salesre Q vt |
5 .

(% Sales Receipt @ rep X
Billing address Sales Receipt date Location of sale

Sales Rep
David v
+ Shipping information — -
Payment method Reference ne. Depositta
Enter credit card details
Process credit card
#  PRODUCT/SERVICE DESCRIPTION ary RATE AMOUNT  TAX  CLASS
v
2 Rock Founta Rock foutain with pumps 212.50 21250 v
Add lines Clear all lines Subtotal $425.00

Save andsend v

2. Notice your new Custom Field shows up on the transaction. Enter the details in
your Custom Field for the transaction.
3. Select Save and Close.

Custom Field for Customers or Vendors
If you set up a custom field for customers or vendors, you can open the customer or
vendor’s record to add that.

1. Open the desired list (Customer or Vendor).
2. Select the name from the list.

3. Select Edit.
4

Add the information to the Custom Field section.

Customer information

Title  First name Middle name Last name Suffix ~ Email
Company Phone Mobile Fax
* Display name as Other Woebsite

Print on check as

Custom fields Addit

Customer Birthday Project Completion Date

I
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Report Options for Custom Fields

There are two methods for looking up information entered with custom fields, and
which you prefer to use is entirely up to you. Both have their own advantages and
use different kinds of reports.

Sales by Customer Summary

1. Select Reports

2. Search for Sales by Customer Summary

3. Select Customize > scroll down to the Filters

4. Click to turn on your desired Custom Filter > select Run Report

When using the summary type reports filter, you are required to type in the desired
custom field you are using.

Sales by Customer Detail

This report shows all sales listed by customer, with each line of each sales transaction
listed separately, and a Total by customer. In the top left is an option to select the way
customer detail is viewed on the report. Select the Group by dropdown to choose a
different method for QuickBooks to group transactions on the report.

1. Select the Group by dropdown and choose your custom field.

2. Select Run Report

e The advantage to this method is that it displays all entries for the custom field
regardless of spelling, so even if you misspelled a name or other piece of data in
a custom field it will show up on this report.

3. Select Save.
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Chapter 4

tems /
Inventory
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Introduction

Products and Services play a major role in tracking your sales information. Mastering
QuickBooks Online Level 1 covers a lot of the basics for items and inventory, but
there are some advanced workarounds that help you get even more functionality out
of QuickBooks. In this chapter, you will learn how to:

e Create and use Bundles

e Run workarounds that let you record the assembly and manufacture or products.

e Carryout inventory tricks, such as what to do when your company uses some
inventory in-house.

e Record the purchase of products and services that are not considered inventory
in QuickBooks.

Bundle Items

If you have several Products and Services which are provided for your customers,
each is probably sold and tracked individually in QuickBooks. If that group of
individual items are often sold together, QuickBooks has an option in Products and
Services that allows bundling of individual items on Sales Transactions to save on
data entry time. Bundles combine existing products and Services together into a
single item to make entering Products or Services faster. Inventory, Non-

Inventory and Services can be combined into Bundles.

But there is no way to track quantity on hand for Bundles and there is no way to enter

a sales price for a Bundle ltem. The Bundle’s sales Price is the sum of the individual
items that were bundled together.
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Set Up a Bundle
Before you can put together a bundle you'll need some Products and Services.

1.
2. Select New
3.
4

Select Sales or Invoices tab > Product and Services

Enter the name of your Bundle, any desired SKU and/or description.
Select the product/service(s) you wish to add to your bundle, add in the Quantities
of each product/service that will be included in your bundle.

SKU @

Products/services included in the bundle

k

PRODUCT/SERVICE ary

Apple
Orange

Basket

Notice that there is no place to enter a price for the apple or even the Bundle in
general. This is a limitation on how Bundle Items are used. They only bundle
existing items together at their already assigned prices. But you can still change
the prices of the individual items on the invoice or sales receipt.

Just above the Product/Service selection there is a box to “Display bundle
components when printing or sending transactions”. Checking this box allows
you to show your customers each part of the Bundle on a sales transaction.
Leaving it unchecked just displays the Bundle name but not the parts that make
it up.

5. Click Save and Close.
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Use a Bundle ltem

1. Select New > Sales Receipt

2. Enter Customer name, terms and dates and other desired details.

3. Inthe Product and Service field, choose your Bundle.
() Invoice #112 Dskeatour 33 (D Help X
Customer Customer emai °”‘":'T:’..”' ms’ SO= BALANCE DUE
$39.00
[+] 1 T ]
e On the first line, you'll see the bundle name, and on the subsequent lines you'll

also see the items that make up the bundle listed below.

By default, your customer won't see this. They'll only see the name of the Bundle

up above. You can choose to show the customer individual items, in the Bundles

settings on the product and services list.

As you change the quantity of bundles sold, the quantities change for individual

items.

The fixed price of your bundle is fixed and cannot be changed, because it's

merely the sum of all the products and services in the bundle. The only way to

do so is to change the individual price of the parts.
(X Invoice #112

Breown G @ He X

Customer (1) Customer email BALANCE DUE

$450.00

Billing address Torms

#  PRODUCT/SERVICE DESCRIFTION RATE AMOUNT

TAX

CLASS

You can include any Non-Inventory, Inventory or Service in a bundle and you can
also include the same products and services in multiple bundles.
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Manufacturing and Assemblies

In this section of the chapter you'll learn:
e Some workarounds to help you record, assemble, manufacture and use
products and services.
e How to record the manufacture of an item; one method using products and
services, the other is used if you build something from raw materials.

Set up a Product you Assemble / Manufacture

In order to assemble an Inventory item you'll need to have its parts already recorded

as Iltems. The parts of an Inventory assembly do not need to be Inventory items

themselves though.

1. Select Sales or Invoicing > Products and Services

2. Select New

3. Select the items you wish to include in your assembly. (You can use Inventory,
Non-Inventory or Services as part of your assembly) Enter a name for the new
product assembly you're creating.

4. Create an item that will be a part of your manufacture / assembly build. Enter in the
initial quantity on hand and the date, as well as your desired reorder point.

Product/Service information

@ Inventory Change type

Name*

Table Legs
SKU @

Is sub-product/service

Class

Initial quantity on hand* 12

As of date*
Wh

Vhat's the as of date?

07/31/2020

Reorder point

at's the reorder point? ‘ I 1 ‘

5. If the items aren’t sold individually, there is no need to enter a sales description or
price.

6. In the purchase price field, enter the description and the price that you typically
pay your vendors for the parts that you use on the assembly.

Note: QuickBooks associates the quantity on hand with the purchase price you enter
to track their value.

7. Select Save and New
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8. Enter any other products included in this manufacture / assembly using the steps
above.

Inventory asset account

Preferred Vendor

Now you're ready to enter in details about the assembled item.

1. Enter the current quantity you have on hand that you've already created.

2. There is no reorder quantity because you assemble them on site.

3. Enterthe desired date to start tracking your quantity on hand and an appropriate
description.

4. Enter a sell price, and you're ready to start tracking your assemblies!
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Assemble from Other Inventory
If you are assembling Inventory items from bulk raw materials follow the steps listed

below.
- B =
= Expense Drkcaow B @ he X
» Category details
v ltem details
(+]

1. Select New+> Expense

2. Thereis no need to enter a vendor, and entering todays date will suffice.

3. Close the Category Detail section, only the Items Details in the workaround are
utilized on this transaction.

4. In the Item Detail section, enter the parts being consumed in this assembly.

5. Enter each item on a separate line, and enter the amount as negative in order to
remove the item from your inventory.

Note: QuickBooks shows a negative total, which is the value of the items being
used in the process of assembly.

6. Enter the name of the item that is being assembled.

7. Enter the quantity as a positive number to represent the number of new items
being created.

8. Next, enter the value on the new items. In this case it is necessary to offset the
negative total of the transaction. Enter the amount as a positive number, in the
Amount field and press tab.

9. You are left with a zero dollar Expense.

10. Select Save and Close.

Now the quantity of the individual items has been reduced, you no longer have those
on hand because they were used to make the assembly, but the assembled item
number has increased.

The value was transferred from the individual items, to the assembled item.
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Assemble from Scratch

In the last to assembly sections, items were purchased which were then tracked as
products and services, and then these were made into an assembly. But what if you
make your assembled items from scratch or from raw materials? How do you use
items that you don't buy as part of an assembly?

Track the Value of Materials with an Asset Account

e Select Accounting> Chart of Accounts > New

Account Y

Account Type *Name

Other Current Assets v Raw Materials Inventory

*Detail Type Description

Allowance for Bad Debts v

Use Allowance for bad debts to estimate
the part of Accounts receivable you think Is sub-account
you might not collect.

Use this only if you are keeping your

books on the accrual basis When do you want to start tracking your

finances from this account in QuickBooks?

Choose one A

Set up an Other Current Asset account (e.g. Raw Materials Inventory). Whenever

you buy raw materials that will later be used to create Inventory Items you use this
account on the purchase.

Recording the Purchase of Materials
e Use an expense, check or bill transactions to record the purchases. If you're using

online banking, you can enter the Other Current Asset account in the category.
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Track Assemblies with Reports

e Select Reports > Balance sheet

Collapse Sortv Add notes Edittitles m = .g, E)‘ {é}
Buildem, Inc.
BALANCE SHEET
As of July 31,2020
TOTAL
~ ASSETS
~ Current Assets
~ Bank Accounts

Checking 78,683.09
Checking 2 10,000.00
Savings 4,500.00
Total Bank Accounts $93,183.09

~ Accounts Receivable
Accounts Receivable 42 059.75
Total Accounts Receivable $42,059.75

~ QOther Current Assets
Inventory 174,835.72
Inventory Asset 160.00
Raw Materials Inventory 750.00
Undeposited Funds 412.38
Total Other Current Assets $176,158.10
Total Current Assets $311,400.94

Take a look at the value of your recently created Asset Account. This will show you the
value of all of your materials purchased over time. As you make items from your raw
materials, your asset value will decrease, and the Inventory Asset value will increase.
QuickBooks does not have a designated transaction to create Inventory from
scratch so you'll have to use a zero dollar Expense. No name is needed and
today's date is fine.

Zero Based Transaction

1. Inthe real world you are using up materials to create a new Inventory Item. In
QuickBooks, you'll use the Category Details section to show the value of materials
that have been used.

2. Inthe Category Details section, enter in your Asset account, and the value of
materials being used as negative.

3. Inthe Items detail section, enter the Inventory ltem you're making.

4. Inthe Quantity field, enter how many of this item you are making.
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@ Bpense x  + - o *

<« C @ cMgbointuitcom/app/expense a Guest

(%) Expense DTekeatowr B @ Help X

Fayment aate

v Category details
# CATEGORY ( DESCRIPTION AMOUNT  CLASS

Raw Materials Inventory -400.00

Add lines Clear all lines

v ltem details

# PRODUCT/SERVICE DESCRIPTION ary RATE AMOUNT  CLASS

Note: This entry will increase the value of your Inventory on hand, but you also need
to record the value of the materials used. You many need to adjust the Rate for the
items you are building.
e The goal is to make the total of the items in the Category section equal the total
of the items in the Items Detail section so that the amount you see in the
Amount field at the top of the screen is zero.

5. Select Save and Close
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Visit the Balance Sheet
1. Select Reports > Balance Sheet

2. Notice that your materials Asset account has decreased, and your Inventory Asset

value has increased by the same amount.

Buildem, Inc.

BALANCE SHEET
As of July 31, 2020

TOTAL

~ ASSETS
= Current Assets

~ Bank Accounts

Checking 78,683.09
Checking 2 10,000.00
Savings 4,500.00
Total Bank Accounts $93,183.09

~ Accounts Receivable
Accounts Receivable 42 059.75
Total Accounts Receivable $42,059.75

~ Other Current Assets
Inventory 174,835.72
Inventory Asset 560.00
| Raw Materials Inventory 350.00
Undeposited Funds 412.38
Total Other Current Assets $176,158.10
$311,400.94

Total Current Assets

Record In-Store Use of Inventory

Many companies use their on-hand inventory to fix their own equipment or in some
way consume Inventory through regular business operations. There is no built-in form
to track this process in QuickBooks.

To adjust your inventory to account for the use of these items follow the steps below.

1. Select Accounting > Chart of Accounts
2. Select New > Create a new Expense account

e This account will track the inventory items used in general business operations.

Enter a name for this account (e.g. In Store Use, or Business Operations Use.)

Bank Service Charges Expenses Other Miscellaneous Service. Run report =

| Business Operations Use Expenses Other Business Expenses Run report v I
Cleaning Expenses Other Miscellaneous Service. Run report v
Contributions Expenses Other Miscellaneous Service... Run report v
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Scenario: You take an item out of your Inventory to use in your own business (or

store). Check to see if you have enough inventory on hand, by opening an Inventory

Valuation Summary report.

1. Select Reports > Inventory Valuation summary

2. Verify that you have enough of this inventory item on hand to use with in your
store or business.

3. ThisIs not a Sale, so there is no income. You will need to use the Inventory
Quantity Adjustment transaction.

Sortw Add notes & EJ E"v @

Buildem, Inc.

INVENTORY VALUATION SUMMARY
As of July 31,2020

SKU aTty ASSETVALUE CALC. AVG
Kitchen Table 0.00 0.00
Table Legs 12.00 120.00 10.00
Table Top 3.00 120.00 40.00
TOTAL $240.00
Friday, July 31,2020 01:07 PM GMT-05:00

Select New > Inventory Quantity Adjustment

Choose the Inventory item that you want to decrease in quantity and enter a
negative number in the Change in Quantity field to show the loss of inventory.
6. Inthe Adjustment Account field, choose an expense type account such as
Business Operations use, to track the business expense to the company.

ok

() Inventory Quantity Adjustment #7 @ Help X

Adjustment date Reference no.

nventory adjustment account Location

# PRODUCT DESCRIPTION QTY ON HAND NEW QTY CHANGE INQTY  CLASS

Add lines Clear all lines

7. Click Save and Close.

e Rerun your Inventory Valuation Summary to view the decrease of quantity on
hand.
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Buildem, Inc.

INVENTORY VALUATION SUMMARY
As of July 31,2020

SKU aTty ASSETVALUE CALC. AVG
Kitchen Table 2.00 160.00 80.00
Table Legs 20.00 200.00 10.00
Table Top 5.00 200.00 40.00
TOTAL $560.00

e Run the Profit and Loss to see the Business Operations Use expense account
increase to show the use, or loss, of the inventory item.

Fuel Expense 691.76

Total Automobile Expense 5,797.90
Bank Service Charges 643.00
Business Operations Use 80.00
Cleaning 1,400.00
Dues and Subscriptions 400.00
Equipment Rental 7,800.00

Non-Inventory and Service Purchases

Non-Inventory and Service Items can have their purchase price tracked, which allows
you to run reports that show sales price, minus the purchase cost, to give you the
profit on non-inventory sales.

Purchase Non-Inventory and Items

First, make sure you're the product and service items are set up correctly. When you
edit or create a new product or service, scroll to the bottom of the pop-up window
and be sure that the box titled “I purchase this product/service from a vendor” is
checked. Without the box being checked, there is not way to include the item on
purchases.

Sales tax category (@

Nontaxable v

Purchasing information
|7| | purchase this product/service from a vendor.

ltem #867-5309

Cost Expense account

Purchases A

ad
=}
=}

Preferred Vendor
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Once your items are correctly set up, you can enter a purchase through an Expense,

Check or Bills to purchase your non-inventory items.

1.
2.
3.

4.

Select New + > Expense

Enter the Vendor, date and account details.
In the Item Details section, enter the Product / Service details to document what

you've purchased.
Select Save and Close.

Because the product/service(s) are non-inventory, QuickBooks does not track the

quantity, but you can still see how much was spent on them.

1.
2. Search for Purchase by Product/Service Detail report.

Select Reports

Sortw Add notes = % G)' ‘5,:_?}
Buildem, Inc. &
PURCHASES BY PRODUCT/SERVICE DETAIL k
July 2020
DATE TRANSACTION TYPE NUM VENDOR arty RATE AMOUNT
~ Cedar Door
07/31/2020 Expense Hicks Hardware 10.00 300.00 3,000.00
Total for Cedar Door 10.00 $3,000.00
~ Kitchen Table
07/31/2020 Inventery Starting Value START 0.00 0.00
07/31/2020 Expense 3.00 80.00 240.00
07/31/2020 Inventory Qty Adjust 7 -1.00
07/31/2020 Inventory Qty Adjust 7 1.00 80.00 80.00
07/31/2020 Inventory Qty Adjust 7 -1.00 80.00 -80.00
Total for Kitchen Table 2.00 $240.00
~ Lawnmower [deleted)
07/31/2020 Inventory Qty Adjust 2 -10.00 100.00 -1,000.00
07/31/2020 Inventory Qty Adjust 2 -10.00
07/31/2020 Inventory Qty Adjust 2 10.00 100.00 1,000.00
Total for Lawnmower (deleted) -10.00 $0.00
~ Stool (deleted)
START 0.00 125.00 0.00

07/31/2020 Inventory Starting Value

On this report, you'll see the detail information about the items you've purchased,

both inventory and non-inventory or services. You'll be able to track

Quantity you bought
Price of the purchase
Amount you spent
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To see information on your total profits coming from the sale of your items, run a
filtered version of the Profit and Loss.

1. Remove the data for the whole company income and expenses. Select Customize.
2. Select Filter

3. Choose Product and Service as a filter.

Customize report

» General

» Rows/Columns

¥ Filter
‘z‘ Product/Service Cadar Boor -
‘:‘ Distribution Account All Income/Expense Act | v
‘i‘ Customer All -
‘:‘ Vendor All -
__| Employee Al -
\:‘ Location All =
\:\ Class All -

» Header/Footer

Run report

4. Select the product/ service you've purchased. This will filter out all report data
except the purchase or sale of the chosen product(s).
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Chapter 5

Sales
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This chapter will teach you some of the more advanced, and even complicated, sales
options in QuickBooks Online, as well as how to fix common issues that come up
when recording Sales. In this chapter, you'll learn about

e How to set up Price Rules for different customer groups.

e How to create a sale for a specific date range.

e How to pass project costs back to your customer using the Billable option.

e Common problems when recording Sales, specifically Accounts Receivable and
Undeposited Funds.

Price Rules

Price rules let you set automatic price changes based upon customer type, date,
product purchased, and other criteria. They are great for automating temporary sales
or offering some of your customers different rates on the products and services you
sell.

Turn on Price Rules

1. Select Gear Icon> Account and Settings

2. Toturn on Price Rules click the Gear icon > Account and Settings.
3. Select Sales > Products and Services settings

4. Select the checkbox for Turn on Price Rules.

Account and Settings @ X
C tol
;
Sales form content Preferred invoice terms Net 30
Preferred delivery method Print later
PF a0
£ on
off
} off
off
T ) off
Products and services ] Show Product/Sarvice coltamnion salas forma on
off
R es D
v i price/rate
T Juantit o

Now that Price Rules are turned on, you'll find them by clicking the Gear icon and All
Lists to get started. Price Rules can be set up in many different ways and in this
chapter you'll see multiple examples.
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Set up Temporary Price Reduction / Increase

1. Select Gear Icon > All Lists
2. Click Price Rules
3. Enter the desired name for your Price Rule

4. Enter details about Customers affected b‘ the rule and Price Ad'iustment method.
Create a price rule x

Rule name Customer Products and services

Spring Sale All customers v | | All products and services v

Price adjustment method Parcentage Rounding Start date optional End date

»ptional
Percentage v Decreaseby w20 05 w 04/01/2020 04/30/2020 Apply rule

Products and services (65)

PRODUCTS SKU DESCRIPTION cosT SALES PRICE ADJUSTED PRICE

Note: If you want the rule to last indefinitely, leave the date range blank.

5. Select the Products and Services drop-down menu to limit products and services
that the price rule affects.

e You can make a price rule that affects all services, all inventory, and all non-
inventory.
e You can specify individual products and services to include in the price rule.

6. After selecting the product(s) and/or services to apply to this price rule,
QuickBooks displays the names of the products and services and what you
normally charge for them.

e QuickBooks displays the price that you pay for your products and services in the
Cost column.
e Adjust the price of each product or service manually here in the Adjusted Price
column.
e You can adjust the sales price of multiple products and services by
o Afixed amount
o A percentage
o Ora custom price per item.

Note: Sometimes increasing or decreasing the price of an item leaves it with a price
that has more than two decimal places. In other words, it might have a price that
involves a monetary denomination smaller than a penny. Apply a rounding rule here
to avoid prices that involve an amount smaller than a penny.
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7. Click Apply and QuickBooks lists the adjusted prices for your products and
services.

Note: QuickBooks doesn't apply the price change if a product or service has a price
of zero. If you need to make adjustments once you've applied one of the above
pricing options, you can do so by selecting an amount and replacing it with the
preferred amount.

Changing Price Adjustment Method

If you decide you want to change the method for price adjustment, simply select the
desired option from the Price adjustment method drop-down. All adjusted prices will
reset.

To avoid prices that involve amounts smaller than a penny, you’ll round to the nearest
five cents if a price involves three or more decimal places.

1. After making any desired changes, click Apply to see the changes show up in the
table below.

2. Click Save and Close to finalize the Price Rule.

3. To make any changes to the Price Rule, select Edit

4. To make any Price Rules inactive, select the Actions drop-down and choose the
Inactive option.

< Products and services

Price Rules Send feedback

RULE NAME ADJUSTMENT START DATE END DATE ACTIONS
Spring Sale -20.00% 04/01/2020 04/30/2020 Edit Vv

Make inactive

i

1-1 of 1

Record a Sale During a Temporary Price Reduction

1. Select New + > Invoice
2. Enter the date, customer and product and service details to document the
purchase of the items.

Note: After entering in the customer and product / service(s) associated with this
Price Rule, you'll notice the price automatically adjusts on the sales transaction. Click
the drop-down to see other rates you've used instead of the current price.
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(%) Invoice Srakeatowr 8 @ Help X

Online payments Get st up

Cards wisa @9 ==, [ [ow]

Customer (1) Customer email () BALANCE DUE

ail
Bktander $200.00
nd la
Billing address Terms Invoice date Due date
4/01/2020 )4/11/2020
# PRODUCT/SERVICE (1) DESCRIPTION ary RATE AMOUNT  TAX
I 20
' v} ]
D It 25
Add lines Clear all lines Add subtotal Subtotal $200.00
Message on invoice Taxable subtotal $0.00
Dalla v 8.25%
Total $200.00

3. Enter any remaining sales transaction details needed.

4. Select Save.

Note: QuickBooks does not explain the price rule to the customer in the preview to
the right. You'll need to enter that in the invoice notification email if you want the
customer to know about the price rules you've applied.

5. Select Send and Close.

Changes Prices for a Customer Type

Price Rules allows you the opportunity to designate different types of customers, assign
customer types to customers, and then apply price rules to the entire customer type.

1. Select Sales > Customers

2. Select Customer Types in the top right.

Custormers i ctome |
i

Unbilled Last 365 Days Unpaid Last 365 Days Paid
$0 $1,038 $28,555 $21,537
0 ESTIMATE 11 UNBILLED ACTIVITY 12 OVERDUE 6 PAID LAST 30 DAYS

Note: Customer types are completely arbitrary so what customer types you want to
create and use is entirely up to you.

3. To create new customer types, select New at the top right.
4. Enter the customer type then select Save.
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New customer type

«

Note: You can change the name of a Customer Type with the Edit button.
Or even make them inactive by clicking the Action drop-down arrow...and choosing
Make inactive.

5. When back on the Customer page, you can assign them to customers as you set
them up, or when you're editing customer details through the Additional Info tab
in the customer center.

Customer information

Title  First name Middle name Last name Suffix Email

Amy Sparrow Amy@Birds.com

Company Phone Mobile Fax
Amy's Bird Sanctuary 214-656-5654

*Display name as Other Website
Amy's Bird Sanctuary v

Print on check as ‘Z\ Use display name \:\ Is sub-customer

Amy's Bird Sanctuary Bill with parent v

Address | Notes | Taxinfo | Paymentand billing | Language | Attachments | Additi"nal Info
Customer Type

Retail v

Cancel |[ Makeinactive | Privacy

6. Once you've made the desired edits, be sure to click Save.

Change the Price Rule on a Sale
Scenario: Your company wants to give a discount to a certain customer type.

1. Select Gear Icon > All Lists
2. Click Price Rules
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Lists

Chart of Accounts Payment Methods

Recurring Transactions Terms

Products and Services Attachments
Price Rules

Select New to create a new Price Rule.

Enter the name of your rule.

Choose the Customer group that will have access. At the bottom of the screen,
after choosing the desired customer group(s) associated, If you want to exclude
any of these customers from the discount though, click the trashcan under
Exclude Customer.

6. Enter a desired date range and any rounding and price adjustment details
necessary.

You can change the selection of products and services here as well.

8. Select Update Rule, then Save and Close.

ok w

~

See the Price Rule in Action

1. Select New + > Invoice

2. Enter the Customer name

3. Enter a product or service that is part of the Price Rules category you have just
established in the previous step(s). The rate is now lower because the price rule
was applied.

< ” . Helo
() Invoice @ Takeatour G (@ Help X
Online payments
Customer Customer email BALANCE DUE
Cards visa @B ==, B [
Bank transfe $270.63
Billing address Terms Invoice date Due date
# PRODUCT/SERVICE DESCRIPTION ary RATE AMOUNT  TAX
) o
[+ | f v srden founta e of 250 v
B~
: & =
; )
Add lines Clear all lines Add subtotal Subtotal $250.00
Wholesaler Discount 175
Message on invoice subtotal $250.00
v 8.25%
Total $270.63
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Scenario: On a particular transaction, the discount / lowered rate will not be given.

1. Select the Rate drop-down arrow and choose the desired price level for this item,
or the base sales price (depending on what data you have in your account). You
can choose from these different price levels on a sale-by sale basis. It's important
to note that even if the customer you're entering a sale for isn't of a particular
customer type, you can still apply the customer type price rule to them here. This
drop-down menu and all the price rule options will be present on every sale,
regardless of the customer.

2. When you eventually print or send the invoice to the customer, it won't include
any information about the price rule being applied, so sometimes it's helpful to
leave a note in the description field, or in the message to the customer field.

3. Select Save and Close.
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Billable Cost

With Billable Expenses in QuickBooks you can invoice customers for expenses that

you incur while performing a job them.

1. Select the Gear icon > Account and Settings

2. Select Expenses > Bills and Expenses

In order to invoice clients for your expenses you need to turn on some of these

settings.

3. Select Track expenses and items by customer

Select Make expense and items billable. Turn this on if you plan on charging your

customers a markup for billable expenses.

Markups can be entered here as a default, or they can be assign on expenses as they

are entered.

Tracking Billable Cost

1. Select New+ > then choose the type of transaction to summarize the purchase

e Expense
e Check
e Bill

2. Choose who you paid for the product / service.

¢ Inthe Category section, enter an expense account.

e Ifanitem on your Product or Service list was purchased, those details can be

entered in the Item Details area.

3. Enter a Description, and the amount of money in the Amount field.

e Ifyou have turned on the option to allow markups, you'll see the markup
percentage field. If this is not an option you've turned on, feel free to add in a

markup percentage.

4. The Customer field is important because it lets you tell QuickBooks who you spent
the money for, and it is billable, who we are going to create an invoice to charge.

(Y Expense

Payee Payment account

Payment date Payment method

v Category details

# CATEGORY DESCRIPTION

(4]

5. Select Save and Close.

v Balance $9¢€

Ref no.

AMOUNT BILLABLE

v

MARKUP %

TAX

Bk

CUSTOMER

cé @ Helg X

$200.00
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View Billable Cost Affects on Profit and Loss

1. Select Reports > Profit and Loss

2. Locate the expense account entered on your previously entered expense
transaction.

TOTAL
Inventary Shrinkage 1,000.00

~ Job Materials
Plants and Soil 200{%0
Total Job Materials 200.00
Materials 61,688.79
Total Cost of Goods Sold $339,676.15

3. Selecting the number opens a transaction report to see the affect of your
transaction on your report.

Buildem, Inc.

TRANSACTION REPORT
January 1 - August 12,2020

DATE TRANSACTION TYPE NUM NAME MEMO/DESCRIPTION ACCOUNT SPLIT AMOUNT

+ Job Materials

~ Plants and Soil

04/01/2020 Expense Tania's Nursery Plants and Soil Job Materials:Plants and Soil Checking 200.00
Total for Plants and Soil $200.00
Total for Job Materials $200.00
5$200.00

TOTAL

Invoice a Customer for a Billable Cost

1. Select New + > Invoice

2. Enter the customers name associated with the expense and you'll see a drawer
appear on the right-hand side of the screen containing the billable expense.

Online payments Gt sot ug > .
Customer D Customer email i BALANCE DUE Add to Invoice
ards visa @9 ==, [ (9]
$0.00 |
All dat v
Billing address Terms. Invoice date Due date
Add all
Billable expense
§240,00
# PRODUCT/SERVICE (7) DESCRIPTION ary RATE AMOUNT  TAX
Add
Add lines Clear all lines Add subtotal Subtotal $0.00
Massage on invoice Taxable subtotal $0.00
v | 8.25%
Total $0.00

3. Select Add to add the expense on the invoice.
4. You will see a description and an amount which came from your previously
entered expense, but no product or service.
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SERTE $240.00

¥ PRODUCT/SERVICE DESCRIPTION ary RATE AMOUNT  TAX

Subtotal $240.00
Message on —eiee Taxable subtotal $0.00

v 8.25%

Note: Many people worry about the markup being here. But don't worry,
QuickBooks doesn't show the markup to customers. QuickBooks simply adds the
markup to the billable expense line so your customer won't see the markup.

5. Select Save and Close
6. You will see the invoice has been created on the Invoices page, under the Billable
Customers name.

A/R and Invoice Troubleshooting

Sales are very important. In fact, they're so important it's pretty much impossible to
have a business without them. Because of that, recording your sales correctly is one
of the most important parts of bookkeeping. Unfortunately, mistakes can happen,
even in QuickBooks.

e A common mistake related to recording sales is using the Banking tab
incorrectly. Before using the banking tab, income should still be entered
manually using the New button. Skipping this step means you skip telling
QuickBooks about the products and services or inventory you've sold.

e Invoices being paid off are also not connected to the payment without first
entering in your deposits. Best practices, manually record the transaction, then
match the Bank Deposit in the online banking tab.

e Ifyou did not follow the previous steps, there is no way to track your sales,
except as income on your Profit and Loss Statement if you Added the transaction
in the online banking center.

e If yourinvoices have payments or deposits that are not correctly connected, your
Accounts Receivable balance could be incorrect, or show a $0 balance on
reports.
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Apply Invoice Payment from Deposit

If you have income from a deposit, but no connecting Invoice to provide sale details
such as what you sold, and how much, you'll want to create an invoice and link it to
the deposit to track that information.

Note: This is a common error when deposits are Added in the online banking center,
rather than matched.

1. Select New+ > Invoice

(** Invoice 2 Take at B @ Hep X
B ] $75.00
o 1 I . 1om Design Se 5|« |
Add lines Clear all lines Add subtotal Subtotal $75.00
Mettage on invoice Taxable subtotsl $0.00
v 8.25%
Total $75.00
2. Enter the Customer that was used on the Deposit
3. Enter the product or service, and the amount from the sale.

4. Select Save and Close.

Review the Profit and Loss

On your Profit and Loss, the income will be duplicated at this point. This is a common
occurrence when deposits or sales are directly Added through online banking.
Collapse Sortw Add notes Edittitles [[ET) = % E)' {@}

Buildem, Inc.

PROFIT AND LOSS
August 12, 2020

TOTAL
- Income
Design Income 1,000.00
Total Income $1,000.00
GROSS PROFIT $1,000.00
Expenses

Total Expenses
NET OPERATING INCOME $1,000.00
NET INCOME $1,000.00

Accrual basis Wednesday, August 12,2020 03:14 PM GMT-05:00
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Update Deposit

1. Select Accounting> View Register beside the associated bank Account> Search
for the amount of the deposit / sale amount.

2. Select the transaction to open it.

Y v 500 Clear filter / View Al
DATE v REF NO. PAYEE MEMO PAYMENT DEPOSIT v BALANCE
TYPE ACCOUNT (=]
v
08/12/2020 Aaron's Photography Studio $500.00
Deposit Design Income

3. Inthe Categories field, select Accounts Receivable> Select Save.

e This deposit no longer counts as additional income, but looks like a payment
from your customer.

() Bank Deposit @ Hele X
Account Date AMOUNT
ecing i - $500.00

Balance $78,454.85

v Add funds to this deposit

# RECEIVED FROM ACCOUNT DESCRIPTION PAYMENT METHOD REF NO. AMOUNT  BILLABLE MARKUP %  TAX

v

Add lines Clear all lines Other funds total $500.00

| Track returns for customers Accum

Cash back goes to Cash back memo Cash back amount

Memeo

Sales by Customer Detail Report

4. Run your sales by customer detail report to be sure that your invoice now links to
the sale, and tracks your products and services.

5. Select Reports > Sales by Customer Detail. There is one final step to complete the

process.
Buildem, Inc. 2
SALES BY CUSTOMER DETAIL
DATE TRANSACTION TYPE NUM PRODUCT/SERVICE MEMO/DESCRIPTION ary SALES PRICE AMOUNT BALANCE

$500.00
$500.00

Total for Aaron's Photography Studio
TOTAL

6. Select Sales > Customer Tab. Notice the invoice and the deposit are both still
open, because they are not yet connected, even though your Accounts Receivable
might be showing a $0 balance for the customer.
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Apply Invoice Payment from Payment

Buildem, Inc.

A/R AGING DETAIL
As of August 12, 2020

DATE TRANSACTION TYPE NUM CUSTOMER DUE DATE AMOUNT OPEN BALANCE
~ Current
08/12/2020 Deposit Aaron's Photography Studio 08/12/2020 -500.00 -500.00
08/12/2020 Invoice 118 Aaron's Photography Studio 09/11/2020 500.00 500.00
Total for Current $0.00 $0.00
TOTAL $0.00 $0.00

Select New+ > Receive Payment

0 o N

Enter Customer Name and any open transactions will appear.
Select the Invoice that the payment is to be applied to. After doing so,
QuickBooks will enter in a $0 balance in the Amount Received box. QuickBooks

realizes that there is no new money going into your account.

10.Select Save and Close.

11.Return to the Customer window to see that the deposit and the invoice are now

linked, and the invoice is closed out.

(Y} Receive Payment

Payment method Reference no. Depositto

Outstanding Transactions

Filter >

DESCRIPTION DUE DATE ORIGINAL AMOUNT

Credits

Filter >

DESCRIPTION ORIGINAL AMOUNT

OPEN BALANCE

OPEN BALANCE

PAYMENT

PAYMENT
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Undeposited Funds Problems

One of the most difficult processes to learn in QuickBooks is using Undeposited
Funds. There are no instructions in QuickBooks, no flow charts, nothing that would
indicate you need to use this process, but it's very important. Undeposited Funds lets
you group together multiple payments into one Bank Deposit.

e Ifyou did not know to use Undeposited funds when you started, there is no need
to go back and fix it. You will learn how to create sales transactions now and go
back and add them back into old Deposits.

e You'll also learn how to adjust old sales transactions to use Undeposited funds
and then use them in your deposits correctly.

Apply Payments to Existing Deposit

If you have ever looked at your bank account balance in QuickBooks are noticed a
significant discrepancy, or perhaps you've found that you have a large sum of money
in your Undeposited Funds account and aren’t sure how it got there... these are red
flags that Undeposited Funds has not been used correctly in your account.

Buildem, Inc.

BALANCE SHEET
As of August 13, 2020

TOTAL

~ ASSETS

~ Current Assets
~ Bank Accounts
| Checking 110,000.00 |
Total Bank Accounts $110,000.00
~ Other Current Assets
l Undeposited Funds 10,000.00 J
Total Other Current Assets $10,000.00
Total Current Assets $120,000.00
TOTAL ASSETS $120,000.00

~ LABILITIES AND EQUITY

Total Liabilities

Scenario: There is a large sum of money in the bank (e.g. $110,000) and money in
Undeposited Funds (e.g. $10,000).

To investigate ...

1. Select Reports > Balance Sheet

2. Select the total of your bank account (e.g. Checking) that includes the
discrepancy. This will open a transaction report for you to get more detail about
what is making up that incorrect total.
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Buildem, Inc.

TRANSACTION REPORT

DATE TRANSACTION TYPE NUM NAME MEMO/DESCRIPTION ACCOUNT SPUIT AMOUNT BALA

Total for Undeposited Funds $10,000.
TOTAL $10,000.00

In this example, let's assume you have a large deposit transaction that was made in
the bank account, perhaps through Adding the transaction in Online Banking.

3.

Select the back button to return to the Balance Sheet > select Undeposited Funds
to see payments from customers that are currently in this account.

() Bank Deposit @ Help X

Select the payments included in this deposit

RECEIVED FROM =~ DATE TYPE PAYMENT METHOD MEMO REF NO. AMOUNT

Select all Clear all Total

Selected Payments Total

Note: These funds can show up when you use Undeposited Funds, without finishing
the process with a Bank Deposit transaction. When using the Online Banking center,
there will be no matching Bank Deposit transaction, so the funds actually deposited,
and recorded in the Received Payments window will be duplicated.

This problem can be fixed by reopening the deposit and using the Undeposited
Funds instead of the information from your bank.

1.

2
3.
4.
5. The proper way to make the deposit is to use funds from the Undeposited Funds.

Select Accounting > Chart of Accounts

Locate your bank account > select View Register

Select the Filter button > enter the amount of the deposit in question.
Click on the deposit, then select Edit.

Note: Never use the Add Funds section to record income. This area should only be
used to record refunds, loans. Or adjustments to a deposit for accounts such as
Merchant Service Fees.
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For review (1) Categorized I Excluded )

a Alldates v }44 All transactions (1) v ‘
| DATE a DESCRIPTION PAYEE
[ ] 017102020 Check

CATEGORY OR MATCH

Miscellaneous

SPENT

Take a tour

RECEIVED

Go to bank register

S &

ACTION

The goal is to move the funds which we duplicate added in the banking center, and
make this transaction reflect the real-world sales and bank records.
Select the transactions that represent the undeposited funds payments (that we

duplicate added), then select the trash can icon to remove or delete them.

Select Save and Close.

Revisit your Balance Sheet

6. Select Report > Balance Sheet

7. Locate your bank account balance, to notice that the amount hasn't changed.
8. Locate your Undeposited Funds account to notice that it has lowered by the
amount you've removed from that account (the duplicate funds).

Buildem, Inc.

BALANCE SHEET
As of August 13, 2020

TOTAL

~ ASSETS
~ Current Assets

~ Bank Accounts

Checking 110,000.00
Total Bank Accounts $110,000.00
~ Other Current Assets
| Undeposited Funds 0.00
Total Other Current Assets $0.00
Total Current Assets $110,000.00
TOTAL ASSETS 5$110,000.00
~ LIABILITIES AND EQUITY
Total Liabilities
~ Equity
Opening Balance Equity 100,000.00
Retained Earnings
Net Income 10,000.00
Total Equity $110,000.00
TOTAL LIABILITIES AND EQUITY 5$110,000.00
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Group Multiple Payments into Deposit

It is not common knowledge that Undeposited Funds should be used in QuickBooks.
Without this knowledge, when the bank account is chosen in your Deposit to field on
a Received Payment transaction, deposits, depending on the real world situation, will
never match your bank’s bookkeeping.

e If you group individual deposits together to make a lump sum deposit at the end
of a time period (e.g. daily, weekly, monthly).
Scenario: You have recorded multiple payment transactions for two customers. On
your Received Payment transactions, you've used Checking as the Deposit To
account.
e Ifthis has been added in your Online Banking center, the funds will be
duplicated in your income account.

In order to get multiple payments to match to a single deposit ...
1. Select Banking (or Transaction) > Banking

2. Select the Transaction in the Review tab

3. Instead of Adding, select Match

@ = 8 %
<« cC @ c71.gbo.intuit.com/app/advancedmat 1=4:0fx @ Gue: H
Match transactions ® X
ek $868.15
1 .
Show Search From To
10/12/2019 01/20/2020
f roups look rig off s fi
Select transaction to match R
DATE TYPE REF NUMBER PAYEE TRANSACTION AMOUNT OPEN BALANCE PAYMENT

v

v

v

Cancel Save

4. QuickBooks opens another window where the multiple transactions can be
located and matched to the single deposit.
5. After all transactions included in this deposited have been selected, select Save.
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Chapter 6

Sales
Workarounds
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Introduction

From time to time you will have to handle tricky or somewhat atypical sales
transactions, this chapter will provide you steps on how to deal with some of those
situations.
e How to handle customer prepayments, recording them as liabilities and
applying them to a final invoice.
e Writing off customer missed payments as bad debit.
e Dealing with customer over and under payments.
e How to transfer credits from one customer to customer, or customer to vendor
with journal entries.
e How to record a single sales transaction for an entire day’s sales, this is beneficial
for retail locations.
e Learn how to deal with bounced check from a customer.

Prepayments from Customers

The first step is to be sure that you've set up all of the right accounts and items in your
QuickBooks account. Next, you will need to create a liability account to track how
much money customers have given you in deposits.

1. Select Accounting > Chart of Accounts > New +
Note: When you accept a Deposit from a customer you are holding that money for
them until you invoice them. When they first give you the money it's considered a
liability, and it doesn’t actually become income until later. For that reason, you will
need an Other Current Liability account.

Account

Account Type *Name

Other Current Liabilities v Customer Deposits

*Detail Type Description

When do you want to start tracking your
fin in QuickBooks?

ances from this account

Cancel SaveandClose v
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For Detail Type, select Other Current Liabilities, and name the account Customer
Deposits.

Create a service on your products and services list to charge for the Deposit
Select Sales > Products and Services > New+

Create a Service type item with the name Deposit.

Product/Service information

e Service Change type

Name*

Customer Deposit

SKU

Is sub-product/service

Description

« |1 sell this product/service to my customers.

Sales price/rate Income account

Customer Deposits v

Sales tax category @

Nontaxable v

Buirrhacina infavmmabian

v SHOW MORE

Leave the rate field blank

Assign the Customer Deposits liability account as the Income Account.

Leave the checkbox for taxable unchecked. Deposits you accept from customers
themself are not taxable, only the products or services you invoice them for later
are taxable.
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Record a Customer Prepayment

The way you record your customer payment depends on whether or not an invoice is
sent to the customer.

Option 1:

nvoice is sent to customer for the deposit.

1. New +> Invoice

2. Enter Customer, payment due date, and the net terms.

3. Enter the Deposit service item created earlier, in the Product/Service

4. Enter the amount of the deposit and anything else you want to include on the

@ Invoice x  + - o X
<« c @& c71.gbo.intuit.com/app/invoice @ Guest I
~ - = iy
(X Invoice DTokeatour 80 (@) Help X
. Online payments Get set up
Customer (2) Customer email BALANCE DUE
Cards visa @9 == [ o]
Deposit Customer -
A 10,000.00
Billing address Terms Invoice date Due date
Deposit Custome: Net 10 A 08/12/2020 08/22/2020
# PRODUCT/SERVICE (2) DESCRIPTION ary RATE AMOUNT  TAX
1 Deposit Downpayment for future work 1 10,000 10,000.00
Add lines Clear all lines Add subtotal Subtotal $10,000.00
Message on invaice Taxable subtotal $0.00
Total $10,000.00

Balance due $10,000.00

Cancel Print or Preview Make recurring Customize

Save Sgve and send

o

Preview the email and make any changes.

Select Send and Close.

7. To view the impact of the invoice on the customer window. Select Sales > Select
Customers. Locate the customer to view the transaction list.

o
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This invoice impacts a customer’s balance just like any other invoice you can monitor
that from the Customer’s List as well as any Accounts Receivable reports.
8. Select New+> Receive Payment

@ Receive Payment x  + ~ 8 o«

« C @ cfl.gbointuitcom/app/recvpayment Q Guest) i

~ .

(Y} Receive Payment @ Help X
AMOUNT RECEIVED

Customer

. . : Get paid 2 times faster Accept payments online $ 1 0 000 00
Deposit Customer - Find by invoice no. I .

Credit card visa [B] o ===

Payment date

08/12/2020
Payment method Reference no. Depesit to Amount received
Chec - 895 [Checking] v 0,000.00

Savin: h
entory
Outstanding Transactions nventory
Filter >
] DESCRIFTION D o S LAMOUNT OPEN BALANCE PAYMENT
Raw Materials Inventory

g Invoice # 123 (08/12/2020, 0 ~ 10,000.00 10,000.00 10,000.00
Retainage Receivable Other Current Asse

Uncategorized Asset Other Current Assets Aofi

Undeposited Funds Amountto Apply S10:00.00

Save and close

9. Enter the Customer Name and you'll see any outstanding invoices that are on the
customer’s account.

10.Enter payment details, where they paid you and where you deposited the
payment. Use Undeposited Funds if necessary to group payments.

11.Select Save and Close.
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Option 2: If there is no need for an invoice and the customer just knows how much to

pay right away, the steps are much simpler.

1. Select New+> Sales Receipt

2. Enter the customer details so you're able to track the deposit and how it's used
later.

@ selesRecei x 4+ - 8 x
« c @ c71.gbo.intuit.c

(Y} Sales Receipt @ Hep X

Customer Email  AMOUNT

Billing address Sales Receipt date

# PRODUCT/SERVICE DESCRIPTION ary RATE AMOUNT  TAX

Subtotal $0.00

Meszage dicplayed on tales receipt Toxable subtotal $0.00

3. Enter the date when the deposit was given, payment information and the location

where the funds were deposited.

Choose the Deposit service in the Product/Services drop-down.

Enter the amount of the deposit, then select Save and Close.

Using the sales receipt method skips the Accounts Receivable account so the

customer never carries a balance on the Customers List.

Select Accounting> Chart of Accounts

8. Notice the amount of current deposits being held in the Customer Deposit
account balance.

ok

~
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Buildem, Inc.

Bo

@Que Q O & ©
TOTAL
Total Property and Buildings 327,940.38

Total Fixed Assets $333,740.38
TOTAL ASSETS 5720,174.83

Total Accounts Payable $19,158.75
4

Total Credit Cards $1,148.50

FUTA Payat

Total Payroll Liabilities 73379

Apply a Customer Prepayment

Your customer has finally paid you, so it's time to send a final invoice and move the
deposit from a liability to income.

One option is to create an invoice, if they pay you later, your second option, if they
pay you right away, is to use a sales receipt. In this example we will use an invoice.
New+> Invoice

Enter customer details.

Enter the date the invoice was issued.

Line 1: In the Product/ Service enter the details.

In the Amount field, enter the full amount being charged.

Line 2: Enter the Deposit Service you created earlier.

In the Amount field, enter the amount of the deposit you have received as a
negative amount.

NoukowN =

\:\ Dallas Hardware and Tools 214-555-4747 $14,091.17 Receive payment v
‘:‘ Deposit Customer $10,000.00 Receive payment v
| | Diego Rodriguez (469) 754-9654 $0.00 Create invoice v

Note: If using a Sales Receipt, you'll use the same process mentioned above.
Once you finish the transaction entry, select Print and Preview, to view the invoice /
sales receipt details as the customer will see the transaction.
e Select Save and Print to print the transaction.
e Select Save and Send to send the transaction via email.
e Select Send and Done to send the transaction over.
To view the impact of the transaction on the Customers account...

8. Select Sales or Invoicing > Customer and select the associated customer.
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?. You'll see the customer only owe the remainder of the invoice because of that
deposit already made on the account.

Tracking Income on Reports

1. Select Report > Profit and Loss

2. Locate the associated income account (e.g. Services income) to see the current
balance.

Collapse Sortw Add notes Edittitles [NEM = ,E) E-)" {é}

Buildem, Inc.

PROFIT AND LOSS
August 12, 2020

TOTAL

~ Income

Design Income 500.00
Service Income 50,000.00
Total Income $59,500.00
GROSS PROFIT $50,500.00

Expenses
3. Click on the balance in order to see the individual transactions making up the total
balance. Notice that the full amount is added on the account, even though they're
only being charged a portion of that total.

Check the Liability Account updates.

1. Select Accounting> Chart of Accounts

2. Locate the Customer Deposit account, the balance will either be zero (if you're
lucky) or have a balance if you're using this with multiple customer who are
carrying a deposit balance.

Computer Loan Other Current Liabilities Other Current Liabilities 1,000.00 View register v
Customer Deposits Other Current Liabilities Other Current Liabilities 0.(I> View register v
Idaho Sales Tax Commission Pay Other Current Liabilities Sales Tax Payable -6.00 View register v

Sales Tax Payable Other Current Liabilities Sales Tax Payable 0.00 View register v

Payroll Liabilities Other Current Liabilities Payroll Tax Payable 733.79 View register v

Reconcile Customer Prepayment

What if you have a lot of customers with deposits and they've all got different
balances? The best way to track this is with a support schedule. The first step to build
a support schedule is to reconcile the liabilities account you use to track customer
Deposits.

1. Select Gearicon > Select Reconcile

2. Select the dropdown arrow and choose Customer Deposits

3. The Ending balance for the reconciliation is zero

4. Statement ending date is today’s date.
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Reconcile

Reconcile an account

Which account do you want to reconcile?

Beginning balance | Ending balance * Ending date *

. The reconciliation lists each customer Deposit, and if the deposit has been used

you'll also see the sales transaction that used it. To build a support schedule you
select the pairs of customer Deposits and their associated invoices. Select both,
since QuickBooks lists both the deposit and the invoice that used it.

If you see a Deposit by itself, without any associated invoice, do not select it.

Reconcile Customer Deposits WD
$0.00 _ $0.00
$0.00 + $5,000.00 _ $5,000.00 )
( Al )
DATE & TYPE REF NO. ACCOUNT PAYEE MEMO CHARGE (USD) PAYMENT (USD)
I slos Recelpt 1 go Rodriguez 5 ® I
I 8/16/202 nvoice 14 Accounts Rece Diego Rodriguez 5,000.00 ® I

. This reconciliation should always have a zero ending balance and different. If you

see anything other than a zero that means you have selected an extra invoice or
deposit.

Track Customer Prepayments
Now that you've reconciled the liability account it's time to build the support

schedule.

1. Select Accounting > Chart of Accounts

2. Locate the Customer Deposits liability account

3. Inthe Actions column on the right side of the screen, select the dropdown arrow

> Select Run Reports
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Note: Here you see all of the transactions that have affected this account, you can see
all of the Deposits and the invoices that used those Deposits. Clean this report up by
using the Group By feature.

4. Select Group By drop-down > Select Customer

= Buildem, Inc. B MyBpes Dl Q N & O

i Run report

Buildem, Inc.

ACCOUNT QUICKREPORT
Since May 15, 2020

DATE . \CTION TYPE NUM NAME ACCOUNT CLR AMOUNT BALANCE

10,000.00 10,000.00

-10,000.00

08/13/2020

5. SelectRun Réport )
Now the report groups all of the Deposits and their invoices, if there are any,

together, and even gives you a balance for each customer.

Used Deposits Report

The downside is that over time this report will get very long. You may want to break it
up so that you only see the open Deposits or the used Deposits.

1. Search for Deposit Detail report

2. Select Customize > Filters> Select the Cleared Filter.

| Cleared All =
All

Transaction Type

Account Uncleared

Recondled &
Name Al -

Custamar

3. Select the dropdown and choose Reconciled > Run Re;port. This report now only
shows the used Deposits and their associated invoices.

Note: This report only shows the Deposits and invoices since 90 days ago. To run a
report that goes back further than that you can click the drop-down arrow here and
change the date range.

Save this Report
4. Click this reports name and rename it Used Deposits.
5. Select Save customization, enter an appropriate report name > Click Save.
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= Buildem, Inc. 8 wepens @Hlp Q O B3 O
All Daes v | 05/15/2020

Custom report name
Run report Used Deposits I

Add this report to a group

Share with

Buildem, Inc.

USED DEPOSITS Save
Since May 15, 2020

Unused Deposits Report

1.
2.

3.

4.
5.

Search for Deposit Detail report

Select Customize > Filters> Select the Uncleared Filter> Run Report. This report now only
shows the unused Deposits and their deposit balances.

When running this report it's usually a good idea to run it for All Dates. That way
QuickBooks shows you all open Deposits regardless of when you received them.
Click this reports name and rename it Open Deposits.

Select Save customization, enter an appropriate report name > Click Save.

Note: You can run either of these reports from the Reports tab from the My Custom
Reports tab.

NAME CREATED DATE RANGE EMAIL ACTION

Edit Vv

Edit v

Bad Debt: Intro

When customers don't pay what they owe, there is a method to move those
balances due out of your Accounts Receivable balance.

The customer’s open invoices can also result in you over-reporting your net
income to the government, which leads to taxes on money that you haven't even
collected. To correct this you have to write off a customer’s bad debts, but
remember to always check with your accountant before writing off bad debts.

Create a Bad Debt Expense Account

1.
2.

3.

Select Accounting > Chart of Accounts> New

For Account Type, select Expense. Detail Type is Bad Debts > QuickBooks will
name the account appropriately.

Select Save and Close.
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Account

Aceount Type *Name
Expenses v Bad Debts
* Detail Type Description

Bad Debis -

Use Bad debt to track debt you have
written off.

Note: You also need to set up one, and possibly two, services to use on credit
memos.

4. Select Sales> Products and Services > New > Service

5. For the name, enter Service for Bad Debt.

Note: There are two types of Bad Debt services that can be set up. One writes off
bad debts that do not include sales tax, and the other writes off bad debts that do
include sales tax.

Nontaxable Bad Debt

1. Name the service item nontaxable bad debts.

2. Enter zero dollars for the Rate because the amount of money you'll right off from
invoice to invoice.

3. Link the service to the Bad Debt expense account

Product/Service information

Savesndclose ¥

4. Make sure this is selected as non-taxable.
If you charge sales tax on your sales, you'll also need to set up a service for taxable

bad debts.
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Taxable Bad Debt

1. Name the service item nontaxable bad debts.

2. Enter zero dollars for the Rate because the amount of money you'll right off from
invoice to invoice.

3. Link the service to the Bad Debt expense account.

Product/Service information

Name*

SKU

4. Make sure this is checked as taxable.

Write off Bad Debt without Sales Tax

1. Select Sales > Customers

2. Locate the customer that is not going to pay you.

3. Select the customer, then select the invoice they will not be paying. If the invoice
does not include taxable products you will need to use a non-taxable bad debt
service. Return to the customer window to create a new transaction.

4. Select Credit Memo from the dropdown on the right-hand side of the Customer

window.

Enter the customer name.

In the Product / Service area, select Nontaxable Bad Debt.

7. Enter the Amount> select Save and Close.

o o
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@ CreditMemo x  + - g x

« C & cgbointuitcom/a

() Credit Memo #1006 @) Help X

Customer Email AMOUNT TO REFUND

——y ] [ _ $1,000.00

Billing address Credit Meme Date Credit Meme ne.

& PRODUCT/SERVICE DESCRIPTION ary RATE AMOUNT TAX

1 Nontaxable Bad Debt

Add lines Clear all lines Subtotal $1,000.00

Message displayed on eredit meme Taxable subtotal $0.00

Based on location V' Save

Notice the customer balance has now decreased by the amount entered on your
invoice. Once the credit memo was created, QuickBooks applied it to the open
invoice through a zero dollar payment transaction. Note: Your settings might be
different so you might need to record this zero dollar payment yourself.

Run the Profit and Loss

1. Reports > Profit and Loss

2. Notice that you can still see the original income, but the Expenses has changed

3. Notice the Bad Debt expense account, it will now contain the balance you wrote
off. The income shows up in the income account, but the credit memo subtracts it
and the uncollectible invoice is no longer counted towards your net income or
profit.

Write off Bad Debt with Sales Tax
With regards to invoices that include sales tax, QuickBooks online considers to
original amount, minus the sales tax as income. The remaining amount on the invoice
is considered a liability that is owed to the state. The key to writing off this invoice is a
decrease to your net income by the amount of the sale, and a decrease to the amount
of sales tax payable that you owe to the state.

1. Select Taxes from the navigation bar.

e Here you see the Amount owed for sales tax right now. If everything is
performed properly, this amount will decrease because the sale that includes
the sales tax is undone.
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@ liickbooks = suildem, Inc & @n Q Q0 @ o
SALES TAX DUE @
L
From To cuTs

iy 2020 v | | Augus2020
Tell us where you collect

8) =
Overdue M

Texas $0.00 View return

Update products and
[Z]  services
oy o bruary 2 - S ——
Toxas $165.00 ftegoriziog whet
o .  Doublecheck client
: e = ) addresses
" ow ' 7
Texas 50.00 tew oatum Run sales tax reports
Taxas $0.00 iew return

Look at past returns

2. New+> Credit Memo
3. Enter the customer details.
4. Inthe Product/Services area, enter Taxable Bad Debt.

e Be sure the sales tax used on the credit memo is the same sales tax that was
used on the original invoice. QuickBooks calculates the exact same total amount
of the credit memo as it did for the invoice.

5. Select Save and Close.

© o= x @ Buidem,inc - QuickBooks Onlin % | 5 x
& C @ Qgbointuitcom/app/creditmemo Guest i
() Credit Memo #1008 @ Hep X
Loc .
Shipe
+ PRODUCT/SERVICE DescRIPTION arv nure amount X
. -
A fnee G sl s Subtotal $2,000.00
Message displayed on crodit merma Taxable subtotal $2,000.00

$165.00
Based on location v Sea the math
Total $2,165.00
Message displayed on statement
Total Credit $2,165.00

[

6. Return to the Customers tab to notice the customer balance has lowered by the
about you have written off.
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Run the Profit and Loss

1. Reports > Profit and Loss

2. Notice that you can still see the original income, but the Expense has changed.
The Bad Debt expense account now contains the balance you wrote off. The
income shows up in the income account, but the credit memo subtracts it and the
uncollectible invoice is no longer counted towards your net income or profit.

Sortw Addnotes Edittitles (BT B @ i\ @

Buildem, Inc.

PROFIT AND LOSS

January 1 - August 13, 2020

TOTAL

= Income
Sales 3,000.00
Total Income $3,000.00
GROSS PROFIT $3,000.00
~ Expenses
Nentaxable Bad Debt 1,000.00
| Taxable Bad Debt 2,000.00 |
Total Expenses $3,000.00
NET INCOME $0.00

Customer Prepayments

It is possible for a customer to pay too much or too little. Either of these can cause
problems with their balance. In the next few topics you'll learn how to deal with slight
differences in customer balances.

Scenario: You have two customers that pay you amounts other than what they owe
you.

e One pays you more that they owe.

e The other pays you less than they owe.
Before you can handle these situations, you need to set up an account to track these
small issues.

1. Select Chart of Accounts> New. You should use the same account for both
customer over and under payments.

2. Create an Other Income type account > Detail Type should be Other
Miscellaneous Income.
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Account

Account Type *Name

Other Income v Customer Over/Under :"ﬂ'\,'rlr"'f,i
*Detail Type Description

Other Miscellaneous Income L

Use Other miscellaneous income to track
income that isn't from normal business
operations, and doesn't fall into another
Other Income type.

Is sub-account

e It's also important to set up a product or service that uses this miscellaneous
iIncome account.

3. Select Sales > Product and Services.
4. Select New> Service> name the service Customer Over/Under Payments.

Product/Service information

Service Change type

Name*

Customer Over/Under Payments

SKU
| Is sub-product/service
Description
v |1 sell this product/service to my customers.
Use this service to write off Accounts Receivable issues.
Sales price/rate Income account
0.00 Customer Over/Under Payments v

Sales tax category @

Nontaxable v

5. In the Sales Description field, enter, “Use this service to write off small customer
balances.”

6. The amount you write off from one instance to another varies, so enter a rate of
zero dollars.

7. The Income Account should be the same miscellaneous income account you
created earlier. Also, be sure to mark the service as non-taxable.
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Now that you've put together the tools for solving small problems in Accounts
Receivable, you're ready to learn how to use them.

Customer Underpayment

8. Select Received Payment

?. Enter Customer details

10.Select the invoice related to the payment by selecting the checkbox to the left.

11.QuickBooks assumes the customer is paying the full amount, so enter the amount
the customer actually paid.

@ Fecene Paymer x o+ - o x
« C @ cgboinuitcomiappirecy

(%} Receive Payment @ e X

Customar

P $1,001.00

Filter >

1. Enter the payment method and the account where the funds will be deposited.
2. Select Save and Close.
3. From the navigation bar, select Sales > Customer
When reviewing the customer balance lowered by that partial payment, but they still
owe on that invoice.

e If you expect the customer to pay you the remaining amount you do not need to
do anything else at this time. Later, once you receive the payment, create a
receive payment transaction and enter the remainder of their payment.
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If your customer does not pay you the remainder, you'll need to use a credit memo to
write off the balance.

1. Select New+ > Credit Memo
2. Enter the Customer details
3. Inthe Product/Service field, enter the Customer Over/Under Payments item
4. Inthe Amount field, enter the dollar amount you're writing off.
5. Select Save and Close
(% Credit Mvemo #1010 @ Hee X
$1.00

*  PRODUCT /SERICE  DESCRIPTION ary RATE AMOUNT  TAX

Subtotal $1.00

Taxable subtotal $0.00

e The credit memo and the received invoice zero out the balance for the invoice in
the customer transaction list.

e QuickBooks automatically applied the credit memo to the open invoice. This will
happen as long as you have the setting turned on to automatically apply credits.

Auto Apply Credits Setting

1. Select Gear > Account and Settings

2. Advanced Settings

3. Toggle on the Automatically Apply Credits setting.

Account and Settings @ telp X

Categories Track classes off

Track locations Off

Automation Pre-fill forms with previously entered content On
Expenses Automatically apply credits ©On
Automatically invoice unbilled activity Off

Advanced
Automatically apply bill payments On

Note: If you company is not set to automatically apply credits, you'll need to apply the
credit with another payment.
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Run the Profit and Loss

1. Reports > Profit and Loss

Select income, to see the transactions that make up the income total. On the
transaction list, notice that you can still see the original income, while the amount you
wrote off is listed as a negative amount of income.

Customer Overpayment
If a customer overpays an invoice, this can create trouble for the Accounts Receivable
balance.

1. Select New+> Receive Payment.

2. Enter Customer details from the dropdown.

3. Enter Customer payment type.

4. Enter the account where the funds are being deposited.

5. Select the checkbox next to the invoice associated with this overpayment.

6. Inthe amount field, enter the full amount of the payment received from the
customer.
(“) Receive Payment @ rep X

Outstanding Transactions

Filter »

Clear Payment

7. QuickBooks tells you that this customer has a credit on the account. This is
accurate, so select Save and Close.
e If this customer purchases something from you in the future, the credit can be
applied to a future sales transaction.
e If you want to refund the money to your customer, you'll need to create a Refund
transaction.
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Creating Customer Refund
1. Select New+ > Expense or Check (depend on how you want to refund the
money).
e If a physical check is used to refund the money, use the check transaction. If the
funds were returned in any other way, provide an expense transaction.
In this example, we're going to write a check. Enter Customer details.
Enter the check number, and transaction date.
In the Category Details section, enter Accounts Receivable.
In the description field, enter “Refund of overpayment.”
In the amount field, enter the amount of Overpayment.

@ check x o+ - o x

oW

# c9gbointuitcom/app/ch

(' Check #1 @ el X

Bank Account AMOUNT

Mema Total $1.00

7. Select Save and Close.

Note: This transaction brings the balance up, but the refund still needs to be applied
to the payment.

8. Select the Customers name from the customer list.

9. Select the Payment transaction with a partial status, select Receive Payment.

Olivia Aguirre & & Edit

$0.00

I $1.00

[ ( Batch actions v ) ( Filter v )

DATE v TYPE NO. MEMO DUE DATE BALANCE TOTAL STATUS ACTION
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10. Select the box next to the check/expense created in the last step.
11. Select Save and Close.
12. This will close out the transaction.

Run the Profit and Loss

13. Select Reports > Profit and Loss.

14. The income account now includes the income from the invoice, minus the
overpayment.

Transfer Customer Credit to Vendor

If you have customers who are also vendors you may run into a situation where the

customer slash vendor wants their balances to cancel each other out. This is not

something QuickBooks is set up to do directly but it can be done with a Journal

Entry.

1. Select New+ > Journal Entry

2. Line 1 of the Journal Entry is Accounts Payable. Enter the vendors balance that is
being written off, in the Debit field.

3. Inthe description field, enter “A/P used to offset A/R.”

4. Line 2 of the Journal Entry is Accounts Receivable. QuickBooks automatically

enters the Credit side of the journal entry.
() Journal Entry #7 8 @nee X

5. Be sure to enter their name as it appears on the Customers List.

6. Then, Save and Close.

Note: This updates both the vendor and customers records, but you still need to

clean up the transactions.

7. Select New+ > Receive Payment

8. Enter the Customer details. QuickBooks shows the open invoice and the journal
entry that you just entered. Be sure both transactions are selected and also make
sure that the Amount Received is zero dollars.
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(5} Receive Payment @ Heb X

Outstanding Transactions

Filter >

DESCRIPTION DUE DATE ORIGINAL AMOUNT OPEN BALANCE PAYMENT

Credits

Filter >
DESCRIPTION ORIGINAL AMOUNT OPEN BALANCE PAYMENT

v

9. Then Save and Close. This step ensures that your Accounts Receivable reports
won't show that invoice or journal entry anymore. The credit towards the bill is
assigned later when you pay the bill.

Daily Sales: Intro

Many retailers have difficulty seeing how QuickBooks works with their industry.

If you run a retail store, or a restaurant (for example) and want to enter in your daily
sales summary created by your point of sale, or POS system, here is a workaround to
record those transactions. We suggest that once you get a good idea of how your
daily Sales Receipt will look, you should make a Recurring Transaction for it to save
time and data entry.

e You learn about the individual items that you need to enter sales.

e How to enter a sales receipt that matches your bank deposit for the day.

e and how to deal with merchant service systems that make multiple deposits per
day, or separates deposits by the type of payments a customer used.

e Insome cases, you can avoid most of these steps if you have a POS system that
links directly to QuickBooks.
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Products and Services

The first steps is to create a Product / Service named Taxable Sales.

6. Select Sales > Products and Services

7. The sales vary each day so the amount is zero.

8. The item is taxable. QuickBooks calculates sales tax on the item when you use it
on the daily sales summary.

= X
Q Guest
Taxable Sales
SKU @
»
122
Category @
v
Description
|1 sell this product/service to my customers.
Sales price/rate Income account
0.00 Food Sales Income v
Sales tax category @
Taxable - stan... w
Purchasing information
| purchase this product/service from a vendor.

9. The income account is associated with your daily sales.
10. Close the window.
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Create The Sales Receipt

1. Select New+ > Sales Receipt.

2. Enter the line item for your daily taxable sales.

3. Select the Taxable Sales account in the Product / Service field.

4. Enter the amount for the taxable sales for the day.

5. QuickBooks calculates the sales tax for you.

6. Nontaxable sales is the next item to enter.

7. Select the Nontaxable Sales account in the Product / Service field.
8. Enter the amount for the nontaxable sales for the day.

Note: Two points before continuing.

e Be sure that your taxable sales and nontaxable sales match the information or
department codes reported on your “Z tape.”
e There will be differences from time to time when your daily sales listed here are

not equal to what funds are deposited into the bank.
(%) Sales Receipt #1012 @ Help X

Payment method Reference no. Depesitto

# PRODUCT/SERVICE DESCRIPTION ary RATE AMOUNT TAX

Add lines Clear all lines Subtotal $1,450.00

Message displayed on sales receipt Taxable subtotal $1,000.00

$82.50

v
Based on location See the math

Total $1,082.50
Message displayed on statement
Amount received $1,082.50

Balance due $0.00

The total sales usually don’t match the amount of the bank deposit. There are a few
reasons that could cause a discrepancy.

e Paid Outs

e Credit Card Payments Received

e Over/Short payments

Paid Outs

The first item to consider is Paid Outs. That's when you pay for goods or services with

cash from the register.

1. Ifthere is not one already, be sure that you have set up a product on your named
Paid Outs.

2. Enter Paid Outs as the name, and the description is Paid out of the register for the

day.

The amount is Zero because it changes each day.

4. The account is Miscellaneous. When used on a sales form, the dollars flow to the
Miscellaneous Expense account.

w
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Note: It's not always appropriate to use the Miscellaneous expense account. If
necessary, create individual items that point to different expense accounts.

Return to the Sales Receipt

Scenario: A receipt in the cash register shows you paid $37.50 to have the windows
cleaned today. You consider this a miscellaneous expense.

1. On the line of the Sales Receipt, select the dropdown arrow and select Paid Outs.
2. Paid Outs reduce the bank deposit, so enter the amount as a negative.

Credit Card Payments Received

Credit card payments are not included with your daily bank deposit. Create a
Product/Service with the name of your Credit Card(s) to use on your sales
transactions.

1. Select Sales > Product / Service
2. Create a new Service item with the name of your Credit Card.
3. The description is “Paid by (credit card name) credit cards.”

e Ifyou're paid a few days after the sale takes place, keep the funds in
Undeposited Funds until you receive them in your bank.
e Create individual payment items for every merchant services processor that
deposits money into your bank separately.
4. Close the window.

Recording Credit Cards on your Sales Receipt
1. On the third line of your Sales Receipt, enter the Credit Card product/service
account from the drop-down.

2. Enter the amount of these credit card funds as a negative number, because you
have not received the funds yet. Press tab and QuickBooks will subtract the

amount from the deposit.
@ Products and Service X @ SolesRece x + o

@ 9.gbointuitcom/a

(% Sales Receipt #1012 @ Help X

# PRODUCT/SERVICE DESCRIPTION aty RATE AMOUNT TAX

Add lines Clear all lines Subtotal $600.14
Message displayed on sales receipt Taxable subtotal $1,000.00

$82.50
Based on location v See the math

Total $682.64
Message displayed on statement )

Amount received $682.64

Balance due $0.00
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Over/Short

The daily sales have been entered, and you are ready to record your bank deposit,
but there is a problem, you're short funds.

Over/Short Product / Service

Select New

urwN -

Select Sales > Product / Service

Enter the Name as Over/Short
The description is Over/Short in register for the day.
The amount is zero, because it changes each day.

Over/Short

SKU @

Category @

Description
|| sell this product/service to my customers.

Sales price/rate Income account

0.00 Over/Short

Sales tax category @

Nontaxable v

Purchasing information

| purchase this product/service from a vendor

e The accountis Over/Short. For retail businesses, we recommend you create a

separate expense account to track Overages and Shortages.
6. Onyour daily sales receipt, enter the Over/Short on the next line of your

Product/Service section. Enter the amount of funds you're either over/under. If a
negative number is entered, that amount represents the funds you're under for

the day.
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(Y Sales Receipt #1012 @ Help X

# PRODUCT/SERVICE DESCRIPTION ary RATE AMOUNT  TAX

Add lines Cloar all fnes Subtotal $599.50
Mevtage displeped on seles receipt Taxable subtotsl $1,000.00

$82.50
See the math

Based on location v

Total $682.00

Message dieplayed onsatsmaent [N
I Amount received $682.00 |

Balance due $0.00

¢ Remember...your QuickBooks records should match the records at the real
bank...EXACTLY.

e If you enter Daily Sales Summaries, this form could be especially long,
depending upon the number of items used. This for can be memorized into a
Recurring Template. Doing so would allow you to open the template, then
change the amounts.

¢ Inthe meantime, you still have to tell QuickBooks what to do with the money.

Deposits
Scenario: You make a single bank deposit on a daily basis.

1. To finish up your Sales Receipt select the appropriate bank account in the Deposit
to field.

2. Select Save and Close. Now you've saved your daily sales summary.
(Y} Sales Receipt #1012

Customer Email
Billing address Sales Receipt date

Shipping information

Payment method Reference no. Deposit to

# PRODUCT/SERVICE

Undeposited Funds  Other Current Assets

e When this deposit makes it into your bank account you'll see it's information in
the Banking Center.

e There you will be able to Match the Banks Deposit information to the information
you just created.

e If you accept credit cards, deposit those separately with a bank deposit
transaction.
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NSF/ Bounced Customer Payments
Record Payment Received for an Invoice

1. New+ > Received Payment

2. Enter Customer details

3. Select the invoice the customer is paying you for.

4. Enter the Check number and the deposit to account.

5. Select Save.
(*} Receive Payment @ Help X
oo Find by invoice no, z“:_"d?:““'“g”:t w B $1 IOOO'Od

Amount received

Outstanding Transactions

Filter »

7 DESCRIPTION DUE DATE ORIGINAL AMOUNT OPEN BALANCE PAYMENT

o4

A few days later, the check your customer gave you bounced.

e The bank removed the money from your Checking account.
e They've also assessed a fee to your account.
e To straighten this mess out you need to get the funds out of checking and then

enter any fees the bank charged you and decide if you want to pass those along
to your customer.

Create an Expense Transaction

1. Select New+> Expense

2. Enter the customer in the Payee dropdown.

3. Enter the bank account where the funds will come from.

4. Inthe date field, enter the date that the check bounced and you were made aware
of the problem by the bank.

5. Enter Accounts Receivable in the Account Details area.
() Expense S, Take st & @ e X

FFFFF

$1,000.00

eeeeeeee
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6. Inthe description field, enter a note similar to “Record customer’s NSF check.”
7. Inthe amount field, enter the total that the bank removed from your account.

See the Results

1. Look at the Customer list, to see the update on the customers balance.

2. You'll see the customer owes you the funds once again.

3. Look at the Balance Sheet. The bank account lowers by the amount taken out of
your account because of the check, and Accounts Receivable increases by that
amount. The bank account lowers because the check bounced, and Accounts
Receivable went up because the customer owes you again.

Buildem, Inc.

BALANCE SHEET
As of August 13, 2020

TOTAL

~ ASSETS

~ Current Assets

~ Bank Accounts
Checking 100.00
Total Bank Accounts $100.00
~ Accounts Receivable
Accounts Receivable (A/R) 1,000.00
Total Accounts Receivable $1,000.0
Total Current Assets $1,100.00
TOTAL ASSETS $1,100.00

~ LIABILITIES AND EQUITY

Liabilities

One Last Step: Re-Open the Original Invoice
1. Select Sales > Customers
e The original invoice is closed, and the original payment that bounced is closed.

The expense is open which was just entered. It is best to fix this expense and
open the invoice once again.

2. Select the Payment transaction.

3. Currently, the payment closes the original invoice. Uncheck the box for the

original invoice, and check the box for the expense instead.

() Receive Payment #123 @ Heip X

ptes P P $1.066.00

Cradit card visa (] I =~

Outstanding Transactions

Filter >

DESCRIPTION DUE DATE ORIGINAL AMOUNT OPEN BALANCE PAYMENT

‘&
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4. Select Save and Close > Yes on the pop-up box.
5. The original invoice is now open, and the expense is closed out.

Reinvoice Customer for Bounced Check

The sale, the payment, and then the money coming out of the bank account from a
customer’s bounced check have all been accounted for. However, any fees that the
bank charges for the bounced check and any fees being pass along to the customer
are yet to be accounted for.

1. Select Banking/Transaction > Banking or use an expense type transaction to
record the bank charges fee.

The Payee is the bank, because they are charging the fees for the NSF check fee.
The bank account is the Payment Account.

Enter the date the check bounced in the Date field.

For the Account Details, enter the a Bank Fees type expense account.

Enter a description for these fees: “NSF check fee assessed by bank for check
number __."

ook wh

7. In the Amount field, enter the amount of the NSF check fee from the bank.
8. Select Save and Close.
() Expense = & @reb X
$0.00
o e

Total $0.00

See the Results

9. Select Reports > Balance Sheet

10.0On the Balance Sheet you see the bank account balance is down due to the fees
assessed.

Charging Customer for the Bank Fees

1. Select Chart of Accounts

2. Select New > Set up a new account for the money you receive from the customers
NSF check fees.

3. The account type is Other Income.

4. The detail type is Other Miscellaneous Income.
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5. Name the account NSF Check Fee Income.
6. Select Save and Close.

Account

Account Type “Name

Detail Type Description

Use Other miscellaneous income to track

Cancel Save and Close v

NSF Check Fee Product / Service

To use the NSF Check Fee Income account, it is necessary to set up a product or
service as well.

1.

5.

6.

Select Sales > Product / Service

2. Select Service as the type.
3.
4. In the Sales Information field, enter a description the customer will see later...

For the Name enter NSF Check Fee.

“This fee is for your NSF check number
In the price field, enter the amount that customers will be charged for the NSF

Checks.
In the income account dropdown, enter the NSF Check Fee Income account.
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Product/Service information

Service Change ype

Name*

NSF Check Fee

SKU @

Category @

Description

‘7‘ I sell this product/service to my customers.

This fee is for your NSF check number

Sales price/rate

Sales tax category @

Taxable - stan...

v

50

R,

Income account

| nsrETEEm -
+ Add nsf

NSF Check Fee Income Other Income

v SHOW MORE

7. Make sure the taxable checkbox is unchecked.
8. Select Save and Close.

Passing the Fees on to your Customer

1. Select New+> Invoice

2. Enter the name of the customer that bounced the check.

3. Issue the invoice on the same day the NSF check fee was paid.

4. The Product or Service is the NSF Check Fee Service. The description will be
entered automatically. Be sure to include the check number in the description.

5. The fee will be entered automatically as well.

() Invoice #1014

Customer

Billing address Terms

®  PRODUCT/SERVICE

Message on invoice

Add subtotal

DESCRIPTION

Online paymants Gt setu

s & @rop X

BALANCE DUE

$0.00

arr RATE AMOUNT  TAX

Subtotal $50.00

Taxsble subtotal $0.00

6. The invoice can be Saved then Sent, or Saved and Closed, then a statement can
be sent that provides details about everything on their account.
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View the Results
Select Reports > Profit and Loss
e You'll see the initial income from the sale.
e The fees that the bank charged for the NSF check.
e The amount the customer was charged for the NSF check.

(Optional) Send the Customer a Statement of Activity
If the customer wants a statement detailing everything that has happened, send them
a Balance Forward Statement

1. Select New+ > Create Statement
Create Statements ® X

$1,050.00

» Recipients List

( A Statements available (1) )

RECIPIENTS EMAIL ADDRESS BALANCE

2. A Balance Forward shows the customer
e theinvoice
e the NSF check
e the additional fee they have assessed for the NSF check fee and their total
outstanding balance
3. Check off their name, then select Save and Send to email the statement or select
Print or Preview to print the statement.
4. Review the preview of the statement and notice that it details all of the
transactions entered and shows their balance and aging information at the
bottom.
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Introduction

In this chapter you will learn how to handle advanced issues with regards to
purchasing and accounts payable transactions including

e How to recategorize multiple expenses, checks, and bills at the same time. This
is a great trick to use if a lot of transactions were recorded using the wrong
expense or cost of goods sold account.

e Setup and purchasing of a fixed asset. In the Real World, you'll probably finance
part of the purchase, so you track the financed portion with a loan account.

e How to set up and track payments on a loan.

e How to set up a line of credit by recording the money coming into your checking
account, and entering payments to reduce the balance.

e Correct a very common mistake—using a check or expense to pay a bill.

e Handle situations in which “petty cash” is used to pay for items, you'll learn a
workaround to handle these transactions.

Recategorize Multiple Expenses / Checks

Everyone makes mistakes, but fortunately, QuickBooks makes them easy to fix. Let's

look at a common mistake in QuickBooks and how to fix it.

Recategorize a Single Expense

1. Select Expenses > Expenses

2. If you want to edit a few expenses that were miscategorized, you can select the
transaction, then enter the correct account in the dropdown of the Category field.

= Buildem, Inc. B WEpers @D Hlp Q N B O
Expenses
Expense Transactions Print Checks |
DATE « TYPE NO. PAYEE CATEGORY MEMO TOTAL ACTION
08/14/2020  Expense Bai Ba ee: - $25.00 View/Edit +
View/Edit +
03/21/2020  Expense Office Solutions [Equipment RIS $2,350.00 View/Edit v

View/Edit v

View/Edit

3. Then select Save and Close and the updates will be made.
e Thisis an easy fix for a few transactions, but if there are, for example, hundreds
of transactions throughout an entire year, you'll want to use a workaround.
In the Expense transactions window, select the Filter button.
Enter in the name of the account that was misapplied to the expense transactions.
Select the checkbox to the left of all the misapplied expense transactions that you
wish to change, then select Categorize Selected.

ok
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Expense Transactions

Type

Status Delivery method o

X

7. Inthe dropdown box, select the correct account to categorize these transactions,
then select Apply.

e Back on the list of expenses, all of the mistakes should be corrected.

Fixed Asset

Fixed Assets are the “things” that help you run your business. In general, Fixed Assets
represent equipment, furniture, computers, and vehicles that last longer than one
year. It is best to consult your accountant if you're not sure whether a purchase is
considered a fixed asset.

e Learn how to enter fixed assets that you already owned before the start date of
your QBO company.

e Learn how to enter the purchase of a new fixed asset.

e Learn how to properly record financing for the asset(s) you own / purchase in
your QuickBooks account, using a liability account to track the balance.

Enter a Fixed Asset your Already Own

Create one account to track the asset, regardless of whether you have one or multiple
of this particular asset type (e.g. computers).

Select Accounting > Chart of Accounts

Select New> Fixed Asset as the account type.

Select an appropriate fixed asset type account from the dropdown.

As necessary, edit the name of the account.

For some fixed assets it might be necessary to track depreciation. Checking the
track depreciation option will create two subaccounts.

R wn =

e One for the original purchase price of the asset which shows up as a positive
amount on your Balance Sheet...

e To second to track the depreciation, which shows up as a negative amount on
your Balance Sheet.
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Account

Account Type *Name

* Detail Type Description

Original cost as of

Depreciation as of

vancel m

If this is a fixed asset you already own, enter the asset value starting at the
beginning of this fiscal year. To do that, enter the end of last year in the As Of
field.

Enter the total for this asset (add up the total if you're counting multiple items in
this asset group) in the Original Cost field.

If you chose to track depreciation, you would also enter how much you had
depreciated from the original purchase price up until the chosen date. Also, if you
dont know the value of your assets or what's been depreciated over its usable life,
be sure to consult with your accountant before completing this step.

Select Save and Close.

Return to the Chart of Accounts

Now the Chart of Accounts has the previously purchased fixed asset and the
total value of that asset.

Record the Purchase of a New Fixed Asset
Scenario: A purchase of a new fixed asset is made with no financing.

1.

6.

Select Accounting > Chart of Accounts > New+

2. Click the Account Type drop-down and select Fixed Assets.
3. Select the appropriate detail type.

4.
5

Enter the name for the account.

If depreciation needs to be tracked for the asset, select the checkbox for Track
depreciation and enter in the necessary information.

Select Save and Close
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Record the Purchase of the Fixed Asset

¢ Ifyou use online banking, you might download the transaction that represents
the purchase. If so, you can record it in the banking center using the asset
account as the category.
To record the purchase manually...

1. Select New + > then choose the expense transaction (Bill, Check or Expense)

e Choose Bill if you received a bill for the asset that you'll pay later
e Choose Check if you paid everything right away with a check
e Choose Expense if it's any other payment method that you used to pay
everything right away.
2. Record who you purchased the fixed asset from. If it's a new name make sure to
add them as a vendor.
3. Then enter the bank or credit card account you used to make the purchase.
4. Be sure to record the date of purchase.
5. In the Category Details section, type in the name of the fixed asset account you
created earlier.

e There are two subaccounts (depending on how you created the account(s)) one
for the original cost of the asset, and another for depreciation. This is because
you chose to set up the option to track depreciation when you set up the
account. If you opted out of that option, choose the fixed asset account you
created.

6. If you chose to track depreciation, select the Original Cost subaccount.
7. Enter the purchase price of the fixed asset.

8. Enter any other details you want to track in the description field.
() Expense =) ) X

v | i $20,000.00

Total $20,000.00

Note: When this transaction is recorded, QuickBooks will think that this entire
purchase price came out of our bank account. But in many cases businesses receive
financing for the purchase of fixed assets. Remember, we're recording this purchase
as if we paid for everything up front.

9. If you choose to attach, the receipts can be attached like any normal transaction
10.Select Save and Close.
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Return to the Chart of Accounts

The value of the purchase of the Original Cost subaccount will show up here.
Over time, as the asset depreciates, Journal Entries can be created that make this
balance negative so that you'll see the net value on the Balance Sheet.

Loans

Scenario: Your company wants to buy a very expensive piece of equipment. You
analyzed price and calculated that the equipment will pay for itself several times over.
But you have a problem. The seller wants more for the equipment than you have
access to in your bank account. This is a good time to consider borrowing the money
from a third party such as a bank or a financing company.

This means you will have to pay back the full amount, plus interest, which can make
accounting for these loans challenging. When you make the monthly loan payment,
part of the payment in principal and the remainder is interest. You must allocate the
payment between the interest and principal in the accounting world. Without this
step, the loan balance and the interest will not be correct. This means your financial
statement will be incorrect.

In this chapter you will learn

e How to set up aloan that was taken out in a previous fiscal year.

e How to record a deposit into your bank account that came from a loan.

e How to record the purchase of an asset that involves a loan, such as a mortgage
or a car note.

e How to record a loan payment.

Enter a Loan from a Previous Year

If you business has an old loan before starting to use QuickBooks, prior to this fiscal
year, it is still important to set it up in order to track it's balance and payments made
during the current year.

Creating the Liability Account

1. Select Accounting > Chart of Accounts

2. Select New to set up a liability account.

3. Select the appropriate option from the Account Type drop down.

e Use an Other Current Liability type account if the transaction will be paid off
within twelve months.
e Ifthe transaction will take longer than a year to pay off, select Long Term
Liabilities.
4. Inthe Detail type, choose the option that best describes why the loan was issued.
5. Enter a name for the account that is meaningful to you.
6. The Description field is optional.
7. Since this is a loan that was taken out the previous year, it is necessary to track
what was owed at the beginning of the fiscal year.
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8. Enter the amount that owed as of that date.

Account

Notes payable

Concsl M

9. Select Save and Close.
The Chart of Accounts now has an account to record the loan from the previous year.

Record a Loan to your Bank Account
The first step is to set up a liability account to track the principal of the loan.
1. Select Accounting > Chart of Accounts> New.
2. Select the appropriate option from the Account Type drop down.
e Use an Other Current Liability type account if the transaction will be paid off
within twelve months.
e Ifthe transaction will take longer than a year to pay off, select Long Term
Liabilities.
3. Choose an appropriate Detail Type and enter the name of the Account (e.g.
Emergency Loan).
4. Select the Opening Balance dropdown and select
e Beginning of the Year if this is a new account
e Ifthisis aloan you received from a previous year, enter in the balance and the
appropriate date.
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Account

Account Type *Name

* Detail Type Description

Notes payable to t

ed Loan When do you want to start tracking your

payable finances from this account in QuickBooks?

What was your account’s balance on
12/31/20197?

3>

5. Select Save and Close.

e  When the deposit is received from the loan, if online banking is used in the
QuickBooks account to download transactions from the connected bank, the
deposit will appear in the Banking Center.

e Bank deposit transactions can also be manually entered into the QuickBooks
account.

Manually Create a Bank Deposit
1. Select New+ > Bank Deposit

2. Select the Bank Account where the funds are being deposited
3. Enter the date the money is deposited.
4

In the Add Funds to this Deposit area of the deposit form, select the loan account
created previously, in the Account field.
5. Record the amount of the deposit.

() Bank Deposit @ Hep X

= e $20,000.00

v Add funds to this deposit

# RECEIVED FROM ACCOUNT DESCRIPTION PAYMENT METHOD REF NO. AMOUNT

Other funds total $20,000.00

Cash back goes to Cash back mema Cash back smount

Total $20,000.00

6. Select Save and Close.
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Return to the Balance Sheet

e The balance of the loan goes up by the amount that is recorded in the
transaction as being deposited into the bank.

e Since the funds are in the bank account, it can be spend as necessary. Nothing
special has to be entered for those expense transaction, just record them as
regular bill payments, expenses and checks out of the bank account.

Record a Mortgage, Note or Loan for Purchase

To track a mortgage, not or loan for purchase in your QuickBooks account, two
accounts much be created

e One account will track the asset.

e The second will track the loan balance.

Creating the Asset Account

Select Accounting > Chart of Accounts > New

For the Account Type drop-down, select Fixed Assets.

For the Detail Type, select the appropriate type of asset that is being purchased.
Enter a name that will describe the asset.

If depreciation is being tracked, select the checkbox next to Track depreciation.

If there is an original cost, if the asset has already been purchased, enter it in here.
If applicable, enter in any depreciation information.

Nouohkwdn =

Account

Account Type *Name

Detail Type Description

Buildings to track t

8. Select Save and New.
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Creating the Liability Account

The value of the asset and the amount owed on the loan are two separate things, so a
liability account is needed as well to track the loan.

1. Select the Account Type dropdown.
e Use an Other Current Liability type account if the transaction will be paid off
within twelve months.
e If the transaction will take longer than a year to pay off, select Long Term
Liabilities.
2. Enter Notes Payable as Detail type
Enter an appropriate name to describe the loan.
4. Ifthisis a new loan, enter the balance on the purchase of the asset. If this is the
case, there will be nothing to enter for the open balance.

w

Account
Account Type *Name

Long Term Liabilities - Warehouse Mortgagel
*Detail Type Description

Notes Payable \d

Use Notes payable to track the amounts o
your business owes in long-term (over _| Is sub-account
twelve meonths) loans.

For shorter loans, use the Other current
liability account type called Loan

bl d When do you want to start tracking your
payable, instea

finances from this account in QuickBooks?
More info on opening balances

Choose one A¢

Cancel Save and New vh

Now the accounts are set up, it's time to record the purchase.

Recording the Purchase of the Mortgage, Note Payable or Loan

e If you use online banking, this purchase can be downloaded, and recorded into
the online banking center. If this is the chosen route to download and add it in
the Banking Center, the proper accounts will be available to categorize the
transaction.

e To enter the purchase manually create a new expense type transaction to record
the details.
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Recording the Purchase
1. Select New+> then choose from Expense or Check, depending on how the
payment was made.
e If the payment was made with a hand-written check, use the Check form.
e If the payment was made with any other type of payment, including a cashiers
check, record the transaction as an Expense form.

Enter the Payee to track who the fixed asset was purchased from.

Enter the bank or credit card account used to make the down payment.

Record the date of the purchase.

In the Category Details section, type in the name of the fixed asset account

created earlier.

When entering the category, notice there are two accounts one for the original

cost, and a second for depreciation (if you're account is set up to track the

depreciation.) If depreciation is an option, select the Original Cost account.

7. Enter the full purchase price of the fixed asset, do not include any other fees or
taxes.

Note: If there are any additional taxes, fees or closing costs, enter them as expenses

on other lines. You can even set up a new account to track these if you don't already

have one follow steps 1-5 below.

bk w

o

8. If additional fees or expenses need to be recorded, on a second line, enter the
amount of the fees or taxes. Categorize them with an account appropriate to track
those expenses.

9. Once you've entered all of the assets and fees, the liability account must be
entered. Enter the amount of financing you received, as a negative amount.

10. Select the Mortgage / Loan or Notes Payable liability type account from the
Category dropdown.

e With this transaction, the amounts associated with the fixed asset and the liability
accounts appear Balance Sheet, and the expense amount(s) will show up on the
Profit and Loss Statements. Because the mortgage / loan / notes payable
amount is listed as a negative amount, it reduces the net amount so that the
transaction’s total reflects what was paid out of the bank account for the down
payment on the fixed asset.
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(“) Expense 2 % @ X

- $800.00

aaaaa

®  CATEGORY DESCRIPTION AMOUNT

Add lines

Total $800.00

11. You can also enter any additional details in the Description and attach any
documents or receipts in the Attachments field.
12. Select Save and Close.

Creating an Account to track Additional Expenses (optional)

Select Accounting > Chart of Accounts > New

Select the Account Type drop-down and select Expense

Choose an appropriate detail type

Name the account so that it's easily recognizable when entering in expenses.
Select Save and Close.

abrwn =

View the Results

1. Select Accounting > Chart of Accounts

2. Locate the Original Cost account to view the value of the purchase in the Original
Cost subaccount.

3. Further down the Chart of Accounts you'll find the balance of the loan as well.

Bwepes @wp Q O & ©

TYPE « DETAILTYPE QUICKBOOKS BALANCE ~ BANK BALANCE
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Pay Off a Loan

Eventually it will be necessary to pay off the loan. If you use online banking, the
transactions can be downloaded. Or they can be entered through a Check, if you
paid with a physical check, or an expense if it was paid any other way.

1. Select New+> then select the expense type transaction (either check or expense)
2. Select the Payee dropdown arrow and select the vendor that was paid.

e If this vendor has not been set up yet, be sure to enter them now.
3. Record the date that the payment was made.
4. For the first line, enter the liability account.
5. In the Description type something like “Loan principal payment.”
6. Enter The amount of the payment that went against the principal of the loan. On
the next line, enter an expense account to categorize the paid interest.

e Ifthis account has not yet been set up, just select Add New and set up a new
account named Interest Expense.

7. In the Description type something like “Loan interest payment.”
8. Enter the Amount of interest paid, in the Amount field.

e Online Banking Process- If this transaction is being recorded in the online
banking center from a downloaded transaction, click “Split” to separate the
interest and the principal into two separate lines on the transaction.

9. Attachments can be added to this expense / check transaction if desired.

(X Expense ) 8: @ Help X

# CATEGORY DESCRIPTION AMOUNT

Memo Total $1,000.00

10.Once everything has been recorded, select Save and Close.

View the Results

1. Select Accounting > Chart of Accounts

2. Locate the liabilities and notice that the loan’s balance went down by the amount
entered on the first line of the expense.

3. Select Reports > Profit and Loss.

4. Locate the Interest Expense account and select Amount.
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In the transaction statement report, notice the expense that was just recorded. Over
time, the interest expense will go up and the principal loan will go down until it's paid

off and hits zero.

Lines of Credit

Instead of taking a loan from a bank, many companies use a Line of Credit. Money is
transferred from the a line of credit into the bank account only when it's needed.
Later, the money is paid back to the bank, plus interest.

Receive Money from a Line of Credit

The first step to using a line of credit is to set up a new liability account.

1. Select Accounting > Chart of Accounts > New
2. Select the Account Type drop-down and select Other Current Liabilities

3. Choose Line of Credit as the detail type

e If anything is owed on the line of credit at the beginning of the year, be sure to
select Beginning of the Year for the opening balance and then enter the amount

owed at that time.

e Ifthisis a new line of credit, leave those fields blank.

4. Name the account so that it's easily recognizable when entering in expenses.

5. Select Save and Close.

Account

e Line of credit to track the balance

wn Line of credit

Tracking Payments in Online Banking

When do you want to start tracking your
finances from this account in QuickBooks?

What was your account’s balance on
12/31/2019?

e

e When money is borrowed against the line of credit, the deposit will appear in
the Online Banking center, if in your QuickBooks account the online banking
center is used to download transactions from your banking institution.

e These transactions can also be entered manually if desired, from the New

+ menu.
1. Select New+> Bank Deposit

2. Select the bank account where the funds were deposited.
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3. Enter the date the funds were deposited into the bank account.
4. Inthe Account field, enter the Line of Credit account.

e These same accounts will be used if the transaction is being created in the
Online Banking center.

- 8 x

& C @ cgboinitcom

(<) Bank Deposit @ Help X

Account Date AMOUN;

e = $0.00

¥ Add funds to this deposit

#  RECEIVED FROM ACCOUNT DESCRIPTION PAYMENT METHOD REF NO. AMOUNT

o w || Line of Crex - . 1 oood

ver funds total $0.00

Cash back goesta Cash back mema Cash back smount

Total $0.00

5. Record the Amount of the deposit
6. Select Save and Close

View the Results

1. Select Accounting > Chart of Accounts

2. Look at the Line of Credit’s balance

3. Notice the balance of the line of credit increased by the amount deposited into

the bank.
e Since the funds are in the bank account, it can be spend as necessary. Nothing

special has to be entered for those expense transaction, just record them as
regular bill payments, expenses and checks out of the bank account.

Chart of Accounts
NAME TYPE DETAILTYPE QUICKBOOKS BALANCE BANK BALANCE ACTION
View register v
View register v
View register v
View register v \

View register v
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Pay Off a Line of Credit

Eventually it will be necessary to pay off the loan. If you use online banking, the
transactions can be downloaded. Or they can be entered through a Check, if you
paid with a physical check, or an expense if it was paid any other way.

1. Select New+> then select the Expense type transaction (either check or expense)
2. Select the Payee dropdown arrow and select the vendor that was paid.

e If this vendor has not been set up yet, be sure to enter them now.
Record the date that the payment was made.
For the first line, enter the Line of Credit account.
In the Description type something like “Line of credit principal payment.”
Enter the amount of the payment that went against the principal of what you owe
on the line of credit.
7. On the next line, enter an expense account to categorize the paid interest.

ok Ww

e If this account has not yet been set up, just select Add New and set up a new
account named Interest Expense.

8. In the Description type something like “Line of Credit interest payment.”
9. Enter the Amount of interest paid, in the Amount field.

¢ Online Banking Process- If this transaction is being recorded in the online
banking center from a downloaded transaction, click “Split” to separate the

interest and the principal into two separate lines on the transaction.
() Expense = & @ Help X

R $800.00

# CATEGORY DESCRIPTION AMOUNT

Memo Total $800.00

10.Attachments can be added to this expense / check transaction if desired.
11.0nce everything has been recorded, select Save and Close.
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View the Results

12.Select Accounting > Chart of Accounts

13.Locate the liabilities and notice that the line of credit balance went down by the
amount entered on the first line of the expense.

Chart of Accounts

NAME TYPE o DETAILTYPE QUICKBOOKS BALANCE BANK BALANCE ACTION

14.Select Reports > Profit and Loss.
15.Locate the Interest Expense account and select Amount.

In the transaction statement report, notice the expense that was just recorded. Over
time, the interest expense will go up and the principal line of credit will go down until
it's paid off and hits zero.

Charitable Donations

Charitable donations are often tax deductible so it's important to track them
separately from your other expenses. That way when you file your taxes you'll know
exactly how much to report.

Monetary Charitable Donations

The first thing to do when recording a charitable donation is to make sure you have a

charitable donation expense account set up.

1. Accounting > Chart of Accounts

2. Scroll down to the Expenses section and look for an account named Charitable
Donations or Charity.

3. If you do not have one, select New to create one.

For Account Type, select Expenses

For Detail Type, select Charitable Contributions.

QuickBooks fills in the name for you, so click Save and Close.

Now you are ready to record your donation.
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Account

Account Type *Name
Expenses v haritable Contributions]
*Detail Type Description

Charitable Contributions v

Use Charitable contributions to track : )
gifts to charity. | Is sub-account

Cancel SavW and Close

Note: If the Online Banking center is used to download transaction, the transaction
can be categorized there. Or you can create a new transaction to record the
donation.

Select New +> Select a Check or Expense based on how the charity was paid.
Enter in the organizations name as Payee.

Enter the bank account used to provide the funds.

Enter the date of the donation.

In the Category Details, select Charitable Donations from the dropdown.

Enter the amount that was paid.

If a receipt was provided, or any other official document, that can be added in the
Attachment field.

8. Select Save and Close.

Nouohwh =

o
() Expense Dlakeatour 0 @) Help X
Payes Paymant account AMOUNT
| saenea 595,175 $0.00
Puyesent e — Ref e
Perr
# CATEGORY DESCRIPTION AMOUNT
o oo o . ST00 5 e . N
Add lines Clear all lines
Memo Total $0.00

Now you'll see a single account on your Profit & Loss statement that calculates how
much you've given to charity. This makes filing your taxes and claiming charitable
donation deductions much easier.
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Bill Payment Errors

Tracking Accounts Payable, or what is owed on open bills, is important for many
reasons. This process involves more steps than other method to record what has
been spend, so it is more prone to data entry errors.

It is important to first understand how bills and bill payments work.

When a bill is recorded,

e the Accounts Payable account balance increases by the amount of the bill.

e Because QuickBooks is what's called a double-entry accounting system, it also
has to affect another account, or even multiple accounts, by the exact same
amount.

e The other accounts the bill affects, are whichever accounts are recorded in the
Category Details section...or if you're purchasing inventory...in the Item Details
section.

Accounts Payable tracks HOW MUCH you owe and the category or item tracks WHY
you owe it.
When you PAY a bill,

e there are also two accounts at play,

e The bank or credit card account you used to pay the bill...
e and Accounts Payable again.

Remember, a Bill increases Accounts Payable...how much you owe. So, a Bill payment
decreases Accounts Payable...because now that you've paid the bill you no longer
owe that money.

This process works great as long as the bill payment affects Accounts Payable...but
what if you recorded the payment of a bill some other way?

e A common problem pops up when people try to record the payment of a bill
with a check or expense form.

e Onthe Check or Expense form they'll enter the bank or credit card account used
to pay the bill...which is right...and then they'll record an expense account in the
Category Details.

e Spot a problem with this method?

o It doesn't affect Accounts Payable, so that balance never goes down.
o It uses an expense or cost of goods sold account for a second
time...doubling it, since it was already on the original bill.
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Apply Existing Check / Expense to Bill

If you see a charge duplicated on a vendors account on your Profit and Loss, the

problem could stem from an unapplied bill payment.

This happens when the bill is listed on the account, as well as the payment of the bill,

but the two are not connected to one another.

To fix that simply connect the two to close both the payment and the bill out on the

vendors account.

1. Select Expenses > Vendors

2. Locate and click on the Vendor account. On the Vendor transaction list, select the
Expense or Check that was used to pay off the bill.

3. Inthe Category Details, change the account to Accounts Payable.

(“} Expense 2 % @ ree X

£

T $300.00

# CATEGORY DESCRIPTION AMOUNT

Y

Total $300.00

Note: If there are multiple accounts or items listed, they will all need to be
replaced with Accounts Payable. Make sure that when the transaction is updated,
its total remains the same, this is necessary for reconciliation purposes.

Select Save and Close.

There is one last step to take to pay the bill off. Select New+ > Pay Bills

Locate the open bill.

ook

Note: The bill has already been paid, which is why the payment amount is zero.
7. Be sure that the bill payment isn't marked to be printed, and for the bill number,
enter the word CREDIT.

8. Now select Save and Close.
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@ vendor x4+ S
« C & cigbaintuiteom

(% Pay Bills @ X

Payment accoun

‘ayment date rting check no. o g )
- Balance $94,575.00 08/19/2020 CREDIT Print later $0.00

Filter >

PAYEE REF NO. DUE DATE = OPEN BALANCE CREDIT APPLIED PAYMENT TOTAL AMOUNT
| Mekanix Otte 8 08/19/2020 $300.00

$300.00
$300.00 530 $0.00 $300.00

Total payment (USD) 0.0

View the Results

Refresh the Vendors page to see the new transaction. QuickBooks creates a bill
payment that links the payment with the bill so now the bill's balance is zero.
Run the Profit and Loss and you'll see the funds come in only once.

e This mistake usually occurs because the bill payment was recorded manually
with an expense or check. But it can also happen if a bill payment is downloaded
in the banking center and is not matched against a bill. But sometimes even a
properly entered bill payment can become unattached from a bill.

Close Paid Bill in QuickBooks

It's possible for bill payments to become disconnected from a bill, or not applied
properly, even if it was recorded the right way.

Run the Accounts Payable Aging Summary Report
1. Select Reports > Accounts Payable Aging Summary Report
2. This report will display vendors that owe you money.

Scenario: There is a vendor listed on the report that has a zero dollar balance on their

account. If they have a zero dollar balance, they shouldn’t be on this report. The

reason they appear on the report is because they have a bill and a payment that are

both open. To fix this error the bill and bill payment need to be connected.

1. Select Expenses > Vendor

2. On the specific vendors transaction list, select the bill payment transaction.

3. On the right hand side of the screen, a drawer pops out showing the bill that has
an open balance.

4. Select the Add button on the drawer, and you can see where the bill is now
applied on the payment.

5. Select Save and Close. Now that vendor and bill have been removed from the
report!
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Petty Cash

If you keep petty cash in a box or a drawer, that box or drawer behaves very much
like a bank account, and that's exactly how it should be treated in QuickBooks.

With a regular bank account, deposits are made electronically or at the bank. When
money is spent from a bank account, checks, debit card or bank drafts can be used.
With petty cash, deposits and payments can also be used, but it is with physical
currency and the balance is kept in a box or a drawer rather than at the bank.
Because petty cash works like a bank, that's the kind of account that will be set up in
QuickBooks to track it.

You will learn

e How to set up and track deposits in your petty cash account.

e How to record expenses that were paid with petty cash.

e How to reconcile petty cash, so it is always obvious what is going into and
coming out of the account.

Set up a Petty Cash Account (optional)

Note: If there is already a petty cash account in the QuickBooks Chart of Accounts,
skip this step.

1. Select Accounting > Chart of Accounts > New+

2. For Account Type select Bank.

3. Detail Type is Cash on Hand

4. Keep the name as Cash on Hand, or name the account Petty Cash.

Option 1: If you have some money in petty cash, record the opening balance in
this section or choose to track Cash on hand from the beginning of the year.

e This is the most accurate choice to make, but if you track it from the beginning of
the year, you will have to enter each individual cash purchase from the
beginning of the year to today.

Option 2: Start tracking the account balance from today. If this is your choice,

record how much you have in petty cash right now. The downside is there will never

be an accurate accounting of what you spent from the beginning of the year to
today, but it is much faster.

5. Select Save and Close.

Deposit Money to Petty Cash

Scenario: Funds were withdrawn from the ATM and put into the petty cash drawer.

This needs to be recorded into your QuickBooks account.

If you use online banking, the transaction can be added in the Online Banking center.

If you choose not to record the transaction in Online Banking, it can be manually

entered in through the New menu.

1. Select New+ > Transfer

2. On the Transfer transaction, enter the bank account to track where the funds were
withdrawn from.

3. Onthe second account, enter the account being used to track Petty Cash.
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4. Enter the amount transferred out of the bank account.
5. Inthe Memo field, enter the reason why the funds came into the account.
6. Select Save and Close.

Spend Money From Petty Cash
Scenario: An employee of the business used petty cash to buy office supplies.

e In this situation, the funds used to make this purchase was made with cash, so it
will not show up in the Online Banking Center. The transaction will need to be
manually entered into the QuickBooks account.

Select New+> Expense

Select the Vendor who was paid with the cash.

For the Payment Account select the Petty Cash account.

Select the date when the purchase was made.

Select the Payment Type, which is Cash.

Enter the category to best describe why the funds were spent.

Enter the Amount that was spent.

If a receipt provided it can be added on the transaction as an attachment.
Select Save and Close.

LN RWN =

Reconcile Petty Cash

It is important to keep an eye on your cash on hand, so you know exactly how much
money is going into petty cash, and how much is going into and coming out of your
petty cash account. In order to track the balance of this account accurately, we
recommend that you keep all of the receipts so that you can accurately reconcile the
account.

1. Thefirst step is to count the funds in the petty cash account. Once you have
done so, it is time to start reconciling. Select the Gear icon > Reconcile.

2. Select your Petty Cash account from the drop-down.

3. Enter the Ending Balance

= Buildem, Inc.

. @Qur Q 2 @ O

Bo

Reconcile an account
Open your statement and let's get started

Which account do you want to reconcile?

Add the following information
Boginning balance  Ending balance * Ending date *
Enter the service charge or interest earned, if necessary

Date Service charge Expense account
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4. Enter the Ending Date of today, then select Continue.

@ Giickbooks = suildem, Inc. Bmybpets Qe Q 2 & O
Reconce Py Coh G G )
$379.08 $-120.92
STATEMENT ENDING BALAN ARED BALAN $500.00
$0.00 $120.92 $0.00 e
BEGINNING BALANCE - 3 PAYMENTS + 0 DEPOSITS
View all ( P [ [ ts I Al )
DATE 4 TYPE REF NO. ACCOUNT PAYEE MEMO PAYMENT (USD DEPOSIT (USD)
‘ ©
©
o ©

5. Check off every transaction in the list which has a receipt to support it.

6. If you have some receipts, but do not see them represented as a line on the
screen, enter then through the New+ button.

e ATM Receipts count here because they could represent deposits into the Petty
Cash account.

@ giickbooks = Buildem, Inc

BMyexpes QHelp Q [ & ©

Reconcile  Petty Cash D
TEMENT ENDING BALAN LEARED BALANCE ° $000
$0.00 $120.92 $500.00 DIFFERENCE
BEGINNING BALANCE - S 4 12901

DATE 4 TYPE REF NO. ACCOUNT PAYEE MEMO PAYMENT (USD DEPOSIT (USD)

e Ifyou see a "difference” it could come from a few different things.
o You might not have all of the receipts for purchases and deposits made to and
from petty cash.
o It could also be that one of your old petty cash transactions were changed.

o It could mean that some money was spent or deposited, and you don't have a
receipt for it.
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1099’s

The Internal Revenue Service requires that you send a tax form called a 1099 to
certain individuals and companies paid more than a specific amount of money during
the tax year.

e The rules can be complicated and we recommend that you consult with your
accountant and the IRS.

e Asa GENERAL guideline, most small businesses send 1099s to companies and
individuals that ARE NOT employees BUT ARE paid more than the threshold that
is set and updated year to year for “non-employee compensation.”

e Usually, the term "non-employee compensation” means labor. Also, you do not
send 1099s to corporations.

QuickBooks tracks 1099 transactions, calculates how much you paid each 1099
vendor, and lets you print 1099s and the summary 1096 form.

Next, you complete the 1099 and the 1096 wizard which walks you through the setup
of 1099s all the way to printing your 1099s and 1096 tax form.

Note: You do not have to report payments you made with Debit cards, gift cards,
PayPal accounts, credit cards, and other third party processing cards. Why is this?
Because the companies that process these payments, like the credit card company,
are responsible for reporting any payments you made to a 1099 contractor with a
credit card. So you need to tell QuickBooks when you make a payment using one of
these methods.

Set Up 1099 Contractors / Vendors

There are two ways to set up a 1099 contractor.
@ Gliickbooks = Buildem, Inc. Bwyexpers DrHp Q (2 & O

@ Buildem, Inc. ervacy (I

Overview

EXPENSES 5t 30 days WV BANK ACCOUNTS

$8,917 Money Market

INCOME

$1,036,773
M $5,000 PayPal Bank @ Reviewec

' = $2,000 .
& Credit Card:Visa #1066
M 51,200 —— s
$717 '
E Checking

onth v SALES 130 days V

$1,021,758
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Option 1: Through the Payroll tab.
1. On the contractor’s page, select the Add a Contractor button.

Add a contractor

2. QuickBooks will ask for the contractors name and address. This process sends the
contractor an email. In that email is a link they can use to enter their own
information.

Once the contractor is set up, they will appear on the contractor page and the

Vendor list.

If the contractor you're working with does not want to set up their information, you

can also do so through the Vendors List.

3. Select Expenses> Vendor > New Vendor and enter their information.

Vendor Information

Title  First name Middle name Last name Suffix
Company Mobile
* Display name as or Website

Cost rate (/hr) Billing rate (/hr)

Terms.

4. Make sure to select the checkbox next to Track payments for 1099s.
5. Enter their Business ID or Social Security number to also save yourself time.
6. Select Save.
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@ guiickbooks = Buildem, Inc. & Myexpens D Hap  Q I & o

Contractors

Pay contractors with direct deposit $4 contactorimo
Contractors
o

C.U. Electric Write check Vv

H Hamlin Metal Write check v

Holly Heating and Electric Wite chack v

If any edits need to be made to the account once it's created, select Edit, to edit the
vendor and be sure to check the Track Payments for 1099’s box.

e They will show up along with all of the other contractors on the Contractor page,
and QuickBooks will also know what to do when 1099’s are processed and sent.

Contractor payments will be recorded like an other expense.

e Bill and Pay Bills, if a bill is received for their work.

e Ifthereis no bill use an expense transaction and include their name and the
details of the payment.

o Ifthey were paid with a hand written check, use a check transaction and include
their name and the details of the payment.

e If you paid with a credit card, paypal account, debit card or any third party
processor, continue reading to learn how to handle those transactions.

Map 1099 Accounts

1. Select Expenses > Vendors

2. Select Prepare 1099s.

3. This screen shows you the basic workflow of filing 1099s and also contains helpful
hints and links, such as the 1099 filing deadline and pricing information.

4. Select Get Started / Continue your 1099’s.

Enter the company’s address and Tax ID.

e Ifthis has already been entered a summary will appear that allows editing if
necessary.
6. Select Next.
e On the next screen, QuickBooks displays accounts that have been used while
categorizing transactions with the people and businesses that 1099s need to be
filed for, and on which part of the 1099 the transaction totals need to appear.

o
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e FEach box represents a box on the 1099-MISC but most businesses only need to
worry about Box 7, which is for reporting nonemployee compensation. Select all
of the boxes that QuickBooks needs to consider for generating 1099s.

e Below each selected box is a drop-down menu which is used to select all the
accounts used for that type of expense.

7. Select the drop down and choose as many accounts as needed by selecting the
checkboxes.

e Onlyinclude the accounts used to pay for labor in the list. If you have contractors
that divided up their bills showing labor and materials as separate lines, only
include the account used to categorize the labor.

e Once you've selected all the accounts to consider for the box, click in any of the
white space on the screen.

8. Select Next. QuickBooks now displays all the vendors that were marked to track
1099s for.

9. If avendor is missing from the list that was expected to be there, or if the box was
left unchecked, select Add from Vendor list.

10. Select any vendors on this window by selecting the checkbox beside their name.

11. Select Save. The Vendor(s) will now appear on the list.

Review and Errors

It's important to review the list of 1099 eligible vendors to see if there is any missing
information. If there is any data that QuickBooks needs, but it hasn't been entered a
warning will appear in red.

6. To correct these problems

e click Edit and enter the missing information.
e A second option is to exit out of the 1099 screen and go back to the vendors
page and enter the correct information there.

7. Click Next.

e Now QuickBooks looks through the transaction from the previous year and
calculates the total amount of money spent using the accounts that were chosen
earlier.

The payment amount will show up based on the account(s) / subaccount(s) chosen
(e.g. Cost of Goods Sold).
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This is not necessarily the actual amount that will eventually appear on the 1099,
because some of this total might come from transactions that are excluded from
1099s, such as debit cards, credit cards and PayPal.
Excluded totals show the amount that will appear on the 1099s in the Excluded
column.
e Ifany of these appear to be incorrect, select the total> select Continue.
e Review the list of excluded transaction. If anything seems incorrect, select the
individual transaction to correct the problem.
e Select the back button to return to the totals.
e The total column displays the total amount that will eventually appear on the
1099s you issue to your vendors.

You will also see a breakdown by 1099 box, in Box 7.
To review either of the numbers, select them to get a report that shows all of the
transactions QuickBooks used to calculate the totals.

Note: All vendors will not appear on this screen, only the vendors that pass the
threshold for filing a 1099 are listed here. If someone wasn't paid enough to warrant a
1099, they will be unlisted.

Confirm and Send
Once everything looks good, click Finish preparing 1099s. There are two options for
filing 1099s.

o Utilize the E-File services that files 1099’s electronically

e Print and mail 1099’s.

QuickBooks displays the fees associated with either service on this screen as well.

© P x + - 0 x

€ 9 C @ cgbointuitcom

Prepare 1099s ® X

Check that the payments add up
- shaisd e o “n;/dudn‘d-

3 A X xthre Print Information Sheat

CONTRACTOR BOX7 TOTAL EXCLUDED ALL PAYMENTS

Back Finish ;G'poring 1099s Save and finish later
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Introduction

Business can get complicated quickly, and that's especially true when it comes to
Purchases. You will learn purchasing tricks to help you simplify difficult transaction
including
e Different situations that involve non-business funds, or non-business purchases.
e How employees can be reimbursed for expenses, and how to handle personal
purchases made with business funds.
e How to handle Prepaid Expenses, or expenses where the cost is spread out over
the course of the year.
e A workaround for how to record deposits you give to vendors. You also see how
to track those balances, especially if you have deposits with multiple vendors.
e How to tell QuickBooks that you received inventory that you will pay for later,
also known as an Installment Purchase.
e The best ways to handle Refunds and Credits from Vendors.
e How to properly handle uncashed prior period checks and how to close out
unpaid Bills.

Employee and Owner Purchased

There are many ways that owners or employees spend money on the business
besides swiping the company credit card or writing a check from the business
checking account. You will learn steps for recording these types of transactions in
your QuickBooks account.

1. Learn which accounts need to be on the Chart of Accounts so that these
transactions can be recorded that involve the owner, personal funds and any
contributions they make or reimbursements they receive.

2. There are two scenarios covered when it is time to record the transactions.

e If an owner makes a purchase but expects to be paid back.
e If funds are deposited by the owner into the company bank account without the
expectation of payback.
3. Employees sometimes purchase company related expenses with personal funds,
for example, fuel. Learn how to record the reimbursement of those funds to
employees when necessary.
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Set Up Owner Equity Accounts

To record transaction involving the owner, one side of the transaction should be an
Equity account. These accounts represent the value of the business to the owner. In
this section, learn how to set up four different equity accounts,

e Parent Owners Equity Account

e Owners Draw

e Owners Contribution

e Owner Payable

Set up a New Account

1. Select Accounting> Chart of Accounts
2. Select New> Equity from the Account Type dropdown.
3. Select Owner's Equity as the Detail Type.

Account
Account Type *Name

Equity Owner's Equity
*Detail Type Description

er's Equity

4. To set up an Owner’s Equity Parent Account, enter Owner’s Equity as the Name.
5. Select Save and Close.

e Repeat steps 2-5 above, adding in different names for each account

Note: When creating the following accounts, select the checkbox next to Is Sub-
Account, and select Owners Equity from the dropdown before saving.
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Name the new accounts as follows ...

e Owners Contribution’s- Use this account to record any money that the owner
gives to the company that they don’t expect to be paid back.

e Owners Draw- Use any time the owner withdraws money from the company.
This account will always show a negative balance

e Owner Payable- This account should be used when the owner loans the
company money

Note: If the company has multiple owners or shareholders, account names can reflect
this if necessary. Instead of using Owner’s Equity the name could be changed to
Partner’s or Shareholders Equity, Shareholders Draw, ect. To be even more specific
for reporting purposes or tracking, accounts can be created for each person in the
partnership.

Owner Purchases

If the owner of the business purchases materials for the company with personal funds,
but does not expect a refund, this still as to be recorded in the account to track the
expense of the materials. Recording the transaction will also track how much the
business owes the owner which is important.

1. Select New+> Expense

2. ltis optional to enter a Payee, but we recommend entering a Payee when possible
for reporting purposes.

3. The payment account does not matter, this account will not be altered by the
transaction.

4. Enter the Date when the owner made the purchase.

5. Enter the Category or Item detail to describe what the owner bought.

6. Enter the description, and finally the Amount the owner paid for the supplies.

Note: The trick here is to reduce the net total to zero, so that it won't affect the
Checking account.

7. On asecond line, enter the Owner Payable account. This is used to track any
funds the owners loans the business.

8. Enter the description, and finally the Amount the owner paid for the supplies, but
this time, as a negative amount. Now the net of the transaction is $0 which will not
have any affect on the bank account balance.

e The expense will show on the Profit and Loss under the expense account, and
Equity will increase by the same amount reflecting the owner’s loan to the
company, like a temporary investment.

9. Select Save and Close.
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Owner Reimbursement

Eventually the business will pay back the owner for what they spent with their
personal funds. This same process works whether the business is paying off a portion
of the owner’s personal credit card, or gives the payment directly to the owner.
Remember to use the Owner’s Payable Equity account to track what the business
owes the owner. There are two ways this transaction could be recorded.

Option 1: Online Banking

1. Inthe Online Banking center, select the payment transaction that was downloaded
from the banking institution.

2. Inthe Payee field enter the Name of the Owner.

3. Inthe Category, enter Owner Payable

Option 2: Manual Recording

Here is an example of how to record the payment made through a Check.

1. Select New+ > Check

2. Inthe Payee field enter the Name of the Owner.

3. Inthe Account Details enter Owner Payable from the dropdown.

4. Enter the date the check was written > Enter the Check Number if it was a
handwritten check.

e Ifthe check needs to be printed, select the Print Later checkbox.

5. Enter a brief description about the transaction, and the Amount that the business
is paying back to the owner.

6. Select Save.

Owner Deposits to Company Bank Accounts

If the owner is depositing money to the business from a personal bank account, there
are two ways it can be recorded.

Option 1: Online Banking

1. Inthe Online Banking center, select the received payment transaction that was
downloaded from the banking institution.

2. In the Customer field, field enter the Name of the Owner.

3. Inthe Account field, enter Owner’s Contribution

Option 2: Manual Recording

Here is an example of how to record the received funds through a Bank Deposit

transaction.

4. Select New+ > Bank Deposit

5. Be sure to select the account

6. Inthe Received From field enter the Name of the Owner.

7. Inthe Account Details enter Owner Contribution from the dropdown.

8. Enter the date the check was written > Enter the Check Number if it was a
handwritten check.
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e Ifthe check needs to be printed, select the Print Later checkbox.
9. Enter a brief description about the transaction, and the Amount that the owner
contributed to the business.
10.Select Save.
Note: On the Chart of Accounts, the Owners Contribution account will increase, as
well as the Owners Equity. Remember that Owners Equity is the sum of the Owners
Contributions and Owners Draw.

Owner Withdrawl from Company Bank Account

When the owner wants to make a withdraw from the company bank accounts, this will
need to be recorded to track the funds leaving the QuickBooks account.

Note: This is how to record a payment to the owner when they do not receive a
paycheck.

There are two options for recording this type of transaction in the account.

Option 1: Online Banking

1. Inthe Online Banking center, select the payment transaction that was downloaded
from the banking institution.

2. In the Payee field, field enter the Name of the Owner.

3. Inthe Account field, enter Owner's Draw.

Option 2: Manual Recording

Here is an example of how to record the payment made through a Check.

Select New+ > Check

Be sure to select the account where the money is being withdrawn.

In the Payee field enter the Name of the Owner.

In the Category Details enter Owner Draw from the dropdown.

Enter the date the check was written > Enter the Check Number if it was a

handwritten check.

If the check needs to be printed, select the Print Later checkbox.

7. Enter a brief description about the transaction, and the Amount that the owner is
receiving.

8. Select Save.

W=

o

Note: On the Chart of Accounts the bank account will decrease by the amount of the
payment. The Owners Draw account will decrease by the amount of the payment.
Because the Owners Draw account is a subaccount of the Owners Equity, Owners
Equity show a decrease as the sum of the Contribution and Owners Draw accounts.
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Employee Reimbursement
There are two methods for recording employee reimbursements.

Method 1: With or without QuickBooks Payroll
1. Select Payroll > Employees
2. Create a new Expense, or Check (if using a physical handwritten check).
e |If creating a check, enter all check detail such as date, check number or select
Print Later so QuickBooks can print the check if needed.
Enter the Employees name in the Payee field.
Select the correct bank account and enter the balance.
Enter Category Details > enter a description.
Enter the amount.
Add attachments if desired such as receipts> Select Save and Close.

NouswW

Method 2: Requires QuickBooks Payroll

If you need the reimbursement to appear on the employee’s actual paycheck,
however, this process is a bit more complex, and that process can be found in the
Payroll Chapter of Mastering QuickBooks Level 2.

Employee Use of Business Funds

What if your employee accidentally uses business funds to pay for personal
expenses? These funds will need to be paid back to the company, but how do you
track what they owe you?

Start by setting up an Asset account that tracks what employees owe to the company.
Select Accounting > Chart of Accounts > New

Select Other Current Assets as the account type

Select a detail type that best describes the account.

Provide a name for the account to identify what it tracks.

Select Save and Close.

Method 1: Online Banking
If online banking is used in the account, the transaction can be downloaded which
represents the purchase. If this is the case, it can be recorded in the banking center.

oW~

Method 2: Manual Entry

1. Select New+> Expense or Check (use only if a physical check was written)

2. Enter Vendor details > Enter the Other Current Asset account that will track what
employees owe to the company.

3. If desired, add a memo to note this is an employee purchase, not a company
expense.

4. Enter the Amount > Click Save and Close.
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This will record the money coming out of the bank account. It will also increase the
amount of the Other Current Asset account and show that the employee now owes
the company for this purchase.

View what the Employee Owes

1.
2.

3.

Open the Chart of Accounts.

Select the Drop Down beside the Other Current Asset account, in the Action
column, then select Run Report.

This report tracks each transaction that you record to show how much money your
employee’s may owe you. If recorded in the memo field, the report shows who
owes the money, as well as who has paid you back.

When an Employee Pays You Back

AW =

Select New+> Bank Deposit form

In the Add Funds to this Deposit section, enter the Employees Name
Select the Other Current Asset account in the Account field.

In the Memo field, enter a memo to explain the deposit.

Enter the Amount > Save and Close.

View what the Employee Owes

1.
2.

Open the Chart of Accounts.
Select the Drop Down beside the Other Current Asset account, in the Action
column, then select Run Report.

3. This report will show the updated total based on the funds paid back by the

employee.

Prepaid Expenses

Prepaid expenses are costs you pay in one accounting period that affect future
accounting periods.

The challenge with prepaid expensesis ...

If that transaction is entered as one expense, your Profit & Loss will show a large
expense for insurance in the month the payment was made, and then no expenses for
insurance for the rest of the months.

This can especially be a problem if the expense covers part of two different fiscal
years. The solution is to enter the payment into an asset account, and then have
QuickBooks spread out the expense equally for each month.
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Account

Account Type *Name
Gther Current Assets - Prepaid Expenses
* Detail Type Description

Prepaid Expenses -

Use Prepaid expenses to track payments
for expenses that you won't recognize
until your next accounting period.

s sub-account

Whan van rarnsniza tha avmanca maba

Create an Asset Account to Track the Original Payment

1. Select Accounting > Chart of Accounts > New
2. Select Other Current Assets as the Account Type
3. Select Prepaid Expenses as the Detail Type

4. Enter the desired name (e.g. Prepaid Expenses)

Record Prepaid Expense

1. Select New+ > Select a Check (if a handwritten physical check was created), or an
Expense, or Bill.

2. Enter Payee details, and select the account where the funds were paid from, from
the dropdown menu.

3. Enter the date that the initial payment was made.

4. Enter the Payment Method, Category and a Description and finally the Amount.

5. Select Save and Close.

Note: The transaction will not affect the Profit and Loss report, because only asset

accounts were used.

Distribute a Prepaid Expense

1. Select New+> Journal Entry.

2. Onthefirst line, select the expense account use to categorize a prepaid expense.

3. Inthe debit field, enter the amount to be distributed to each month.

4. Enter the amount paid for the initial payment, in the Amount field. In the same

box, enter a forward slash and the number of months to divide the initial payment

into. Press tab and the math is done by QuickBooks.

On the second line, enter the expenses asset account.

6. Inthe credit field, enter the amount going into the expense account which will
decrease the expense asset account.

7. Select Recurring to create a template that QuickBooks will create for you each
month.

8. Enter the name of the template, then choose if it will be Scheduled, Reminder or
Unscheduled. Enter the desired interval at which the transaction will be created.

9. Select a start date > choose the desired number of occurrences.

10.Select Save.

o
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QuickBooks will now distribute those prepaid expenses throughout the year-long
policy, and you don't need to do anything else with it.

Vendor Deposits

Deposits with vendors represent an asset to the company...because goods or services
that the vendor has not delivered are paid for. Step 1 is to create an asset account
used to track these deposits.

1. Select Accounting> Chart of Accounts> New

2. Inthe account type dropdown, select Other Current Assets.

3. Inthe Name field, enter Vendor Deposits.

Account

Account Type *Name

Other Current Assets - Vendor Deposits

*Detail Type Description

s sub-account

Record a Deposit with a Vendor

If online banking is used, the transaction representing the deposit can be
downloaded from the banking center.
To record the purchase manually...

1. If the vendor was paid using a debit or credit card or ACH, it can be entered with
an Expense transaction. A Check can also be used if a handwritten check was
provided for payment.

2. Select the Payee > choose the other current asset account, Vendor deposits, in

the Category Details area.

Enter the description and the Amount.

4. Select Save and Close.

w
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Use a Deposit with a Vendor

1. Select New+> Choose a Check, Bill or Expense depending on what happened in
the real world.

In this example, we will enter a Bill.

2. Enter the date the bill was received.

3. Enter terms > enter the Bill #.

4. Enter Vendor Deposits, the Other Current Asset account, in the Category Details.

5. Enter a description to remind you later of the reason for the deposit (e.g. “our
deposit”.)

6. Enter the Amount of the deposit made previously, as a negative number.

7. Onthe next line, enter the fixed asset account for the purchase made (e.g. an
expense account).

e If afixed asset wasn't purchased, enter the amount in the Item Details section.
8. Enter the full cost of the purchase in the Amount field.
9. Select Save and Close.

Match Vendor Deposits to Payments

It is possible to create a support schedule in QuickBooks to track vendor deposits
that have been used, and those that have not.

Reconcile an account

Which account do you want to reconcile?

Add the following information

Baginning balance  Ending balance * Ending date *

Enter the service charge or interest earned, if necessary

Date Service charge Expense account

. Select the Vendor, from the Account field drop-down.

. Enter zero for Ending Balance > Enter today’s date for Ending Date.

3. QuickBooks lists all deposits made, deposits that have been applied, and the ones
that aren’t yet reconciled.

N —
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Reconcile Vendor Deposits m
$0.00 _ $0.00
ATEMENT ENDING BALAN @ s0.00
$0.00 $1000000 .  $10,000.00 Sl
BEGINNING BALANCE - 1 PAYMEN DEPOS
— ('u—,m»— ] Deposit ] Al )

DATE 4 REF NO. ACCOUNT PAYEE MEMO PAYMENT (USD) ~ DEPOSIT (USD)

4. For applied deposits, select both the original deposit and it's use. This clears
transactions that reports can show deposits applied versus unapplied.

Note: Never select a transaction unless both a deposit and a payment with the same

amount are listed.

Once all applicable payments and deposits are selected, there should be a difference

of zero. If this doesn’t happen, double check to be sure nothing was selected that

shouldn’t have been.

5. Then click Finish Now.

Note: To maintain the most accurate reports, perform this step every time a deposit is
used on a purchase from a vendor.

Track Vendor Deposit Balance

It is now time to build a support schedule to track the balance of vendor deposits,
now that the Vendor Deposits, Other Current Assets account has been reconciled.

1. Select Accounting > Chart of Accounts

2. Locate the Vendor Deposits account> Select the dropdown in the Action column>
Choose Run Report.

Note: This report lists every transaction affecting the accounts over the selected date

range. To see all transactions, change the date range to "All.”

Group Report by Vendors
3. Select the Group By drop-down> select Vendor.
Notes: QuickBooks shows the same transactions in the account, each deposit and
payment, grouped by vendor the transaction is associated with.
The report is accurate, but difficult to quickly find the difference between vendors
with a balance and vendors without. Split this data into two reports

e One that shows deposits already applied.

e One that shows deposits that have not been applied.
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@ Help O\ G “é? o

Bo

@® guiickbooks = Buildem, Inc.

Reports

Account QuickReport

<
Report period

Customize Save customization

Run report
3 A~
Filte Account
2o @

Workflows

Buildem, Inc
Payroll

ACCOUNT QUICKREPORT
Reports nce May 27, 202
TRANSACTION TYPE NAME ACCOUNT AMOUNT BALANCE CLR
Total for Vendor Deposits $23,500.00

4. Select Customize > select the Filter dropdown.
5. Select either Applied or Unapplied, next to the Cleared drop-down.
e Select Reconciled, to see the Reconciled transaction only.
6. Select Save Customizations, to change the name of the report, and save it as a
Custom Report.

Unused Deposit Report

1. From the Account Quick Report, select Customize.

2. SelectFilters.

3. Change the Cleared selection to Uncleared, and now this report shows open
balances by vendor.

Customize report X

» General

» Rows/Columns

¥ Filter
[«] Distribution Account Vendor Deposits -
|| Cleared Uncleared -
[ Transaction Type All -
| Account All v
[ Name Al -
| | Customer Al v
[ | Vendor Al -
|| Product/Service All v
|| Due Date All Dates ¥
| | Created Date All Dates -
| | Last Modified Date All Dates v
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Shown on the report are all the vendors which still have unused deposits in the

QuickBooks account.

4. The name of the report can be changed (e.g. Outstanding Vendor deposits), and
saved as a new report.

= Buildem, Inc. AMyExpers DHlp Q (3 & O
Overview
Reports

Dashboard
Tacks Custom reports Management reports
Transactions
Expenses

NAME CREATED DATE RANGE EMAIL ACTION
Invoicing

Applied Vendor Deposits Jason Ruvaldt Since 90 Days Ago Unscheduled Edit V'
Cash Flow
Projects Outstanding Vendor Deposits Jason Ruvaldt Since 90 Days Ago Unscheduled Edit v
Workflows

t e 1 Next Last

Payroll

5. This report can be run from the Custom Reports menu, on the Reports page.

Record Installment Purchases

Scenario: Inventory is purchased, and the vendor allows payout to be done through
multiple payments. If this happens, the vendor might send the Inventory before it is
paid off, however in QuickBooks Inventory can only be added when it is paid for in

full.

Set up Other Current Liabilities Account

1. Select Accounting > Chart of Accounts > New

2. Inthe Account Type dropdown, select Other Current Liabilities
3. Inthe Detail Type dropdown, select Other Current Liabilities
4. Enter the name Installment Purchases

%
Account
Account Type *Name
Other Current Liabilities x: nstallment Purchases
*Detail Type Description
Other Current Liabilities Y.

Use Other current liabilities to track -

liabilities due within the next twelve Is sub-account
months that do not fit the Other current

liability account types

When do you want to start tracking your
finances from this account in QuickBooks?
Mere info on opening balances

Choose one hd
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Record Installment Purchases

1. Select New+> Expense

2. Enter Vendors Name and Date.

3. Open the Item Details section to enter the purchase details

4. Enter the inventory item(s) that are purchased, the quantity amount and the
amount that is paid.

5. The remainder of the information will be entered in the Category Details section
of the Expense transaction.

6. For Category, enter the Installment Purchases Liability Account.

7. For the Amount, enter a negative amount to offset the payment amount.

e The negative amount offsets most of the purchase minus what payment has
already been made in the real world.
@ boerse * +

- a x

€ C' @ ciigbointuitcom/app/ex =

(X} Expense S Tekeatowr B3 (D) Help X

Payee Payment aceount (1)

$200.00

Payment date Payment method Ref no.

v Category details

¥ Item details

e If no payment has been made yet, enter the negative amount in the Category
Details field equal to the amount in the Item Details section, leaving the balance

paid as $0.00.
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L x &
() Expense R Take B @ X

v Category details

& CATEGORY DESCRIPTION AMOUNT

Add lines Clear all lines

¥ Item details

#  PRODUCT/SERVICE DESCRIPTION ary RATE AMOUNT

Memo Total $0.00

8. Select Save and Close.

Record Vendor Payments for the Inventory
9. Select New+> Choose Expense, Check or a Bill transaction depending on the

[ ]
10.
11.
12.
13.

14,
15.

process that reflects the vendor payment in the real world.
In this example, an Expense will be used.
Enter Vendors Name and Date.
For Category, enter the Installment Purchases Liability Account.
Enter the amount that is being paid as a positive number.
QuickBooks will see this as the amount being paid to the vendor, and will reduce
the amount of the liability account by this amount as well.

P « B I
€« c @ cligbointuit.com/ap) pense Q o H
(! Expense Blskearour  F @ Hep X
Payes Payment account Apces
ma— P - [ $300.00

Payment date Payment method Ref no.

Tags (D

v Category details

# CATEGORY DESCRIFTION AMOUNT

(+]

Add lines. Clear all ines

¥ ltem details

Select Save and Close.

Continue to make these payments until you have fully paid the vendor, and the
Liability account should balance to $0 to show that you no longer owe on that
inventory shipment.
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Record Vendor Refunds

Recording a direct refund can be done by creating a Bank Deposit. But what if
something more complex happens? If a vendor is overpaid, for example, and they
held the overage as a credit, it can be turned into a cash refund.

Scenario: The vendor sends a refund check, which is deposited into the checking
account directly.
1. Select New+> Bank Deposit
e The funds received in this deposit are not reported as income, it is money that
was overpaid on Expenses.
2. Forthat reason, use the Add Funds section to record the refund.
3. Enter the Vendor's name, in the account field, enter the same expense account
from the original overpayment that was made.
4. Inthe Amount column, enter the amount received from the vendor.
5. If a check was received for the refund, enter the check number in the Reference
Number field.

+

< C @ c13.gbointuitcom/app/deposi ;
(*} Bank Deposit @ Hep X

rrrrrrrrr

m IR v $25.00

v Add funds to this deposit
&  RECEIVED FROM ACCOUNT DESCRIPTION PAYMENT METHOD REF NO. AMOUNT

Brosnahan Insurance Agency nsurance:Property Insurance

Other funds total $25.00

Cash back goes to Cash bac k memo. Cash back smount

6. Select Save and Close.
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View the Results
7. Select Reports > Profit and Loss
8. Locate the Expense account used > select the balance.
e The expense transactions will appear to show your payments.
e The refund will appear as well, lowering the total Expense account by the
amount refunded.

Collapse Sort¥ Add notes Edittitles [JE = ,g, G)' {é}

Buildem, Inc.

PROFIT AND LOSS
January 1 - August 27, 2020

TOTAL

Income

Total Income

GROSS PROFIT $0.00
~ Expenses
~ Insurance
Property Insurance 475.00
Total Insurance 475.00
Total Expenses $475.00
NET OPERATING INCOME $-475.00
NET INCOME $-475.00

Record the Refund of a Vendor Credit

Scenario: A vendor is holding a credit on the your account towards future

purchases. This is often the situation when a vendor is overpaid. Remember, this

refund is not income. Use a Bank Deposit to record the funds.

1. New+ > Bank Deposit

2. The funds will be added in the Add Funds section.

3. Enter the Vendor name > in the Account field, select Accounts Payable, which is
where the credit is currently sitting.

4. Enter the refund amount > Save and Close.
(% Bank Deposit @ relp X

AMOUNT
Account Date

| Blaen $44.225. : $100.00

Tags (D

v Add funds to this deposit
# RECEIVED FROM ACCOUNT DESCRIPTION PAYMENT METHOD REF NO. AMOUNT

Add lines Clear all lines Other funds total $100.00
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5. Select Expenses > Vendors > Locate and select the Vendor name
6. On the Transaction List, the credit shows as Unapplied and the Deposit shows no
status. These two need to be joined to properly close them.

= Buildem, In m My Expert @zwu O\ O o ©
Brosnahan Insurance Agency Edit m
$0.00
I $100.00

r ( Batch actions v ) ( Filter v )

DATE ~ TYPE NO. PAYEE CATEGORY TOTAL STATUS ACTION

$-100.00 e View/Edit v

View/Edit v

7. Select New+> Pay Bills

8. Enter the Vendor name in the drop-down. The refund is not a bill, but does affect
the vendor balance.

9. Select the box to choose the Refund Deposit.

10. The Credit is automatically applied to the Deposit.

11. There is no payment to the Vendor in this case...so this is a $0 transaction. It's
purpose is to link the Credit from the vendor with the Deposited Refund.

12.Select Save and Close.

@ vencons x - o x
€ C @ cilgbointuitcomapp/paybl @ Guest  }
~ s
() Pay Bills @ X
EC yment date Starting check no. AL PAYMENT AM
o | Balwnessi32500 | onzrace ; Print loter $0.00
Filter > rdue €@
nnnnnnnnnnnnnnnnnnnnnnnnnnn NT TOTAL AMOU
|  Brosnahan Insurance Age... 08/01/2020 4@ $100.00
s100.00
M
$100.00 $100.00 $0.00 510000
Total payment {USD) 0.00
344
New account bal

Return to the Vendor Window

The Vendor Credit is now closed and the balance is settled for the deposit and credit
at $0.00.
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Transfer Vendor Balance to a Customer
If vendors are also customers, interesting situations can sometimes arise.

e  When the customer / vendor owes more money that they are owed, they might
want to use the amount they are owed to write off the amount they owe your
company.

Scenario: A vendor has agreed to lower the amount owed to them once their balance
is lowered by the amount on their open invoices.

There is no direct way to do this in QuickBooks, so a journal entry will need to be
used, to affect the open balance in Accounts Payable and their open balance in
Accounts Receivable.

(5 Journal Entry #8 & @re X
1. Inthe first line, enter Accounts Payable in the Account field.
2. Enter the amount owed to the vendor that is being written off, in the Debit field.
3. Enter the Description “A/P used to offset A/R.”
4. Inthe Name field, enter the Vendors name from the Vendor List.
5. Inthe second line, enter Accounts Receivable in the Account field.
6. Enter the amount will be entered for you by QuickBooks, in the Credit field.
7. QuickBooks will enter a description for you to match the first description.
8. Inthe Name field, enter the name of the Vendor as it appears on the Customers

List.
Select Save and Close.

0
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@ liickbooks = Buildem, Inc. Bwepets QHp Q 3 & O

Vendors

Vendors Propare 1099s | v

20 PURCHASE ORDERS 5 OVERDUE

~
T Batch actions v

VENDOR 4 / COMPANY PHONE EMAIL OPEN BALANCE ACTION

A Cheung Limited 510 555 5723 AC@Cheunglimitec n $6,700.00 Make payment v

A1 Rental $13,269 Make payment v

Amy's Bird Sanctuary (Vendor) [ Create bill v

Annual Depraciation $0.00 Create bill ¥
ATM Withdrawal $ Create bill v
| Bad Check Charges B Create bill v

e The Vendors List shows that there is no longer a balance with the vendor.
e The Customer list shows the customers balance reduced by the amount that was
written off.

There is one more step to close the bill that was issued by the Vendor.
10.Select Pay Bills

() Pay Bills ® X
Payment account Payment date Starting check no. VL ECMEHIAMOLI
Checking - Balance 5429,460.15 )8/25/2020 TRANSFER Print later $0|00
Filter > ast 365 Days , - o

PAYEE REF NO. DUE DATE « ‘OPEN BALANCE CREDIT APPLIED PAYMENT TOTALAMOUNT
5620000 N ; s000

$67.80 $0.00

A1 Rents 91202 $12,069.38 N $0.00

$500.00 N $0.00

Al Rental 10/202¢ $1,200.00 N $0.00

| | Amy's Bird Sanctuary (Vendor) 09/04/2020 $700.00 00.00 C $700.00

1 bill selected $700.00 $700.00 $0.00 $700.00

Total payment (USD) 0.00

Cancel Saveandclose v

11.Locate the bill from the vendor / customer.

12.Select the checkmark next to the bill and QBO shows a credit.

13.Because of the balance swap, this bill payment will be for $0.00

14.This closes the bill by attaching the journal entry credit to it.

15.Because no money is exchanging hands, enter TRANSFER in the check number
field.

16.Select Save and Close.
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Void Prior Year Checks

Voiding a check from a prior fiscal year takes some extra steps to ensure that the

Balance Sheet and Profit and Loss are not affected.
(5 Check #80 @ v X

* | nee 42936015 $100.00

v Category details

Clear all fines

»_|tem details

Scenario: A check was written last year to a Vendor, but it was lost, therefore never
cashed. To properly account for this, the check needs to be voided. If this check is in
the QuickBooks account, the bank account will be off by the amount the check was
presumably written for.

Here is the problem. The check was written last year, if it is voided, the balance sheet
will be altered, as well as last years profit and loss statements.

Create Journal Entries

Two Journal Entries must be created which recreate the check in last years financial

statements, then remove it from this years records. This will allow the statements for

both periods to be correct.

1. Locate the check in the QuickBooks account.

2. Note the date, accounts and the category, as well as the check number used on
the original check.
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Locate the Amount on Reports
1. Looking at the Profit and Loss, locate the Expense account. The fees will a part of

the account that need to be preserved from the voided check.

Amepets QHlp Q (3 & ©

@ giickbooks = Buildem, Inc.

ToTAL

o

Total Automobile

8,172.11

10,993.02

Total Interest Expense 135877

2. Looking at the Balance Sheet, shows the bank account ending balance frém the

previous year.
e If the following steps are followed properly, the Profit and Loss as well as the

Balance sheet from last year will not change.

@ gliickbooks = Buildem, Inc.

[New) (= R P A

Buildem, Inc

BALANCE SHEET

ToTAL

Total Bank Accounts 597,195.34

$85,806.86

Total Act

0
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Journal Entries

The first step to voiding prior year checks is to create the journal entries that will
maintain the reports. To do this, it is necessary to know accounts and balances the
check currently affects, by a check through the Transaction Journal.

1.
2.
3.

N

9.

Open the Check

Select More (along the bottom of the screen) > Transaction Journal.

The report will show the Debits and Credits used in the check. Either print this
report out or write down the accounts and amounts of Debits and credits shown.
Select New+> Journal Entry

Enter the date as the date when the check was originally written.

In the first line, enter the Expense Account from the check.

Enter the amount of the check in the Debits column.

For the description on line one, enter a description to let you know why the
journal entry is being created. (e.g. “"Voided prior period check #__ - lost in mail.)
In the second line the Account is the bank account used when writing the check.

10.The credit and description will be filled in automatically.
11.Select Save.

The Journal Entry will replace the check.

(“} Journal Entry #1 6 (@ Hel

# ACCOUNT DEBITS CREDITS DESCRIPTION NAME

Page 171



Reversing the Journal Entry

To adjust this year’'s books to account for the voided check, it is required to reverse
the journal entry which will switch the debits and credits just entered.
12.At the bottom of the Journal Entry, select Reverse.

13. The Journal Entry is the same as the entry previously created, with an additional R.
This is QuickBooks’ way of marking that this entry is just the opposite of the entry it
was made from.

14.Change the date on the Reversed entry to January 1st of the current year.
QuickBooks does the rest by switching the debits and credits.

15.Accounts will also stay the same.

16.Select Save and Close.
(< Journal Entry #1R

@ @wie X
Void Check
It is now time to void the check.
1. Locate the check to void.
2. Select More > Void (located at the bottom of the Check window).
(“) Check #80 @ Help X
""" ] st $100.00

v Category details

*  CATEGORY DESCRIPTION AMOUNT  CUSTOMER

» Item details

3. Confirm the selection > select Ok

4. The check balance is now zero, and no longer affects the bank balance. The data

is retained including Vendor, Date, Check number and Accounts involved. The
check has a $) balance.
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View Results: Check Reports

Now that the books have been adjusted with Journal Entries and Voided the toxic
check, check the Profit and Loss and Balance Sheet statements for changes also
made.

1. Select Reports > Profit and Loss

2. Nothing has changed on last years P + L, the used Expense account is the same as
well.

ToTAL

P 919.99
Total Automobile 817211
Bank S 5.0

10,993.02

Total Interest Expense 1,358.77

F
P
Rent
Rer

3. Return to the Reports page > Select Balance Sheet.

@ giickbooks = Buildem, Inc. Bwepes Due Q 2 & ©

TotaL

Total Automobile

817211
Bank Se:

10,993.02

Total Interest Exponse 135877

4. Locate the bank account and notice no change as well.
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Close Unpaid Bill

If there are unpaid bills that will never be paid, for one reason or another, they need
to be closed out. To do so, it is necessary to close out the bills and remove associated
Expense and Accounts Payable balances. Record a Vendor Credit that uses the same
Expense account from the original Bill.

= suildem, Inc. & m @rp Q (8 & ©
Reports
See a chart == N p RS
Buildem, Inc.
AP ?a‘mc‘ DETAIL
DATE TRANSACTION TYPE NUM VENDOR DUE DATE PAST DUE AMOUNT OPEN BALANCE
To(.:.\l fov! .91> or molve days past du; : $1,000.00 $1,000.00
roxal;or31‘,aomyspasmuo h 5\5,\3’; 18 5|2,1‘3’7,1‘a
Total for >1 - 30 days past due ‘ $1,200.00 $1,200.00
TOTAL $14,337.18 $14,337.18

Accounting

Select Reports> Accounts Payable Aging Detail.

1.

2. Select to open the Bill.

3. Note the Expense account which was used and for how much.
(2 Bill #4516 @ Hee X
Moo . $1,000.00

Schedule online payment JEEVCLPRERE

Mailing acidr Terms Bill date Due date Bill ne.

v Category details

# CATEGORY DESCRIPTION AMOUNT

Add lines Clear all lines

> ltem details

Memo Total $1,000.00

Make recurring ~ More

4. Select New+> Vendor Credit
5. Enter the same vendor name, the same account and the same amount > Click
Save and close.
e This Vendor Credit decreases the expense account and what is owed in
Accounts Payable. That is a good first step because it makes account balances
correct, but the credit and bill will still show as open on AP reports.
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Pay Bills
6. To close the credit and bill, select New+ > Pay Bills.
(X3 Pay Bills ® X

TO
Payment account Payment date Starting check ne.

- Balance $457,402.15 08/26/2020 8 Print later : ‘$0-00‘

Filter > t 365 Days , bills, 4 Jue @
PAYEE REF NO. DUE DATE « OPEN BALANCE CREDIT APPLIED PAYMENT TOTAL AMOUNT
«| ACheung Limited 451 12/17/2019 4 $1,000.00 0 $1,000.00
Internet Provider 07/05/2020 4 $67.80 : £ $0.00
A1 Rental 077092020 4@ §12,069.38 A £ $0.00
Al Rental 08/10/2020 49 $1,200.00 N b $0.00
eung Limited 017102024 $10,600.00 50.00
Daigle Lightin 1172024 $1,100.00 b $0.00
2024 $2,017.00 $0.00
$1,000.00 $1,000.0( $0.0 $1,000.00

Total payment (USD) 0.00

Cancel

7. Locate the bill > Select the check box beside it.
e QuickBooks will attach the credit to this Bill. This records the $0 bill payment
but closes the bill by applying the credit.

Save andclose v
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Introduction

Learn about the Projects tab on the navigation bar and how it can be used to track
income and expenses. First a little background on projects...

e Setup a project anytime work is done for a customer and the amount of time
and money spent to complete the work needs to be tracked.

e After setup of the project is complete, anytime enter expenses or hours worked
are entered into QuickBooks, assign those expenses and hours to that project.

e When estimates are sent out, use the project, instead of the customer so that it's
possible to see all expenses and time, minus the income from invoices to see the
total job profitability.

When thinking about how to set up projects there are two scenarios to consider...

e Ifajobis”one and done” for a customer, set up a project to reflect that single
project. Assign all expenses, time and income to that project to measure it's
profitability.

e Ifajob has multiple locations / rooms / etc., set up each of the locations (for
example) as a different project.

Note: Starting with the end in mind is the most important part. Consider what reports
need to look like to provide the best data reporting for the project, and set things up
accordingly.

e To use projects, QuickBooks Plus or Advanced subscription types are required.
Lower subscription levels do not include the Projects feature.

Projects

Projects allow the tracking of income, material costs and labor expenses for the work
that is done. To use this feature, it must first be turned on.

1. Select the Gear Icon > Account and Settings > Advanced.
Account and Settings @ Help X

off

Off

Time tracking A Sarvica Bl dio Tmeshots o
on

Currency Home Currency United States Dollar

Off

Other preferences Date format MM/dd/yyyy

At er Tt 123,456.00
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Select the toggle beside Projects to turn them on> Select Save.

To track profitability of a customer job, the next step is to set up a project of the
customer.

e If multiple jobs are done for one customer and it is necessary to track each job
separately, create separate projects for each job. Each project behaves as a
separate customer on transactions in QuickBooks. Both Sales and Purchase
transactions can be linked to Projects. This makes it possible to track the Income,
Cost and total Profit of each Project with reports.

Set up and Use Projects with Payroll

The projects center and payroll can be utilized together through QuickBooks to

accurately track costs for projects.

Select Projects > Select New

Enter the Project Name > Select Customers

Select the Customer associated with the project from your customer list.

If you do not see the customer available in your Customer list, select Add New.

Record any details about the job in the Notes field, if desired.

Select Save.

At this time no transactions have been recorded related to this project but this

information will update as time, expenses and income are recorded.

8. If there are additional projects that need to be set up for this same customer,
select New Project.

9. QuickBooks will start tracking income and expenses for each project separately.

NOo Uk W =

The projects page lists all current projects and provides a profitability snapshot.
Projects can also be viewed by customer name. To view this information

1. Select the Customer’s name

2. Select the Projects tab to see projects associated with that Customer.

It is important to set up the people who will be doing the work, before entering in any
time or expenses for a project. There are two groups of people that might work for a
business

e Employees that receive W2s

o When you enter an employees time in QuickBooks, or import time from
TSheets, it is possible to include projects that were worked on, as well as what
pay type was related to that work (regular pay, overtime, etc.). QuickBooks
doesn't include this time on project profitability reports right away.

o Later, when payroll is run and employees are paid, QuickBooks uses payroll
info to calculate their paychecks and automatically updates project
profitability reports with their labor costs.

e Contractors that receive 1099s

o Expenses, checks and bills are used to track the labor costs of contractors. If
you are only entering payments made to contractors, these will be included
on project profitability reports.
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Projects Center with Payroll

There are two ways to record project related purchases and contractor payments the
QuickBooks Online payroll and the projects center are being utilized.

Option 1: Online Banking

1. Select Banking / Transactions

2. Locate the transaction in the Review tab> Select it on screen to fill out additional

details.

3. Enter the Payee details.

4. Enter an account in the Category field that best describes what you paid for.

. If this purchase was directly related to a project, it should be included when
calculating the job's profitability. Select the project name from the dropdown.

(&)

®) Categorize Find match Record as transfer Record as credit card payment

Payee (@ Category * G Customer/project G

Nadia's Nursery = Job Supplies ¥ Diego Rodriguez:Decl v {ry‘ Billable

Tags @

Memo

Nadia's Nursery

BANK DETAIL Nadia's Nursery

@ Addattachment (%) Createarule (@) Exclude Split m
6. Check this billable box if the expense will be applied to a customer through a
future invoice. This is useful if the customer is expected to provide reimbursement
for specific costs. This also depends on how customers are billed, either by fixed
fee or by time and materials.
7. Select Add.

Option 2: Manual Entry

Select New+

Choose either Bill, Check or Expense

Follow the usual steps to fill out the transaction.

In the Customer/Project dropdown, enter the Projects name.
Enter the amount > Select Save and Close.

oW =

Tracking payments for a W2 employee is a little different. The time employees

worked needs to be entered either on a single time activity, or their timesheet which

will allow cost of labor tracking.

1. Select New+ > Timesheet or Single Time Activity

2. Select the Employee

3. Enter the week when the work was completed. Timesheets are automatically set
to the current week until you select a different date range.

4. Enter the project the employee worked in the Project dropdown. Leave it blank if
there was no associated project.
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5. Choose the payroll item that represents the time the employee worked. These
items are created when Employees are set up and QuickBooks calculate the cost
for the employee’s work. If there is no detail available that matches what they
should be paid, edit their Pay information. Most of the time this will be Regular
Pay.

6. Check the box to mark this time as billable, to charge a customer for the time on a
future invoice.

7. Enter the hours worked each day.

8. If other projects were worked on during the week, add those details to another

line.
9. Select Save and Close.
@ Weekly Timesheet x + - o x
€ C & c7lgbointuitcom/app/timetracking Q :
Weekly Timesheet B @D Hep X

SUN MON TUE WED THU FRI SAT
i lean U 20 21 22 23 24 25 26 Lol

Note: Timesheets are non-posting transactions, which means they will not update
project profitability reports. QuickBooks uses the time entered to calculate the
employee’s next paycheck. Once the employees are paid for the time by running
payroll, project profitability reports include the payroll costs.

The time activity tab on the Project page, tracks how much time employees have
worked on a project.

Collecting Income from Billable Time and Expenses

Now that expenses and time have been entered for a project, it is time to collect
income for it from a customer. Invoicing for a project is no different than invoicing for
a project name.

1. Select New+> Invoice

2. Enter the Projects name in the Customer dropdown.

3. Enter the rest of the invoice details. QuickBooks uses everything entered to
update the project profitability report’s income section.

4. If a previously entered invoice is now being updated to include the project, any
connected transactions need to be updated as well, such as invoice payments.

5. Select Save and Close.
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Review the Updates
1. Select Projects. This page lists all current projects and provides a snapshot of each
job’s profitability.
2. Select a project to view more details.
e The project profit margin and income versus costs graphs are available at the
top of the page.
e Income comes from sales, like invoices and sales receipts. When starting a new
project, before entering sales, the income will be zero. Costs come from
expenses, checks, bills and time entered for a job.

3. Select the Overview section to view a summary of income and costs.

Overview Transactions Time Activity Project Reports

$9,000.00 $3,420.02 $5,579.98
INCOME cosTs PROFIT
¥ INCOME $9,000.00 ¥ COST OF GOODS SOLD $1,500.00
$3,000.00 Construction Labor $1,500.00
Sales of Product Income $6,000.00
5 w EXPENSE $1,920.02

Job Supplies ST E680

Fuel $43.18

4. View how much the customer was charged for the project in the income section.
QuickBooks breaks up the income account, which comes from the products and
services sold. To see data that makes up these amounts, simply click on the
amount to see the individual transactions.

5. In the Cost section, view all costs for the project.

Note: Payroll expenses only appear after employees who worked on the project have

been paid. Entering type alone, will not make it appear as a Cost here.

6. Select any of the numbers to see details about which transactions make them up.

7. Finally, view the profit for the project, which is the income from a project minus
the costs.

8. Select Add to project, if you notice something is missing, or if you need to record
additional transactions for this project.
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Review the Changes
9. Select Reports > Project Profitability Report

Collapse Sortw Add notes Edittitles = % E,,v @

Buildem, Inc.

PROJECT PROFITABILITY FOR DIEGO RODRIGUEZ'S DECK

All Dates
TOTAL
~ Income

Sales 3,000.00
Sales of Product Income 6,000.00
Total Income $9,000.00

~ Cost of Goods Sold
Construction Labor 1,500.00

10. Another report that can be run is the Time Cost by Employee or Time Cost by
Vendor report which shows all the time the team has spent working on a project.

11. If time or expenses were marked as billable, keep track of what still needs an
invoice, by using this report, Unbilled Time and Expenses.

Overview Transactions Time Activity Projgct Reports

@ Project profitability
a Time cost by employee or vendor
[ -./;
Unbilled time and expenses
~)

Transaction Tab

QuickBooks shows every transaction which has been entered for this project except
for non-billable time.

Overview Transactions Time Activity Project Reports
DATE = TYPE NO. DUE DATE BALANCE TOTAL STATUS ACTION

Recaive payment °
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Time Activity tab

By default, time is listed by Month and Employee.

1. Select the date range arrow, select show all time, to see details of each
employee’s time for the project.

2. You can change how QuickBooks organizes time using the Month and Employee
menus.

View by Group by

v Employee v

DATE EMPLOYEE/VENDOR  SERVICE TOTAL TIME © ToTALCOST BILLABLE TIME BILLABLE AM(

¥ 09/01/2020 - 09/30/2020 72:00 $0.00 0:00

L3

Cost Tab

3. Inthe Cost column, QuickBooks show the cost of time.

4. The Cost of an employees time per hour comes from a special list on the Projects
page. Select Hourly Rates at the top of the Project page. Then you can assign the
costs of employee’s hourly rates.

Note: Rates listed here are not used on project profitability reports and only appear

on special time reports, or in the Time Activity tab for a project.

Finishing a Project

Once a project has finished, it is a good idea to mark it as completed. When the
Project page is open in the future, all completed project data will no longer be in
progress. It is possible to review old projects by changing from In Progress to All
Projects, then selecting Completed, in the status menu.

Set Up and Use Projects without Payroll

Even if payroll isnt used through QuickBooks, the projects center allows accurate
tracking of project costs.

Select Projects > Select New

Enter the Project Name > Select Customers

Select the Customer associated with the project from your customer list.

If you do not see the customer available in your Customer list, select Add New.
Record any details about the job in the Notes field, if desired.

Select Save.

o1 B L

Information will update as time, expenses and income are recorded.
If there are additional projects that need to be set up for this same customer, select
New Project.

QuickBooks will start tracking income and expenses for each project separately.
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The projects page lists all current projects and provides a profitability snapshot.
Projects can also be viewed by customer name. To view this information

1. Select the Customer’s name

2. Select the Projects tab to see projects associated with that Customer.

New project
Project name *

Customer *

Notes

It is important to set up the people who will be doing the work, before entering in any
time or expenses for a project. There are two groups of people that might work for a
business
e Employees that receive W2s
o When you enter an employees time in QuickBooks, or import time from
TSheets, it is possible to include projects that were worked on, as well as what
pay type was related to that work (regular pay, overtime, etc.). QuickBooks
doesn't include this time on project profitability reports right away. These are
found on a special list on the Projects page.

e Contractors that receive 1099s
o Expenses, checks and bills are used to track the labor costs of contractors. If
you are only entering payments made to contractors, these will be included
on project profitability reports.

If an employee is not listed, select Add Employee to set them up. Owners can also be
set up as an employee to track the cost of time.

Even if Payroll is not being used in the account, Employees can still be added to the
Employee list to track the cost of time.

1. Locate the Employees name, and select Add.

2. To add in the employees time cost for the company, if that is known, enter the rate
in the Rate field. Otherwise, use the calculator to break down the details.

QuickBooks calculates the employer portion of the taxes automatically.

3. Enter any additional details for taxes, workers comp, etc.

4. QuickBooks adds up all of the costs and shows the hourly total in the bottom right.

5. Select Add, and Save.

6. To make edits, you can select the pencil icon to change data at any time.
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Projects Center without Payroll

There are two ways to record project related purchases and contractor payments:
Option 1: Manual Entry

1. Select New+

2. Choose either Bill, Check or Expense

3. Follow the usual steps to fill out the transaction.

4. Inthe Customer/Project dropdown, enter the Projects name.

5. Enter the amount > Select Save and Close.
@ Bopense x IR - o X
« C @ c9gbointuit.com/ag Q O Guest
(% Expense B Tokeat 8 @rep X

; “ ; $0.00

Togs @

v Category details

# CATEGORY DESCRIPTION AMOUN

» Item details
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Option 2: Online Banking

1. Select Banking or Transactions > Locate the transaction
2. The Payee is who was paid.

3. Enter the Category to describe what was paid for.

4

If the purchase was directly related to a project, include it in the Customer field.
Choose a related customer or project from the dropdown list.

DATE » DESCRIPTION PAYEE CATEGORY OR MATCH SPENT RECEIVED ACTION

02/03/202¢ Nadia?s Nursery Nadia's Nursery Job Supplies $876.84 Add

BANK DETAIL Nadia's Nurser

fl Addattachment (%) Crestearule () Exclude Split m

5. Select the billable box to include the expense on a future invoice to the customer.
Follow these steps any time to be reimbursed for specific costs.

6. Select Add when all information has been entered about the transaction

Note: Accounting for contractor labor is as easy as recording an expense, check or
bill using the methods mentioned above It is a little different however for W2
employees. Enter the time employees worked with a single-time activity or a
timesheet to track the cost of their labor.

7. Select New+ > Timesheet or Single Time Activity

8. Select the Employee

9. Enter the week when the work was completed. Timesheets are automatically set to
the current week until you select a different date range.

10.Enter the project the employee worked in the Project dropdown. Leave it blank if
there was no associated project.

11.Choose the payroll item that represents the time the employee worked. These
items are created when Employees are set up and QuickBooks calculate the cost
for the employee’s work. If there is no detail available that matches what they
should be paid, edit their Pay information. Most of the time this will be Regular
Pay.
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Weekly Timesheet x 4+ - o X

¢« G & cgbo.intuitcom/app/timetracking ] Guest

Weekly Timesheet s (@ Help X

— 24:00

SUN MON TUE WED THY FRI SAT
# DETAILS ] N i e 5 3 5 TOTAL

Billable (/hr)

Copy last timesheet

12. Check the box to mark this time as billable, to charge a customer for the time on
a future invoice.

13. Enter the hours worked each day.

14. If other projects were worked on during the week, add those details to another
line.

Select Save and Close.

Note: Timesheets are non-posting transactions, which means they will not update
project profitability reports. QuickBooks uses the time entered to calculate the
employee’s next paycheck. Once the employees are paid for the time by running
payroll, project profitability reports include the payroll costs.

The time activity tab on the Project page, tracks how much time employees have
worked on a project.
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Collecting Income from Billable Time and Expenses

Now that expenses and time have been entered for a project, it is time to collect
income for it from a customer. Invoicing for a project is no different than invoicing for
a project name.

1. Select New+> Invoice
2. Enter the Projects name in the Customer dropdown.
@ o

x 4+ = O

€ C @ cdgbointuitcom/a

(5 Invoice Srakeatour 03 @ Help X

BALANCE DUE

$0.00

Billing address Terms Invoice date Due date

# PRODUCT/SERVICE DESCRIPTION ary RATE AMOUNT

Add lines Clear all lines Add subtotal

Add sales tax
Message on invoice

Total $0.00

3. Enter the rest of the invoice details. QuickBooks uses everything entered to
update the project profitability report’s income section.

4. If a previously entered invoice is now being updated to include the project, any
connected transactions need to be updated as well, such as invoice payments.

6. Select Save and Close.

Review the Updates

1. Select Projects. This page lists all current projects and provides a snapshot of each
job's profitability.

2. Select a project to view more details.

e The project profit margin and income versus costs graphs are available at the
top of the page.

e Income comes from sales, like invoices and sales receipts. When starting a new
project, before entering sales, the income will be zero. Costs come from
expenses, checks, bills and time entered for a job.
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@ Cuickooks X + - o x

¢ C & cdgbointuitcom/app/projects/projectdetails?id=18977¢ a

= Buildem, Inc. Bmyepens @uep Q N & O

Deck
| .
e ——
Overview Transactions Time Activity Project Reports
$9,000.00 $4,896.98 $4,103.02

INCOME COSTS PROFIT

¥ INCOME $9,000.00 ¥ HOURLY TIME COST $1,476.96

v}

¥ COSTOF GOODS SOLD $1,500.00

» EXPENSE $1,920.02 o

w

Select the Overview section to view a summary of income and costs.

4. View how much the customer was charged for the project in the income section.

QuickBooks breaks up the income account, which comes from the products and

services sold. To see data that makes up these amounts, simply click on the

amount to see the individual transactions.

In the Cost section, view all costs for the project.

Select any of the numbers to see details about which transactions make them up.
9. Finally, view the profit for the project, which is the income from a project minus

the costs.
10. Select Add to project, if you notice something is missing, or if you need to record
additional transactions for this project.

© N

Review the Changes
11. Select Reports > Project Profitability Report
12. Another report that can be run is the Time Cost by Employee or Time Cost by
Vendor report which shows all the time the team has spent working on a project.
13. Iftime or expenses were marked as billable, keep track of what still needs an
invoice, by using this report, Unbilled Time and Expenses.

Overview Transactions Time Activity Project Reports

@ Project profitability (without time costs)
Mileage

£ Time cost by employee or vendor
Accounting )

My Accountant

Apps = Unbilled time and expenses
(™)
)
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Transaction Tab

QuickBooks shows every transaction which has been entered for this project except

for non-billable time. That will be listed under the Time Activity tab. By default, time is
listed by Month and Employee.
@ QuickBooks x +

S
€« C & d.gbointuitcom/app/projects/projectdetails?id Q O cuest
@ giiickbooks = Buildem, Inc. Bmyepets Drep Q N & O
< Allg ects

Deck

g0 Rodrig v Add to project v

45.6%

AFIT MARGH —_—
Overview Transgctions  Time Activity  Project Reports

DATE ~ TYPE NO. DUE DATE BALANCE TOTAL STATUS ACTION

0/18/2020 $9,000.00 $9.000.00 Open Receive payment *

14. Select the date range arrow, select show all time, to see details of each
employee’s time for the project.

15. You can change how QuickBooks organizes time using the Month and Employee
menus.

16. Inthe Cost column, QuickBooks show the cost of time.

17. The Cost of an employees time per hour comes from a special list on the Projects
page. Select Hourly Rates at the top of the Project page. Then you can assign the
costs of employee’s hourly rates.

Note: Rates listed here are not used on project profitability reports and only appear
on special time reports, or in the Time Activity tab for a project.

Page 190 Mastering QuickBooks Level 2



Account for Owner’s Time

Often, owners or partners are not paid directly for their time. They might receive a
share of the company’s income instead of a standard paycheck. This presents a
reporting project if they spend lots of time working on a job. Their time will not
appear on Job Costs reports.

Scenario: The owner of the company worked several hours last month on a job that
the company completed last month. The job looks very profitable for that reason. A
second job has no owner time, only work from the employees. The employees get
their paychecks, which applied their cost to the job cost report for that second job.
On paper, the second job was much less profitable. This may or may not be accurate,
because there was a great deal of unreported time on the first job.

It is necessary to get the owners cost on the report, even if they do not receive a
paycheck.

Account

Account Type

* Dotail Type

Use Cost of labor -

e Be sureto have a Cost of Goods Sold account in the Chart of Accounts, name
this account Owner Time.
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Owners Time Account

1. Select Accounting> Chart of Accounts

2. Inthe Account Type dropdown, select Cost of Goods Sold.

3. Inthe Detail Type, select Cost of Labor.

4. The name will be Owner’s Time. This account shows the time an owner worked on
a project.

Owners Contribution Account

5. Select Accounting> Chart of Accounts

6. Inthe Account Type dropdown, select Equity.

7. Inthe Detail Type, select Owners Equity.

8. The name will be Owner’s Contribution. There might already be an account set up
like this on the Chart of Accounts.

New Expense Transaction
1. Select New+> Expense

Note: The transaction will not affect the checking or bank type account associated,
but will increase Cost of Goods sold to show the cost of time on the project, and
increase the Owner’s Equity to show investment of the owner’s time into the
company.

(X Expense D Tk B @ nep X

v Category details

» Item details

Total $0.00

2. Enter the Owner's Name at the top, along with the date.

3. Enter the Cost of Goods Sold account Owner’s Time in the Category section.

4. Enter the number of hours worked times the amount charged per hour, and
QuickBooks will figure out the cost of the owner’s time.

5. On the next line, enter the Equity account for that owner.

6. Inthe amount field enter a negative amount equal to the cost of time they
worked. Now the two lines balance each other out to create a $0 Expense.
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7. Select Save and Close to finish.

@® Gliickbooks = Buildem, Inc.

Bo
©
0
L

o}

Profit and Loss Report

< Back e
Report period

Display columns by Show non-zero or active only Compare another period Accountiny g method

Buildem, Inc.
PROFIT AND LOSS
Total Income

Total Cost of Goods Sold $5,000.00
R $-5,000.00

$-5,000.00

Review the Changes

8. Select Reports > Profit and Loss by Customer

9. Filter the report for the Project the owner worked on.
10.Cost of Owner's Time appears in the Cost

Estimate Cost vs. Actual Cost

Knowing the profit for each of your jobs or projects is useful, but QuickBooks can be
used to track estimated costs and income versus what really happened. Most project-
based companies already use Estimates. Estimates can be beneficial for

e Helping to communicate expectations with customers or perform progress

invoicing.

e Determining if you reach expected profit levels for a job.
While there is no report in QuickBooks to quickly compare estimated profit to the
actual profit, there is a report that compares actual income and expenses to
Budgeted amounts. You learn how to make a budget specifically for a project, and
then use that information to generate the Budget vs Actual report.
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This may not be as automated as some other features of QBO, but it is still a great
tool for tracking data on specific jobs.

Create a Budget for a Customer or Project

1. Select the Gear Icon> Budgeting.
2. Select Add Budget

Budgets are typically used for your entire company’s yearly budget, but that's not the
only thing they can do.

3. Selectthe Name

4. Use the Subdivide by Drop down menu to set this budget to only track one
customer.

5. Select Next to begin filling in your new Budget.

6. Select the correct month when entering in your data which allows for the best
reporting later.

7. Select the Income account.

Note: Budget information will not import from an Estimate, so it might be helpful to

have the Estimate open on another tab.

8. Enter the details for each desired category on the budget line.

9. Inthe Cost of Goods sold area, enter amounts that are expected to be spend on
the project. Typically, these budgets are created right after estimates are
accepted and finalized.

10. This is a simple budget for a simple job, but if there are multiple expense or
Income accounts involved, enter all of their values into the budget as well.

11. Select Save and Close to finish the Budget.
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Budget vs. Actual Report

It is now time to run a Budget vs. Actuals report.

@ giickbooks = Buildem, Ine. SMyexpets @rHp Q (3 & @

Budget vs. Actuals: Abraham Pimson's Kitchen - FY20 P&L Customers Report

< Backto

Report period
Dashboard PP Customize
Custom v | | 01017202 o | 12/31/2020

Banking

......

Budget
Run re
i n report
~
v " [ - P
Buildem, Inc. &
BUDGET VS. ACTUALS: ABRAHAM PIMSON'S KITCHEN - FY20 P&L CUSTOMERS
January - December 2020
ABRAHAM PIMSONS KITCHEN REMODEL TOTAL ABRAHAM PIMSONS
ACTUAL  BUDGET  OVERBUDGET % OF BUDGET ACTUAL  BUDGET  OVERBUDGET % OF BUDGET ACTUAL  BUDGET  OVERBUDGET
1,000.00 0.00 100.01 D 000.0C
$0.00 $0.00 $0.00 0.00% $5,000.00 $5,000.00 $0.00 100.00 % $5,000.00 $5,000.00 $0.00
Co at 0.00 250.00 150.00% 50.00 50000 250,00
Total Cost of Goods Sold $0.00 $0.00 $0.00 0.00% §750.00 $500.00 $250.00 150.00 % $750.00 $500.00 §250.00
5ROSS PROF $0.00 $0.00 $0.00 0.00% $4,250.00 $4,500.00 $-250.00 94.44% $4,250.00 $4,500.00 $-250.00
Total Expenses $0.00 0.00% $0.00 0.00% $0.00 $0.00 $0.00
ME $0.00 $0.00 $0.00 0.00% $4,250.00 $4,500.00 $-250.00 94.44% $4,250.00 $4,500.00 $-250.00

If there is more than one budget, select the Budget dropdown menu and choose
the budget to measure.

The column titled Actual shows amounts directly from transactions. This is the
amount actually made or spent for the project.

The next column shows data from Budgeted amounts, and the third column shows
how much over budget the actual expense or income was.

The % of Budget column shows how much of the budget has been used so far.
This can be helpful for monitoring the progress of spending throughout the
project.

The Over Budget column can be used to find how well a Project performs against
the Budget.

The Net Income line provides totals for each column.
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Introduction

QuickBooks Online Payroll does most things for you. Federal and state taxes are
automatically calculated. Those same Federal and State taxes paid automatically.
QuickBooks even files the paperwork for your taxes. Because QuickBooks automates
so much, there’s not much need for workarounds.

There are some things that are payroll related though...like employee pay advances
and reimbursements to pay those advances back...that can be a little tricky, and that's
what we'll focus on in this chapter.

Employee Loans and Advanced

If an employee needs an advance of their regular pay, it's important to know all the
steps needed from the very beginning.

Create an Asset Account

The first thing needed is an Asset account to track the balance of employees cash
advances.

1. Select Accounting > Chart of Accounts > New

Account

Account Type

*Detail Type

Select Other Current Asset as the Account type
Enter Employee Cash Advance from the dropdown as the Detail Type.
Either enter in a new name or use the one QuickBooks provides.
e Anytime an advance is issued, this account’s balance goes up. When money is
deducted from an employees pay, the balance goes back down.
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Record the Loan to an Employee

1. Select New
2. Ifthe employee is paid with a physical check, select Check. Choose an expense if
they are paid in any other way.

(5 Check #1031 @ reb X
Payee Bank Account il
S = By $800.00
Mailing address Payment date Check no.
Print later

Location

v Category details

# CATEGORY DESCRIPTION AMOUNT BILLABLE TAX  CUSTOMER CLASS

Add lines Clear all lines

» Item details

Memo Total $800.00

3. Enter the employees name, the correct date and if you are writing the check by
hand enter the check number too.

4. Inthe Category Details section, use the Employee Cash Advance account you
created earlier.

5. Enter a description to explain the situation. Enter the amount of the advance.
6. Save and Close.

= Buildem, Inc Amyepers QHlp Q [ & O

Chart of Accounts

Chart of Accounts rnreror ) (D

Mileage

Accounting
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Review the Changes
7. Select Accounting> Chart of Accounts

8. To see the effect of the check, locate the Employee Cash Advance account

balance.

Set Up a Loan Deduction

Eventually the employee pays back the advance you gave them, and the best way to

do this is to set up a payroll deduction.
1. Select Payroll > Employees

2. Select the Employees name > select the pencil next to Pay.

@ Giickbooks = Buildem, Inc.

Dashboard James Kent

| Editemployes

earliriser@build.com

Employee details Paycheck list

Projects
Payroll
Pay Profile
Taxes Married Filing Jointly (or Qualifying Address 745 M
Widox )
Dallas,
Social Security 2
o ..7667 05/20/2020
Mileage Pay rate $22.00 / hou
Accounti Tree Trimming

Additional pay P

Live Bookkeeping

E

3. Select Add to set up a new deduction.
4. Select Deduction/Contribution> Other Deduction> Cash Advance Repayment

& My Experts

Employment

Employee ID

Status

Qwr QA 4 & ©

01/01/2020
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What deductions or contributions does James have?

Employee deduction

mount per pay period

. The Description is important, because this is what the employee sees on their

“Repayment of cash advance.” If the employee

agreed to a set amount to be deducted during each payroll enter that amount. If

5

paycheck or pay stub. Enter,

the amount varies, or it will be set for each payroll, enter zero.
6. Deduct Loan Repayment from an Employee
7.

First, look at the employee cash advance balance. The employee owes funds due
to cash advances, and because it's payday, some of their funds will be used to pay

back the advance and reduce the paycheck balance.

When Payroll is run, there is no payroll deduction field. To tell QuickBooks about

money coming out of the employees pay, click the pencil button.

Run Payroll: Every Other Friday

James Kent

Employes Addrase

TOTAL

» Employer taxes

» Company-paid contributions

Memo

Cancel

$1,624.85

$50.00 $100.00

oK

?. Then open the Employee Deductions section. This will show the deductions set
up earlier. Before entering in anything, notice the Net Pay up at the top right.
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6. Enter the amount being repaid by the employee to reduce their net pay by that

amount.
Run Payroll: Every Other Friday

James Kent $1 ,42485

Employee Address

TOTAL $250.00 $300.00

» Employer taxes

» Company-paid contributions

Mama

7. Select submit payroll, to see what the employee will see on their paystub. You will
be able to also see what amount is taken out of the total pay, so there is no
question about why the pay for the employee is lower.

Linking the Deduction to the Asset Account

Now that you have created the deduction, you need to link the deduction you just set
up to the asset account you set up earlier so that QuickBooks reduces the Employee
Cash Advance balance with each deduction.

8. Click the Gear Icon> Payroll Settings

9. Scroll down to the pencil in Accounting section.
10. Select the pencil beside Other liabilities and assets.
11. Select Employee Cash Advances asset account from the drop-down menu.
12. Select continue > click Done.

Page 201



Chapter 11

Reports

Page 202 Mastering QuickBooks Level 2



Introduction

QuickBooks Online has a lot of reports! In this chapter learn about specialty reports
and advanced options to create endless reports from your data.

You will learn

How to use QuickBooks to create Budgets that will help track your financial

goals for the year.

Budgets also let allow comparison of current income or expenses to year-to-date
budget. This feature allows active monitoring of all accounts.

For QuickBooks Advanced users, Budgets can be directly important from Excel
spreadsheets.

QuickBooks also reports to be exported to Excel or Google Sheets for further
data management.

Budgets

Through budgets, keep an eye on various business aspects by comparing projected
income, cost of goods sold and expenses to actual income, cost of goods sold, and
expenses. QuickBooks provides multiple ways to build and split Budgets for your
company. Learn how to

Make Budgets for the whole company, specific customers, or even split your
budget into classes or locations.

Run reports like the Budget Overview and the Budget vs Actual report to track
how much is spent against the set budget.

Create a Budget for the Company

1.
2.

To start entering a budget, click on the Gear icon...and select Budgeting.
Add Budget

New Budget X

QuickBooks assumes the budget being created is for the current fiscal year. To
create a budget for future or previous years, select the dropdown arrow and
select the proper date range.

Enter the desired name for the budget.
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Note: It's worth mentioning that you can enter as many budgets as desired, even
multiple budgets for the same year. Unique names are a recommendation for
keeping them separate and easy to find.

5. When entering a budget, QuickBooks assumes the projected values for the month
will be entered. That's why QuickBooks displays each month on the top column.

6. Enter in budgeted amount for each income, cost of goods sold and expense
accounts for an individual month.

7. When you eventually run a budget versus actual report, which compares actual
income and expenses to the budgeted amounts, monthly data will be available as
on the report as well as budget vs. actuals for the entire year.

8. Budgets do not have to be broken down by month, select the Interval dropdown
to select either quarterly or yearly if desired. The choice is entirely yours. If you've
been using QuickBooks Online for a long time, you can also have QuickBooks
pre-fill the budget for you based upon previous years’ data.

9. Select the Pre-Fill data dropdown arrow and select the year that includes budget
data for QuickBooks to use when filling in the budgeted income, cost of goods
sold and expenses.

10.Select Sub-Divide to divide the budget by additional criteria, such as customers,
classes and locations.

@ Budgets Grid x  + - o x

€ C @ sppabointuitcom/app/bud

New Budget X

Name * Fiscal Year Interval Pre-fill data? Subdivide by

ACCOUNTS JAN FEB MAR APR MAY JUN JuL lass | oct NOV DEC TOTAL

NCOME

Note: If desired class or location options aren’t available here, turn those options on
in Account and Settings.

e Selecting Customer allows you to create a budget for specific customers and
sub customers, and then compare the actual income, costs of goods sold, and
expenses.

¢ Classes or Locations allow the same thing. Selecting one of these options
creates a budget for just specific classes or locations.
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e Infact, you could even create individual budgets for each customer or job
through this budget window.

. Select the Customer option.

. Then click the Add subdivided budget for drop down arrow...

3. Choose all of the customers or sub-customers you want to include on a budget
you're creating, or you could choose one name.

4. Fill in all of the budgeted income, costs of goods sold and expenses, then the
actual financial transactions with this customer can be compared against the
budgeted amounts at a later date. This is tremendously useful if you work in the
construction trade and need to build separate budgets for each project.

N —

5. Once all of your options are selected, click Next.
6. QuickBooks displays fields where income forecasts and cost of good sold or
expense budgets can be entered.
@ Budgets Grid x + = o x
2 C & appgbointuitcom sdg at @ uest
2020 Budget X

Name *

ACCOUNTS JAN FEB MAR APR MAY JuN JuL AUG SEP ocT NOV DEC TOTAL

= INCOME

e ——
7. To forecast income, enter the numbers here and then run a Budget vs. Actual
report that shows if those forecasts were met or not. To enter an amount, click in
the field and enter the budget or forecast amount.
8. Continue to enter amounts in each field as necessary.
9. If all amounts are budgeted or projected to be the same, click the blue arrow
button. QuickBooks copies the same number across all of the interval fields.
10.The column furthest to the right also displays a Total for the entire period.

e The currently selected account stays in place even when scrolling further down
the budget. This makes that line available for reference while looking at other
parts of the budget. When a new account is selected, the previously selected
account disappears from view and goes back to its original location.
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Entering budgeted expenses is the same as entering a projected income amount.

1. Select the expense or cost of goods sold that you want to budget and then enter
the budgeted amount for the interval.

2. Subtotals are displayed and totals just like it would on a Profit and Loss, for
example a projected Total Income, and a projected Net Income, which is all of the
projected income, minus the budgeted Costs of Goods Sold and Expenses.

e To change the interval period, select the Gear Icon, and choose a different
interval.

e Blank rows can be hidden by selecting “"Hide Blank Rows,” but doing so also
makes it impossible for to alter the budgeted and forecasted amounts of
accounts that don't have any information entered yet.

3. Atanytime, save progress by clicking Save. It's good to do this regularly because
filling out an entire budget can take some time, and if QBO is inactive for too long
it can log out; potentially losing unsaved progress.

4. Once the budget has been fully entered, select Save and Close.

5. The new budget will be available in the budget list.

6. To edit existing budgets, select the dropdown and select Edit.

7. To delete the existing budgets, select the dropdown and select Delete.

8. To run related reports for these budgets, select Reports.

@ Budgets Redesign We made budgets even easier to use with more options and better customization. Learn more ‘

| | BUDGETS PERIOD CREATED ON LAST UPDATED ACTION

[ ] 2020 Budget Jan 2020 - Dec 2020 2020-09-14 2020-09-14 Edit (]

Delete

Run Budgets vs. Actuals vep%t

Run Budget Overview repor

Budget Vs. Actual Report
The benefit of creating a budget is twofold.
e Use a budget to help you make better decisions and plan for purchases or sales
in the future.
e Use the budget to run budget versus actuals reports to compare what you want
to happen to what really happens. QuickBooks offers reports to fulfill both of
these benefits.
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Buildem, Inc

BUDGET OVERVIEW: FY2020 - FY20 P&L

1AN 2020 FE8 2020 MAR 2020 APR 2020 MAY 2020 JuN 2020 JuL2020 AUG 2020 s£p 2020 ocr 2020 Nov 2020 DEC 2020 ToTAL

Total 0.0
Total Cost of Goods Sold  $300.00 $300.0¢ $300,00 $300.00 $300.00 $300.00 $300.00 $300.00 $300.00 $300.00 $300.00 $300.00 $3,600.00

0 $-30 0 s s s 0 s $ -300 s

Total Job Expenses 000.00 1,000.00 1,000.00 1,000.00 1,000.00 1,000.00 1,000.00 1,000.00 1,000.00 1,000.00 1,000.00 1,000.00 $12.000.0¢

Total Utilities 500.00 00.00 500.00 500.0 500.00 500.00 500.00 500.00 500.00 500.00 500.00 500.00 $6,000.01
Total Expenses 60000  $4,600.00 $4,60000  $4,600.00 $4,600.00 $4,600.00 $4,600.06 $4,60000  $4,600.00  $4,600.00 $4,60000  $4,600.00 $55,200,0
90000 $.4900.00 $-4900.00 $-4900.00 $-4900.00 $.4900.00 S$-4900.00 $.4900.00 $-4900.00 $-490000 $.490000 $-4.900.00 S -58800.00

The first report is the Budget Overview report that details one of your existing
budgets, displaying all of the projected and budgeted amounts by account and by
the chosen interval when the budget was created. To see other budgets on the
account, click the Budget drop down arrow to see other options.

The other benefit to budgets is the ability to compare projection to the business’
actual performance with a Budget versus Actuals report.

Craig's Design and Landscaping Services ¢
) )

BUDGET VS. ACTUALS: FY2020 - FY20 P&L

JAN 2020 FE8 2020 MAR 2020

ACTUAL BUDGET  OVER BUDGET % OF BUDGET ACTUAL BUDGET  OVERBUDGET % OF BUDGET AcTuaL BUDGET  OVERBUDGET

Tot $21,000.00 $0.00  $21,000.00 0.00%  $18,000.00 $0.00 $18,000.00 0.00%  $25,000.00 S0.00  $25,000.00
Total Cost of Goods Sold $400.00 $300.00 5100.00 133.33% $500.00 $300.00 $200.00 166.67%  $2,000.00 5300.00 $1,700.00
PF $20,600.00 $-300.00  $20,900.00 6866.67%  $17,500.00 $-300.00 $17,800.00 5,833.3 $23,000.00 $-300.00 $23,300.00

Total Job Expenses 300.00 1,000.00 200.00 80.00 % 2,000.00 1,000.00 1,000.00 200.00 3,000.00 1,000.00 2,000.00
Total Utilities 400.00 500.00 100.00 80.00 % 400.00 500.00 100.00 80.00 % 400.00 500.00 100.00
Total Expenses $4550.00  $4,600.00 550,00 98.91%  $6800.00  $4,600.00 $2,200.00 147.83%  $7,500.00  $4,600.00 $2,900.00
PERATING INCON $16,050.00 $-4900.00  $20,950.00 327.55%  $10,700.00  $-4,900.00 $15,600.00 21837 %  $15500.00  $-4,900.00 $20,400.00
$16,050.00  $-4900.00  $20,950.00 327.55%  $10,700.00  $-4,900.00 $15,600.00 218.37 $15500.00  $-4,900.00  $20,400.00

This report lists each account included in the budget.

e Foreach account, QuickBooks displays the actual income and expenses
recorded for each interval, the budgeted amount, and the over budget amount.

e Ifthe over budget amount is a positive, that means more money was made than
projected for an income account you made more money than projected for an
income account or spent more money than projected for an expense account.
And finally, there is a bottom line, which is your projected net income versus the
actual amount.
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e Ifthere are multiple budgets, choose between the various budgets by selecting
the Budget dropdown list. Change the report’s date range if desired to alter the
transactions that the report includes.

Budget vs. Actuals: FY2020 - FY20 P&L Report

Budgat ly G period
Run report
~
- 25 b8
Craig's Design and Landscaping Services
BUDGET VS, ACTUALS: FY2020 - FY20 P&L
JAN 2020 FeB 2020 MAR 2020
ACTUAL BUDGET  OVERBUDGET % OF BUDGET ACTUAL BUDGET  OVER BUDGET % OF BUDGET ACTUAL BUDGET  OVERBUDGET %OF
ncome 00.00 1,0 0 00 2 Q
Total Income $21,000.00 S0.00  $21,000.00 0.00%  $18,000.00 S0.00  $18,000.00 0.00%  $25,000.00 5000 $25000.00
t of d: id
tion Lab 400.00 30000  100.00 2

Total Cost of Goods Sold $400.00 $300.00 $100.00 13333 % $500.00 $300.00 $200.00 166.67 % $2,000.00 $300.00 $1,700.00 6
GR FIT 52060000  $-30000  $520900.00 6866.67%  $17,500.00  $-300.00  $17,800.00 -583333%  $23,000.00  $-300.00  $23,300.00 7.6

5 200 00 80000  50000%  900.00 20000  700.00

500 00 O

Total Job Expenses 800.00 1,000.00 200.00 80.00 % 2,000.00 1,000.00 1,000.00 200.00 % 3,000.00 1,000.00 2,000.00 3

QBO Advanced: Import Budgets from Excel

Many businesses that start using QuickBooks have already developed a budget in
Excel. It makes sense that they want to use that data to quickly build out their budget
in QuickBooks. If you have QuickBooks Online Advanced you can do just that.

@ Gliickbooks = Buildem,Inc. 8 wepens QHlp Q [ & O

s

BUDGETS PERIOD CREATED ON LAST UPDATED ACTION

1. Save the Excel document to your computer, and then use the Import Budget
button on the Budgeting screen to directly import the Excel file into QuickBooks.
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Import Budget X

Now you can import your Budget from
outside of Quickbooks

o Make sure your data comes in accurately by first
t to this template: Sample.csv
e sad the template afteryou fill it

2. QuickBooks then provides a customized Excel template to build your Budget
Import. If necessary, download the sample to see the layout and paste in your
existing data.

3. When the information has been entered in the template, save the document, and
select that file in the Import window.

Import Budget X
Name *
Fiscal Year 2020
ACCOUNTS JAN FEB MAR APR MAY JUN JuL AUG SEP ocT Nov DEC TOTAL
C tion | 00 0.00 00 0.00 0 00 00 0 0.00 0.00 0 0.00 0.00 *
00 C 00 0.00 0 ).00 0 0.00 ) C 0.0C 0.00
0 0.00 00 C 0 00 0.00 ) Q 0.00 0C
0.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00
00 0.00 00 0. 00 00 0 0.00 0.00 0 0.00 00
00 0.0C 00 0.0 0 00 00 0.00 0.00 0 0.0C 00
00 0. 00 00 ) 00 < ( .00 ¢ 0.0 o
0.00 0 00 0.0C ) 00 00 0.0C ).00 ( 0.0C 00
0.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00
0.00 0. 0.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00
0.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00
0.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00
Mileage Income 0.00 0.00 0.00 0.0C .00 0.00 0.00 0.0C 0.00 0.00 .00 0.00 0.00 «

4. The next window shows your information imported into the normal Budget setup
window. Give the budget a name, then Save.

Note: When the import feature is used, it is not possible to subdivide the Imported
budget for classes, locations or sub-customers.

Intro to Excel and Sheets
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QuickBooks Online is ready-built with great reporting features. For more detail about
the standard reporting options, check out our Mastering QuickBooks Online Level 1
chapter on Reporting.

However, while QuickBooks can meet many of your reporting needs, there are still a
few extra things beyond those features that might be useful, such as how Excel or
Google Sheets can expand reporting options.

e Every reportin QuickBooks can be emailed, printed, or exported to allow for
greater access to your data.
¢ Once you export your data to Microsoft Excel or Google Sheets, you can do
anything with it!
You'll learn how to track commissions for your team by exporting data to Excel,
through the use of Custom

Track Commissions on Excel Spreadsheet

Turn on Custom Fields

1. Select Gear icon> Select Custom Fields
Using the Custom Field creator, enter the field details, (e.g. Sales Rep) and enter in
details pertaining to where this will appear on various forms (e.g. invoices, sales
receipts, etc.)

View Custom Fields on Reports

After using the custom field on transactions, it will be available for viewing on reports.

Scenario: Track Sales Reps on Sales Forms to track their commissions.

1. Select Reports> Sales by Customer Detail

2. Select Group By > Sales Rep> Refresh / rerun the report.

3. Now detailed information is available for the sales that each Rep makes. This is
valuable information, but there is no way to view commissions on this report. This
is not something that QuickBooks can do, but Excel has the ability.

Click the export icon and select Export to Excel.

Locate and open the downloaded file. The report should be similar to the one in
QuickBooks. Excel is a vast and powerful program that is part database and part
calculator.

e Each Excel cell can be used to track specific numbers, words or mathematical

formulas.

o

e Inthis case you want to use the information from QuickBooks to help you figure
out how much to pay your sales reps.

Calculating Sales Rep Commission

Page 210 Mastering QuickBooks Level 2



Locate the total sales amount for your rep.

6. Choose a cell near the Total and enter the equals sign, to start the formula. This
lets Excel know you are not just entering numbers, but you are crafting a
mathematical formula.

7. While the cursor is still blinking in the formula cell, click another cell to use its
amount as part of your formula. Choose the total amount of sales.

e Scenario: You want to provide 15% of the total for commission.

8. Enter the asterisk sign to represent a multiplication operation, and enter .15 for
15 percent. Then select Enter.

If the column shows up as a series of number signs, the column is too narrow. Just
expand it at the top of the column by double clicking the right border and the column
will resize to fit the full amount.

The result of the formula shows in the cell, but the math is still in the formula bar.
Now that you have a correct formula, you can copy it and paste it for the other reps.

o Selectthe cell, right click, and choose copy.

Then choose the cell where this column meets the row with the next Sales Rep's total
and right click, then select paste.

e The formula pastes into this cell. Excel is smart enough to know that we wanted
to use the total for the new Sales Rep.

e Since the original formula is still selected you can repeat this on the next Sales
Rep.

e Right click the cell in this column that lines up with the total for the final rep.

e Now you have your commissions for each rep.

Management Reports

QuickBooks can run a vast assortment of reports. When you need information like

e Sales details

e Payroll updates

e Salestax information
You can run a report in QuickBooks. These reports are easy to find and run, but they
can lack details you might want to share with, for example your bank or an investor.
When you share data outside of your company, you want to provide good detailed
data that looks its best. This is where Management Reports come into play.
Management reports allow

e The look and feel of financial data to be adjusted.

e The additional of cover pages and/or letters.

e Combining of multiple reports into a single document with an integrated table
of contents.
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Run and Edit a Management Report

1. On the Reports page choose the Management Reports tab to see the default
report choices.

® giickbooks = Buildem, Inc. 8 wepets @l Q 3 & O
Reports

Management reports

NAME CREATED BY LAST MODIFIED REPORT PERIOD ACTION
v View Vi,
. KN
Send
f ! % E )

2. Use these as they are, or select edit from the Action column, to create exactly what
you need.

Editing a Report
1. Select a report, then select the appropriate report period.

Management Report ®

X
Template name
Report period | [ast Month  ~
Monthly Overview
Cover style Logo
@ Management Report
Buildem, Inc.
Cover page = X For the period ended July 31, 2020
Cover title
Management Report
Subtitle
{Company name}
Table of contents
Report period
For the period ended {Report end date|
Prepared by
August 31, 2020
Preliminary pages Propared date
igust 31, 2020
Disclaimer
or management use only
Cancel Printor Preview | Advanced e G

2. All management reports are made up of different sections. Select any of these
sections on the left to make adjustments in the main screen.

3. A Cover Page allows you to start a report with basic information about what the
reports contain such as the business name and the report period. Change the look
and feel of the cover page by choosing one of the cover style templates.
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Management Report ® X

Template name

'_ ~ Report pariod

Paga title

Page content

Table of Contents

4. QuickBooks also creates a table of contents for Management Report. The table of

contents will automatically update depending on the pages or reports that are
added.

Management Report ® X

Template name
Report period astMonth  ~

Page title

Page content

5. Use the Preliminary pages to pique the interest of investors or plead your case to
the bank. Create a page from scratch with basic tools found in most word
processors or paste a document from another program.

Note: There is not a one page limit, add additional pages by selecting the Add New
Page link.
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Management Report ® X

Template name

Reportperiod | [ast Month +
Monthly
Profit and Loss Profitand Loss &
Table of contents Last Month
Balance Sheet Balance Sheet &
Last Month
! Add new report
Report:
End not
Cancel Printor Preview  Advanced [ Saveand close v

e Next, the Reports tab allows any report to be added from QuickBooks, including
Custom Reports to be added. Remember, whichever reports are added here will
show up in the Table of Contents automatically.

6. Every good presentation needs a strong finish. Use the End Notes to emphasize
your point and establish a lasting impression!

7. Once you finish setting up your Management Report use the Print or Preview
button to view the finished product.

nturt — " *
@ Gifickbooks = pulldem.ine. 8 MyEpers @DHlp Q [3 B O
Overview
Reports
Dashboard
Tasks Standard Custom reports Management reports
Transactions
Expenses
NAME CREATED BY LAST MODIFIED REPORT PERIOD ACTION
Invoicing
Monthly Overview Jason Ruvaldt Aug 31,2020 10:26 AM Last Month v View @
Cash Flow o
Edit
ompany Overview uickBooks Yea
s Company O QuickBook This Year v i
Workflows Sales Performance QuickBooks This Year v ExpoitasRDF
Payroll Export as DOCX
Expenses Performance QuickBooks This Year v Copy

Roports

Delete

Taxes

My Accountant

Capital

e After you save the report you can use the drop down arrow to continue editing, or to
send or export your report.
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Utilities



Introduction

In this chapter you will learn some of the rarely used utilities that are helpful to know
about if you ever encounter the problems they solve. Learn how to
o Getrid of unbilled time and costs that doesn’t need to be passed along to
customers.
o Utilize options and limitations of importing and exporting company data.
e Learn how to purge data in QuickBooks online.
o Note: There is no way to recover data once it is purged.

Remove All Billable Time and Costs

@ guiickbooks = Buildem, Inc. E% N @wu Q G @
coome
Customers G QRO

$1,001,156 $22,847

92 UNBILLED ACTMITY 33 OVERDUE

Batch actions v
;

CUSTOMER / PROJECT « / COMPANY  PHONE EMAIL CUSTOMER TYPE OPEN BALANCE ACTION

Abercrombie, Kristy 115.555.6579 risty@samplename.com  Governme $0.00 Create invoice v
Bathroom Remodel risty@samplename. $0.0 Create invoice v
Family Room-1 [] krist $0.0 Create invoice v
Kitchen-1 ’ ena $0.0 Create invoice -

Allard, Robert > 1 allard@ wail.con ve - ) Create invoice -

At the top of the Customer list is a list for viewing Unbilled Activity. If there is a
balance there, it means that at some point an expense, check or bill was marked as
being billable to a customer... or maybe some time was marked as billable.

That means the customer will be invoiced for that expense or time on a future invoice.
Unbilled Activity can be very helpful if used correctly, but if the feature was used by
accident, or are unsure of how to use it, that list of unbilled transactions can be
frustrating.
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() Expense & @ e X

’ AMOUNT
Payec Payment account  ( 1 5 00

Payment date Payment method Ref ne.

v Category details
ATEGORY DESCRIPTION AMOUNT  BILLABLE TAX  CUSTOMER / PROJECT class

Automobile:Fuel 5 v

Add lines Clear all lines X

» Item details

Meme Total $15.00

If billable checkboxes on transactions and time have been used to increase the
balance it is ok. But if these have been entered accidentally or incorrectly, it is
necessary to remove these charges. It would be possible, but not efficient to open
each transaction and uncheck the box.. OR use this little trick.

1.
2.

3.
4,

Log into QuickBooks Online company just like normal.

Then, click in the URL bar at the top of the browser. Highlight the portion that
reads homepage...and enter managebillableexpense instead.

Then press Enter.

This page helps to remove that billable tag from multiple transactions at the same
time. Enter a date in the Date field and click Save.

Note: Every transaction that happened before the date entered will have its billable
status unchecked and that unsightly unbilled activity balance will no longer exist.
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Export Company

There is no one button that Exports all QuickBooks Online Data, but it's possible to
get really close.

1. Select the Gear icon> Export Data. This allows data to be quickly exported. Export
important reports and list either one at a time, or individually.

Export data

Which reports and lists do you want to export?

8 8 8 8 8

2. This screen provides the option to export important reports such as the general
ledger and your financial statements for specific date ranges.

3. The Lists tab allows you to export your customer, vendor and employee list.
Choose to export all of it or only select the desired lists or reports. This feature is
useful to move information to another QBO company file, or if moving to
QuickBooks desktop.

Exporting data is an option, but it doesn't work as a backup. Exporting these lists and

reports does not export individual transactions or a copy of the file but having these

reports and lists saved can be a big help to start a new company tile with the same
bas information as the current file.

Import Information from Other QBO Company

There is an option to move all data when switching from QuickBooks Desktop to
QuickBooks Online, but there is no such option to move data from one QBO file into
another. There is another way that things will have to be handled to copy information
from between two QBO accounts.

1. Select the Gear Icon > Export Data. Export each of important list from one
company.

2. Once the lists are exported from one account, switch to the other company, and
select the Gear Icon > Import Data. This allows customer, vendor, product and
service lists as well as the chart of accounts to be moved into the new account.
However, transactions will not be moved over.
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Note: Chapter 2 of this class has highly details instructions on importing these lists.
Watch those before importing these lists into the new account. It may not be a one-
click trick, but the import feature can be used to successfully move the most
important information from one company to another.

Purge Company

If your QuickBooks Online account is 60 days or newer you can choose to purge all of
the data you've entered and start over.

1. Login to your QuickBooks account

In the URL bar click, and remove "homepage”
2. Replace it with “purgecompany”

@ QuickBooks P 3 +

£ C O @ httpsi//c1i.gbo.intuit.com/app/purgecompany
turt @  https://c11.gbo.intuit.com/app/purgecompan
P quickbog v z

Q  https://c11.gbo.intuit.com/app/purgecompany - ( jle

@ Buildem, Inc.

3. Press Enter
4. Complete the steps as QuickBooks instructs you on the process of cleaning out
your data.
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Accountants
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Introduction
In this chapter you'll learn accounting tasks like
¢ Closing the books.
e You'll also learn about journal entries, including special considerations for
entering them into QuickBooks, as well as how to reverse a journal entry.
e This chapter is also very helpful for accounting professionals!
e How QuickBooks accounts for Retained Earnings...or enters the “Closing Entry”.
e How to work with your accountant in QuickBooks.
o How to give your accountant access. How to exchange messages and
information with your accountant through QuickBooks online.
o How to see the types of activities accountants can do with accounting records.

Journal Entry Rules

There are three reasons why general journal entries are entered into QuickBooks.

1. Entering transactions that can’t be entered using a built-in form like an invoice or
check.

2. To correct errors.

3. To make year-end adjustments.

e Journal entries can be a challenge, especially for those without an accounting
background. To fully understand journal entries, it is necessary to understand
debits, credits...and how each affects different types of accounts.

Note: If you do not fully understand journal entries, do not create them without first
consulting with your accountant to provide you the right information.
If you happen to be an accountant, or someone who does understands journal
entries, it is important to know the following journal entry “rules”.
e A name must be specified for entries to accounts receivable, accounts payable,
and sales tax payable. This lets QuickBooks assign the entry to the correct name
in the subledger.

Journal entries to accounts payable or accounts receivable DO affect the sub-ledgers
balance...but they still need to be applied to individual transactions. If they are not,
they will just remain open and can cause problems on your aging reports.

Journal entries to accounts payable do not affect 1099 tax forms. To correct any
amount being reported for a vendor on a 1099, make sure to use an Expense or Cost
of Goods Sold account, which will appear properly.

Journal entries to accounts receivable do appear on customer statements.

Journal entries made to payroll liability accounts do not affect the built-in payroll
system and payroll reports

Note: Be careful with journal entries, because even though they work pretty well
when you're trying to update a Profit & Loss or Balance Sheet statement, they won't
alter your sales or purchases reports. So they're good for fixing errors, but in terms of
everyday use, try to minimize your use of journal entries as much as you can and use
the built-in forms like an invoice, credit memo, bill or check.
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Reversing a Journal Entry

Accountants occasionally enter a General Journal Entry in one accounting period and
then reverse the journal entry in the following period. Whatever the reason, reversing
a journal entry keeps the original journal entry and simply adds another exact
opposite to your books, that way they both offset or zero each other out.

(£ Journal Entry #11 & @relp X

Journal date Journal no,

1. To create a reverse journal entry, just open the entry that needs to be reversed.
2. Select the Reverse button at the bottom.

(5 Journal Entry #11R B @D X

# ACCOUNT DEBITS CREDITS DESCRIPTION NAME

Add lines Clear all lines

QuickBooks enters the reversal as a new journal entry. It takes the amounts from the
original journal entry and moves them to the other column, making the original
Debits...Credits, and making the original Credits...Debits.
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The date of the reverse journal entry is always the first of the next month, and
QuickBooks numbers the new journal entry as the same on, but adds an R.

Year-End Procedures

As an advanced user, you might take an active role working with your accountant
throughout the year but especially at year-end. You'll learn

e How QuickBooks calculates your Net Income and Retained Earnings based on
the date of your reports. A lot of people think there is a specific year-end journal
entry you have to perform to move those two numbers around, butin
QuickBooks, you don't have to do anything special at all.

e About ajournal entry that can zero out equity balances at the beginning of the
new fiscal year. Thisis not a requirement, but a lot of businesses like to see
these numbers folded into retained earnings each year.

e How easy it is to invite your accountant to your QuickBooks file. This means they
can see your numbers to do the work they need to do.

Closing Entries

It's a common belief among new QuickBooks users that there's something special
they need to do at the beginning or end of the year to move one year's profit into
retained earnings, or to close things out so that they can start the next year fresh.
There is nothing special that has to be done between one year and another.

= BuildemIne. B MybBpets @Hlp Q N & O
TOTAL °
f
Equipment Repairs 765.00

2,615.00
Dashboard 100.00

Banking

29,352.82

6,570.00

7,350.00
$290,002.64
$181,600.90
$181,600.90

On a Profit and Loss statement for a fiscal year, QuickBooks shows the Net Income
for the entire year. Net Income is the total income minus cost of goods sold and
expenses for your business, so it's the profit the business took in over that

Page 223



period. When the date is changed to the beginning of the next year it goes to zero
automatically. Nothing special needs to be done to make this happen, it's all about
the dates on the reports.

@ Guiickbooks = Buildem Inc. 8 MyExpen @b Q O & ©

ToTAL

Total Credit Cards $657.12

Total Payroll Liabilities 1,671.64

Total Other Current Lisbilitics $6,671.64
Total Current Liabilities $7.928.76

Total Long-Term Liabilitics $149,342.88
aaaaa Lisbilities $157,271.64

Total Owner's Equity 50,000.00

|
Total Equity $357,397.74
TOTAL LIABILITIES AND EQUITY $514,669.38

On the bottom of the Balance sheet, QuickBooks keeps track of the profit from
previous years in the balance called Retained Earnings. This balance comes from all
of the previous year’s net incomes added up together. This happens automatically
without any journal entries. QuickBooks just gives one number or the other based
entirely on the date range you enter for the report.

This method works great in nearly every situation. But there are some other balances
that businesses sometimes like to “reset” when a new year starts. In particular, Owner
Draws and Contributions. The reason some businesses like to reset these to zero at
the start of each year is that these balances tend to increase or decrease forever and
business owners often like to just see how much they've taken as draws over the
course of a single year, and also have those draws factored into retained earnings.

Reset Equity at the Beginning of the Year

1. Select New+> Journal Entry
2. Select Jan. 15t as the date range.
3. Onthe first line, enter the Equity account to zero out.

e Ifitis necessary to increase the balance of the account to have it zero out, enter
the amount to increase it by as a Credit. This is usually the case with equity Draw
accounts.

e |fthereis a need to decrease the balance down to zero, enter the amount to
decrease by as a Debit.

4. On the second line, enter the Retained Earnings account. QuickBooks fills in the
appropriate amount in the Credit or Debit.
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5. Select Save and Close.

Revisit the Balance Sheet

6. Select Reports > Search for the Balance Sheet

7. The Owners Draw balance is zero.

8. The Retained Earnings will lower by the amount of the Owners Draw.

Review the Effects on Last Year

1. Change the date on the Balance sheet to the last day of the previous year (e.g.
12/31/2019)

2. The Owners Draw is still here, now you can see exactly how much was draw each
year without it affecting the next year.

Note: This procedure doesn’t need to happen for every company, but it does help to
explain retained earnings a little and it makes the equity section much cleaner.

Invite Accountant

1. Click the Gear menu and select Manage Users.
2. Click the Accountants tab.
3. Enter your accountant’s email address, and click Invite.

ab a’a’;ckbooks = Buildem, Inc. 0 % @ Help O\ G é:_é}

Dashboard

Banking

Expenses
\ °

Sales

Projects

An accountant can be your best business partner

Workers Make it easy to work together. Invite yours to your QuickBooks.

Reports

Taxes

Your accountant and members of their firm will have admin
access to your company data.

Mileage

Accounting
My Accountant

Apps {'1] No accountant? No worries.
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QBO Accountant

There's a special version of QuickBooks Online built specifically for accountants and
bookkeepers who work with multiple clients. QuickBooks Online Accountant works
as a hub for all clients by helping accountants keep track of the firm’s bookkeeping
and also connects them to all of their clients.

As soon as a client invites their accountant to be the accountant for the company, a
free QuickBooks Accountant account is created. This can be accessed at
https://quickbooks.intuit.com/accountants/products-solutions/accounting/online/ or
just go to the website where you can sign up for a QuickBooks Online Accountant
account.

@ Accountant = GOTOQUICKBOOKS v (5 Accountant Tools @ Help L0 B @ ©O
RuyaldF and Associates Feedback? (RRRIT
YOUR PRACTICE
Overview | Q Yo
CLIENT / CONTACT EMAIL/ PHONE BANKING PREP FOR TAXES TAX RETURNS LEAD ACTIONS
@ Craig'sDesigna... gboshooting30+10@...

Clients Real World Train

YOUR BOOKS @ Rock Castle Con

QBO Accountant looks and feels like QuickBooks Online but it has a few extra
features. The Navbar on the left is divided into two sections:

e Your Practice helps keep track of clients and the work that needs to be
completed for them. This section also provides some training and certification
options. Some features can also be used communicate with clients and request
documents.

e The Your Books section works just like any other version of QuickBooks. It's in
this section, can track the firm’s finances, invoice clients, record purchases, and
the things taught in this manual and the accompanying video training.
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https://quickbooks.intuit.com/accountants/products-solutions/accounting/online/

ALLCLIENTS

Craig's Design and Landscaping

Jason Ruvaldt's Company

Millennium Insurance Solutions, Inc.

Rock Castle Construction and
Landscaping

e Afew extra buttons in are available in QuickBooks Online Accountant.

e There is a button towards the top that acts as a drop-down menu to move back
and forth between different clients’ books. Select the button and choose which
the company to view.

¢ Done working with that company? Select the button again and move over to
another client. This eliminates the need to log in and out of a bunch of different
companies with separate usernames and passwords, saving you time.

QUICK LINKS TOOLS

Chart of accounts Reclassify transactions
Journal entries Reports options
Reconcile Write off invoices

Reports

Prep for taxes

Voided/deleted transactions ProConnect Tax Online (3
Close books

New window (3

The Accountants Tools button provides access in clients files to frequently used tools,

as features exclusive to QuickBooks Online Accountant.

e From this menu you can reclassify transactions in a batch if there are lots of
things to fix and also write off batches of old invoices that will never be

collected.

Accountant Client Dashboard
The Your Practice section of the Navbar helps organize the work related to clients.

@ Accountant

YOUR PRACTICE
Team
ProAdvisor
Work

Apps

Clionts

'YOUR BOOKS

Overview

S

= GOTOQUICKBOOKS v (5] Accountant Tools @ Help
Ruvaldt and Associates
Jason's clients
m Bookkeeping ind a Tt Q| ¥
CLIENT / CONTACT EMAIL/ PHONE BANKING PREP FOR TAXES TAX RETURNS

@ CreigisDesigna... gboshooting30+10@...

Create tax return

Real World Train... Create tax return

@ Rock Castle Con... Create tax return

Feedback? (EREREIRN:
&
LEAD ACTIONS

a0 8 @0

Edit client | v

Edit client | »

Edit client | »

Page 227



e The clients screen lists all of the businesses that have invited you to be their

accountant from within their QBO accounts. Click Add Client at the top right to

create a new QBO account for a client.

e This screen lists your client’s contact information as well as how up to date they

are on their downloaded transactions in the banking center.

Select Create tax return to export their information to Proconnect Tax. This makes tax
filing much more efficient since you're just transferring the adjusted and confirmed

financial information from your client’s books right to Proconnect Tax. And since

Intuit designs and updates both of these products, you can be sure that they know

how to communicate with each other.

There's more to the Your Practice section than just the Clients page though.

@ Accountant =  GOTOQUICKBOOKS ~

e Team

YOUR PRACTICE

Tea Access Certifications

YOUR BOOKS

Add User

JOBTITLE ACCESS STATUS

S @O0

Feedback?

i8]

ACTION

1. Selectthe Team tab...to see a list of people that have been given access to the

QBO Accountant account.

2. Select Add Users, which allows users to be added and certifications to be tracked.
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@ Accountant

( -+ New )

YOUR PRACTICE

ients

YOUR BOOKS

ProAdvisor >

= GOTOQUICKBOOKS v [ Accountant Tool @ Help Qa A0 & & o
Benefits  Training
Ruvaldt and Associates Firm b 1231 457 1652 FAQ  Feedback
1 7 5 POINTS
200 800
History SILVER Gold Pl
> EARNPOINTS
YOUR BENEFITS - i
CURRENTTIER
GOLD @ PLATINUM @ cuTe
799
COVID-19 accountant resources
Cash flow continuity playbook A ™ °
ions for guiding your
client Goto
playbook
Cash flow planner A (] °
Create a forecast to help your clients with important

3. The ProAdvisor section provides access to special marketing tools that help with
growth and advertisement of services to other QuickBooks Online users. There is
also some training available in this section.

@ Accountant

YOUR PRACTICE

Work

YOUR BOOKS

=  GOTOQUICKBOOKS v

) Accountant Tools

@ e a0 B e e
Feedback?  Notifications ( Manage templates ) ( Create client request )

Ruvaldt and Associates

Jay, August 26

All v All types 4 om QuickBooks oo
yp sooks @0 ag
TODAY: 1 THIS WEEK: 0 NEXT WEEK: 2 NEXT 30 DAYS: 0
JuL il SEP
17 Documents o 4 You have 19 unaccepted )
s o @) © ; & ¢
ke you to ser & transactions ~
SEP

You have 17 unaccepted
@  tansactions

Ao

days.

The Work tab allows organization of the tasks that are left to perform for clients.
QuickBooks lists tasks to do today...this week...next week...or in the next thirty

6. The Create client request section automatically updates some tasks, but tasks can
also be added with the Create Client Request button.

e Just enter a name for the request, the client you want to send it to, and some
more details. The request will appear on the Work page, and it's also sent to the

client.
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Undo a Reconciliation

Normally once a reconciliation is complete, there is no way to undo it. It is possible to
open the account’s register and un-reconcile individual transactions, but this takes a
lot of time and it's also prone to error. As the accountant for a company though, you
can do something very special...undo an entire reconciliation.

1. Select the Gear menu > select Reconcile

2. From the reconciliation window, select History by account.

e This window displays every reconciliation that meets parameters selected at the
top of the screen.

ab Accountant = Buildem/Inc. v {2} AccountantTools 8 MyExpers (@) Help Q [ B
Chart of accounts Bank register History by account
Overview : Summary | Reconcile | Show me around
History by account ummary | Reconcile | Show me arou
Month-end review
Dashboard Account Report period
< Checking - Since 365 Days Ago v
Banking STATEMENT ENDING DATE RECONCILED ON ENDING BALANCE CHANGES AUTO ADJUSTMENT ACTION
Expenses 556
Invoicing 02/29/2020 02/25/2020 10,000.00 5,000.00 16,000.00 View report ¥V
Projects oz
2019
Workflows
2/06/2019 02/25/2020 0.00 -85,140.33 -307,185.06  View report V¥V

Payroll

Reports
Taxes
Mileage
Accounting

My Accountant

3. Inthe Changes column, any time a cleared transaction has been changed or
deleted, the changes appear in this column.

e Seeing a number in this column is a bad thing because as long as the
reconciliation was performed correctly, there should be no change in the
amounts of cleared transaction or for the transaction to be deleted.
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4. Select Report to view a reconciliation report and view the individual transactions
involved in the reconciliation.

C = uildem, Inc. ~ ccountant Tools xperts el
@b Accountant Buildem, | Al Tool My Exp Help 2
Chart of Accounts  Reconcile
Chart of accounts > Bank register History by account
Ove
MOTVIEW History by account Summary | Reconcile | Show me around
Month-end review
Dashboard Account Report period
L Checking - Since 365 DaysAgo v
Banking STATEMENT ENDING DATE RECONCILED ON ENDING BALANCE CHANGES AUTO ADJUSTMENT ACTION
Expenses 55
Invoicing 02/29/2020 02/25/2020 10,000.00 5,000.00 16,000.00 View report V'
Projects Frint -
2019
Workflows co
12/06/2019 02/25/2020 0.00 -85,140.33 -307,185.06  Viewreport W

Payroll

Reports

Mileage
Accounting

My Ac

5. To use the special Accountant feature to undo the reconciliation entirely, select

the Action drop-down arrow and choose Undo.

e Choosing this option deletes the reconciliation report, deletes any auto-
adjustments that were made due to performing a reconciliation with a difference,
and it also unclears all of the transactions that were cleared in that
reconciliation. But, if a reconciliation was performed in error, or just want to start
over again, it really is the best option.
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Reclassify Transactions

For accountants, there is a Reclassify Transactions feature available, which allows lots
of changes to be made quickly.

1. To access this feature, select Accountant Tools along.

2. Inthe tools column, select Reclassify Transactions.

QUICK LINKS

Chart of accounts

Journal entries

Reconcile

Reports

Voided/deleted transactions
Close books

New window (5

TOOLS

Month-end review (Bookkeeping review)

Notes

Reclassify transactions
Reports options
Write off invoices
Prep for taxes

ProConnect Tax Online (3

3. In the Reclassify Transactions window, locate the transactions that need to be
changed. Search for the desired criteria using the filter options available.

@b Accountant = Buidem Inc. v+ [ AccountantTools

Account types

ACCOUNT AMOUNT
Construction Income.
Income
Labor Income
Income
Sales
Income $19,525.0(

Sales of Product Income

Sales Price of Property
Income $200,000

Shipping Income
Income

8 MyExperts (@) Help Qa [ @
Reclassify Transactions Feedback?
From: To:
07/01/2020 07/31/2020 Less filters
Type Customer/Vendor Modify
Al v| Al Al v
Account: All
Find transactions
+
) ‘
+
Rec
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4. QuickBooks organizes this window so that you can search for transactions based
on whether they affected a specific Profit and Loss account...or a Balance Sheet
account. It divides it this way because usually when the feature is needed, it will

be necessary to correct a lot of that have to do with a specific account
just the easiest way to find them.

@b Accountant = Buildem,Inc. v =) AccountantTools 8 MyExpers (D Help Q
< Reclassify Transactions
: From: To:
Profit and los v
1/01/2020 07/31/2020 ess filters
Basis Type Customer/Vendor Modify
® Acc Cash
A v All v v
tilitie
Account: Utilitic
ACCOUNT AMOUNT
Find transactions
Utilities
Expen $605.00
0 transaction lines selected: $0.00
DATE TYPE DOC NUM ACCOUNT MEMO/DESCRIP... CUSTOMER/VEN...

and this is

e s

NET AMOUNT
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Scenario: A company uses a parent account such as utilities, when it should have

been subaccount of that account to get more detail on their reports. To do so, it

would be necessary to search for the parent account in order to see all of the

transactions associated with it.

1. Locate the filters at the top right. These can be used to narrow down the search
even further. Look for transactions within a selected range of dates.

2. Of a specific type you're searching for.

3. With a specific class currently assigned to it.

4. Based on what customer or vendor name currently appears on it.

5. Based on how you want to modify it.

QuickBooks, by default organizing the transaction by date with the earliest
transaction appearing first, but the list can be resorted by clicking any of the column
headers.

@b Accountant = Buideminc. v [=) Accountant Tools 8 MyExperts (2 Help Qa [ 8
T < Reclassify Transactions Feedback?
. From: Tos
Profit and loss v
01/01/2020 07/31/2020 Less filters
o Type Customer/Vendor Modify
® Accrual Cash
Al v Cal Telephone v Al v
utilities
Account: Utilities
ACCOUNT AMOUNT
Find transactions

Utilities
Expe $605.00

3 transaction lines selected: $387.00
i v DATE TYPE DOC NUM ACCOUNT MEMO/DESCRIP... CUSTOMER/VEN... NET AMOUNT

~| 03/14/2020  Expense Utilities. Cal Telephone $130.00

~| ©02/08/2020 Utilities

| 01/0472020  Expense Urilities

6. Select the boxes of the transaction that need to be changed, or select the top left
checkbox to change them all.

Reclassify transactions

Make changes to all 3 selected transaction lines.

Change account to

Utilities:Telephone

Cancel

8. Select a new account for the selected transactions, or change the desired class,
then select Apply.

Page 234 Mastering QuickBooks Level 2



Chapter 14

Multicurrency
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Introduction

If you work with customers, vendors, employees or bank accounts in other countries it
adds another layer of complexity to bookkeeping because you have to deal with
exchange rates. In this chapter you'll learn how to turn on multicurrency, how
multicurrency works with customers and vendors as well as how to deal with Realized
and Unrealized gains and losses.

e It'simportant to note that once you turn on multicurrency there is no way to turn it off.

Test Drive - Try out Multicurrency

1. If interested in multicurrency, it is possible to turn it on in the QuickBooks Test
Drive to see how it would look once turned on in your own QuickBooks Online
file.

2. Search for the url gbo.intuit.com/redir/testdrive

3. Inthe test drive, follow steps 1 and 2 below to turn it on and try it out.

Multicurrency Introduction

1. The first step is to turn on the multicurrency setting.

2. Select the Gear Icon > Account and Settings > Advanced Tab

Account and Settings @ up X

mp
Automation

e 2929

o
3

Projects Organize all job-related activity in one place

Time tracking

Other preferences MM/dd/yyyy

123,456.00

Customers

3. Inthe Advanced Tab, toggle on Multicurrency.
4. Onceitisturned on, be sure to choose the currencies that are commonly dealt
with in the QuickBooks file.

Note: Check up on the currencies by selecting Gear > Currencies.
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= Sample Company Qmyexperts @Hep Q 2 & @

Currencies

Dashboard
Home currency: USD - United States Dollar

Banking

CURRENCY usD LAST UPDATED ACTION

select New to add additional currencies from the drop-down list.

6. Currency exchange rates change all the time, and QuickBooks updates them
automatically. You can see the current rate here or you could choose to update
the rate yourself with the Edit Currency Exchange option.

Set Up Foreign Currency Bank Account

If your company has bank accounts in multiple countries, you may need to track your
cash in currencies other than your home currency. Fortunately, when you set up a
bank account in QuickBooks you can choose the currency that you deposit and
withdraw from it.

1. Select Accounting > Chart of Accounts > New

2. Choose Bank as the type

3. Select Checking as the detail type

4. Select the Currency for the account.

Note: Once you set the currency for the account, you are not able to change it later.
5. Select Save and Close.

Foreign Currency Vendor and Bills

Currencies must be applied to Vendors and Customers. A currency cannot be
recorded when a transaction is created, QuickBooks will assign the currency based
on the account used, vendor you're paying or customer you're charging. This is why it
is important to assign a currency anytime a vendor or customer is added to your
QuickBooks account.

One Vendor Paying with Multiple Currencies

If you have a vendor that you pay with multiple currencies then you need to set up

separate vendors to represent the different currencies you use to pay them.

6. Select Expenses> Vendors > New

7. Enter the Vendor name

8. Enter the Currency they are paid with

Note: Just like bank accounts, it is not possible to change currency once this has

been chosen.

?. Once Multicurrency is turned on, QuickBooks assigns home currency to all of your
existing Vendors.
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Review the Changes by Creating a Bill
3. Select New+ > Bill
4. Enter the Vendor name
5. QuickBooks shows the currency they charged by that vendor, as well as the
current exchange rate with your home currency.
© Bill @ e

Vendor BALANCE DUE

$0.00

Mailing address Terms Bill date Due date Bill no.

Permit ne.

# CATEGORY DESCRIPTION AMOUNT (CAD)

Memo Total (CAD) 0.00

Total (USD) 0.00

6. When you start using multicurrency with Bills QuickBooks sets up separate
Accounts Payable accounts for each currency.

7. Enter the Category and Amount owed.

8. Select Save and Close.

9. You now owe money to the Vendor.

Pay Foreign Currency Vendor and Bills

If a bill has been entered into the account for the Vendor, but a change has taken
place since on the exchange rate, this will affect Accounts Payable.

Scenario: A bill is owed in Canadian funds, but the US dollar has since lost it's value
against the Canadian dollar. This bill will still be for the same amount in Canadian
dollars, but will cost you more US dollars to pay it off.

1. Select Expenses > Vendor > Select the Vendor name to view the transaction.

2. Select the bill transaction to open it.

3. Look at the amount for the US dollar value. At the time the bill was created, this

line shows what the amount in US dollars would have been to pay off the bill. The
difference between this number and what you eventually pay it for is what's called

a realized gain or loss.
4. Close the transaction by selecting Save.
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Currency Exchange Rates

e Selectthe Gearicon > Currencies
= Buildem, Inc. 003 My Experts @ Help O\ O €§} (o)

Add currency

< All lists
Currencies

Home currency: USD - United States Dollar

CURRENCY usD LAST UPDATED ACTION
CAD - Canadian Dollar 0.757349  08/20/2020 at 08:00 AM Central Daylight Time Edit currency exchange v
EUR - Euro 1.184631 U8/20/2020 a1 08:00 AM Central Daylight Time Edit currency exchange v

Note: This is not something that will be done routinely on the account. Currency
exchange rates update automatically. The rate of exchange can be updated manually,
but QuickBooks by default takes care of this for you. If for any reason the rate needed
to be manually updated, this is where you would do so. After selecting Save, the
exchange rate would be updated.

Paying the Bill

1. Select New+> Pay Bills

2. QuickBooks separates your bills between currencies. The First window shows your
home currency bills.

3. Select the drop-down menu, and select the currency to pay the Vendor with.

@ Currencie: x  + = o *®
« C @ c9gbo.intuitcom/app/paybills Q Guest
~ .
() Pay Bills @ X
Payment account Payment date Starting check na. OTAL PAYMENT AMOUN
Checking + | Balance $87,375.00 08/20/2020 2 Print later $0.00
Currancy
USD United States Dollar
ZF NO. DUE DATE » OPEN BALANCE CREDIT APPLIED PAYMENT TOTAL AMOUNT

$0.00 0.0 $0.00 $0.00

Total payment (USD) 0.00

Cancel Schedule payments online

Select the Bill to Pay.
Select the bank account where the funds are coming out of to be able to pay the

bill, and the exchange rate will update.
6. Select Save and Close.

o
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Review the Changes

1. Select Expenses > Vendors

2. Locate the Vendor that was just paid. The balance should lower based on the
amount paid to the vendor for the original amount listed on the bill.

3. Select Reports > Profit and Loss.

4. The accounts affected by the bill on this report include the Account category
chosen on the original bill, as well as the bank account where the funds were
taken out of. A third account affected on this report is an Exchange Gain or Loss
account. This account will show the difference between the original bill’s cost to
the actual cost when it is paid.

Bank Fees 25.00
Car Repairs 300.00
Charitable Contributions 300.00
Closing Fees 5,000.00
Interest Expense 400.00
Landscaping 500.00
Office Supplies 783.26
Rent & Lease 4,900.00
Total Expenses $12,208.26
NET OPERATING INCOME $791.74
~ Other Income
NSF Check Fee Income 50.00
Total Other Income $50.00

~ Other Expenses

Unrealized Gain or Loss 0.00

[ Exchange Gain or Loss 242.65
Total Other Expenses $242.65

NET OTHER INCOME $-192.65

NET INCOME $599.09

Accrual basis Thursday, August 20,2020 11:58 AM GMT-05:00

Note: When rates change in favor of your home currency this account goes down,
and when rates change unfavorably, this account goes up.
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Foreign Currency Customer and Invoices
You also need to assign currencies to customers. QuickBooks uses the Customers List
to keep track of which currency each customer pays you with.

1. Select Sales > Customer > New

2. Enter the Customer Name and desired details.

3. Select the Payments and Billing tab along the bottom of the screen.

4. This is where you select the currency the customer uses when they pay you.

Customer information

Title  First name Middle name Lastname  Suffix Email
Company Phone Mobile Fax
*Display name as Other Website

Print on check as || Use display name

f Payment and billing

Preferred payment method Terms

Preferred delivery method This customer pays me with

[

R

Note: This is important because after you save the customer you can't go back and
change it.
5. Once you have entered all details for the customer, select Save and Close.

Create a New Invoice

6. Select New+ > Enter the Customer from the drop-down.

7. The customer currency appears on the invoice along with the exchange rate.

8. Enter sales, with the product or service and amount as usual.

Note: QuickBooks show both the customer’s currency and it's conversion into the

home currency on the account.

9. Select Save and Close.

10.Visit the Customer transaction list to see that the customer owes you for the
invoice, and the amount is in their desired currency.
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#  PRODUCT/SERVICE DESCRIPTION ary RATE AMOUNT (CAD) TAX

Clear all fines Add subtotal Subtotal 1,000.00
Message on invoice Taxable subtotal $0.00

$0.00
See the math

Total (cap) 1,000.00

Total (USD) 1,000.00

Balance due (CAD) 1,000.00

Receive Payment for Foreign Currency Customer

If you or your customer’s currency changes in value between when you sent them an
invoice and when they pay you, QuickBooks reflects that change on your financial
statements.

Select Sales > Customer

The Customers list shows what the customer are invoiced.

Select the Customer

From the Customer Transaction list, select the invoice.

Notice the amount listed in your currency at the bottom of the screen. At the time
you sent the invoice, the total here is the amount you would have received. The
difference between this number and the number you eventually receive is called a
realized gain or loss.

W=

Currency Exchange Rates

e Select the Gearicon > Currencies

Note: This is not something that will be done routinely on the account. Currency
exchange rates update automatically. The rate of exchange can be updated manually,
but QuickBooks by default takes care of this for you. If for any reason the rate needed
to be manually updated, this is where you would do so. After selecting Save, the
exchange rate would be updated.

Receiving the Payment

1. Select New+> Receive Payment

2. Select the drop-down menu, and select Customer. The currency the customer is
paying you in, and the rate will appear.

3. Enter the amount being paid.

The amount will be available in both the customers currency and your currency on the

payment transaction. Notice the difference based on the exchange rate.

Select Save and Close.
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Payment date

Payment method Reference no. Deposit to
Outstanding Transactions
Filter >
) DESCRIPTION DUE DATE
v

Review the Changes
4. Select Sales > Customers

ORIGINALAMOUNT

Amount received

OPEN BALANCE PAYMENT

Total (CAD)
Total (USD)
Amount to Apply

Amount to Credit

5. Locate the Customer that just paid off their invoice. The balance should lower
based on the amount paid from the customer for the amount listed on the invoice.
6. Select Reports > Profit and Loss.

~

The accounts affected by the bill on this report include the Income account

associated with the product / service purchased, as well as the bank account
where the funds were added through the deposit. A third account affected on this
report is an Exchange Gain or Loss account. This account will show the difference

between the original invoice amount to the actual funds that were received.

@ Buiidem, inc. - QuickBooks Onlir X 4+

€« C @& 9gbointuitcom/app/reportv2?toke!

@b Giickbooks = Buildem, Inc.

Dashboard
Banking
Expenses
Sales

f

Payroll
Reports
Taxes
Mileage

Accounting

Apps

Total Expense

NET
N ee Income
Total Other Income

DPERATING INCOME

11/01/20208thigh_date=08/2!

a X

~active&showcols=activedi.. &

Bwyepets Quep Q L & O

TOTAL

$14,000.00

25.01

$12,208.26
$1,791.74

$50.00

ange Ga

42.65

Total Other Expenses
NET OTHER INCOME

NET INCOME

$42.65
§7.35
$1,799.09

sday, August 20, 2020 12:44 PM GMT-05:00

Note: When rates change in favor of your home currency this account goes down,

and when rates change unfavorably, this account goes up.
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