cancel
Showing results for 
Search instead for 
Did you mean: 
Level 1

Missing employee after creating a pay event

 
1 Comment
QuickBooks Team

Missing employee after creating a pay event

Hi there, trigrayson.

 

A typical browser's cache stores data from previous websites you've visited. However, as it collects information, it might cause display issues in QuickBooks Online. This might be the reason the missing employee happens after creating a pay event.

 

I suggest logging into your QBO account using a private browser to get rid of the error and see if we get the same thing. Browsing privately disables the cache from saving your data, and it's a good way to check issues caused by a full cache.

 

Use these keyboard shortcuts based on the browser you're using. 

 

  • For Internet Explorer of Firefox, press Ctrl + Shift + P.

  • For Chrome, press Ctrl + Shift + N.

  • For Safari, hold down Command + Shift + N.

 

If it works in incognito, clear the cache of your regular browser. Doing this helps QBO to function more efficiently. You can check out this article that will provide more information: Clear my browser cache and temporary Internet files.

 

If the steps above didn't work, use another supported browser as alternatives.

 

For additional information about the pay event, please check this article: Create and lodge a pay event. This also provides steps on how to lodge Pay Run manually at a later date to send to the ATO.

 

Please know that you're always welcome to post if you have any other concerns. Wishing you and your business continued success.