cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
For everything you need to know at EOFY, view our EOFY FAQs.
Highlighted
Level 2

Access Employees Tab and getting Enable 3rd Party Cookies.

When I go to employees tab, I get error asking to enable 3rd party cookies. Please advise how can I enable this for Safari; Google Chrome and Firefox?

Solved
Best answer April 24, 2020

Best Answers
Content Creator

Access Employees Tab and getting Enable 3rd Party Cookies.

For Google Chrome:
  1. Select the 3 vertical dots in the top right hand corner
  2. Select Settings then Advance
  3. Under Privacy and Security select Content Settings 
  4. Select Cookies and Turn off  Block third-party cookies 
For Safari:
  1. Select the Gear Icon in the top right hand corner
  2. Select Preferences  then Privacy 
  3. Next, to Block Cookies tick Never 
For Firefox
  1. From the "Settings" menu, select "Options"
  2. Select the "Privacy" menu on the left and ensure that the following options are set:
  3. under the "History" section, the "Use custom settings for history" option is selected
  4. "Accept cookies from sites" option is ticked.
  5. "Accept third party cookies" option is set to "Always"

View solution in original post

1 Comment 1
Content Creator

Access Employees Tab and getting Enable 3rd Party Cookies.

For Google Chrome:
  1. Select the 3 vertical dots in the top right hand corner
  2. Select Settings then Advance
  3. Under Privacy and Security select Content Settings 
  4. Select Cookies and Turn off  Block third-party cookies 
For Safari:
  1. Select the Gear Icon in the top right hand corner
  2. Select Preferences  then Privacy 
  3. Next, to Block Cookies tick Never 
For Firefox
  1. From the "Settings" menu, select "Options"
  2. Select the "Privacy" menu on the left and ensure that the following options are set:
  3. under the "History" section, the "Use custom settings for history" option is selected
  4. "Accept cookies from sites" option is ticked.
  5. "Accept third party cookies" option is set to "Always"

View solution in original post