cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Level 1

Blank ROE

Hello,

I am trying to create ROE's for a couple of our employees. I have done all the steps, but when I review the ROE it is completely blank.

Not even the Company information is on there. Is there a reason for this? What am I doing wrong?

8 Comments
Highlighted
Level 7

Blank ROE

Hey Kimichoy,

 

I'm glad to see you're being proactive in ensuring your ROEs are accurate before filing them. This is the best way to avoid problems with the government, and helps your employees take advantage of the EI benefits they're entitled to. QuickBooks is designed to eliminate the stress of producing accurate tax forms, so I want to make sure you're able to unlock the full benefits of it. I've done a few tests on my end, and I'm confident I've found the root cause of this issue. I'll be happy to help get to the bottom of this. 

 

Typically if the entire ROE is blank, it's due to an issue with the company's legal name and address. If this information is invalid, the rest of the ROE will appear completely blank. Thankfully, it's just a few easy steps to correct this:

  1. Open the top Company menu and select Company Information.
  2. Complete the Legal Information section, then click OK.

Your ROEs should now automatically refresh to display the required info. For additional troubleshooting, this detailed article provides a great place to start: Process, review & EFILE Record of Employment (ROE) forms 

 

If you're still having the issue, don't hesitate to reach out to one of our specialists. Our agents are great help in these situations and have the ability to use screen share sessions and other tools to help resolve your issues. They'll be able to really look into this to find out exactly what's causing this. You can read about our support policies here: Intuit QuickBooks Desktop software support policies

 

Let me know how this goes! I want to make sure you're able to submit these on time.

Highlighted
Level 1

Blank ROE

Hi, Thank you for the quick reply. I checked what you thought it was , but all the info is there.  The last time I did an ROE was 2013. I have been through all that I had to do but it is still not happening.

Incidently, In the Reports, Reports Centre, Employess & Payroll, you know the sample of each Heading under there? there is no ROE  Sample on my desktop. Don't know if that is the issue?

I have been almost an hour on hold with Quickbooks support.

  

Highlighted
Level 7

Blank ROE

Hello again,

 

Thank you for your patience with contacting support, as current events are having an effect on hold times. Our agents are working diligently to answer all the calls currently in queue, so please continue waiting and the next available agent will be happy to assist you. 

 

In the meantime, this article provides great troubleshooting steps you can try: Process, review & EFILE Record of Employment (ROE) forms  

 

Hope this helps!

Highlighted
Level 1

Blank ROE

I am having the same issue. My ROE is blank, all my payroll items are correct and so is the company info. I did an ROE in April no problem, I haven't changed anything so I don't understand why it's blank.

Please advise. I need to get this out.

Highlighted
QuickBooks Team

Blank ROE

Hi BOULARD,

 

Being able to view your ROE before filing them is imperative to make sure the information is correct. I'd be happy to help you get your ROE working.

 

QuickBooks Desktop makes filing your ROE easy by pulling all the payroll information for the employee. If your ROE is showing up as blank however and you followed the above steps then the issue would be on the actual computer. When you run your ROE QuickBooks uses windows components to display it on your screen. I suggest first running the install diagnostic tool from our tool hub program where can be found here. If the issue still continues afterwards you'll need to reinstall your Microsoft .net framework and install a newer version. I recommend getting an IT professional to help you with this.

 

Hope this helped!

 

Highlighted
Level 1

Blank ROE

Our IT Pro removed .net 4.8, reinstalled, didn't work. Ran QB fix ... no go

Added .net 3.5...didnt work, ran fix...no go

Installed windows updates (feature update 2004 & latest .net patches)... didnt work, ran fix...no go

Verified company legal info

Verified ROE tracking info

Still not working.

We can see detail on a T4... but all ROE's remain blank.

As stated, it worked a few months ago, but not now....

Please advise

Highlighted
Level 1

Blank ROE

Further to the issue... we are running 2020 Pro Release R8P, which I note was released in September 2020. Gives one reason to think that the update may have affected this program feature.

Please advise next steps...

Highlighted
QuickBooks Team

Blank ROE

Hello Boulard,

 

Thanks for sharing each of the steps you've taken to try to resolve this issue. I want to make sure you're able to get back to work with your ROEs in your QuickBooks Desktop Pro 2020, so I recommend contacting QuickBooks Desktop support at this point. An agent will be able to work with you by gathering all the necessary details to troubleshoot and determine the next steps to get things back in order.

 

There are a couple of ways to get in touch. You can either dial 1-833-317-2226 and follow the prompts for QuickBooks Desktop or take advantage of our chat support option, which is linked in this article: Intuit QuickBooks Desktop software support policies. That article also outlines support hours and other important information about connecting with support.

 

The team is here to help!