cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Intuit

Installation error about .net 4.7

When installing QuickBooks Desktop for Windows 2019, you receive an error:

We're not able to complete the QuickBooks installation due to an issue with setting up the Microsoft .Net Framework 4.7.  Please ensure you have the latest updates for the Windows operating system and try again.

In order for the QuickBooks Desktop Installer to correctly install .Net Framework 4.7,  you need to make sure that your Windows Operating System has been updated to the latest release.

  1. Select Start (Windows button), Settings, then Update and Security.
  2. Select Windows Update, then Check for Updates.
  3. Install updates if prompted to do so.
  4. Restart your computer.
  5. Start the QuickBooks Desktop for Windows 2019 installation again.

Was this helpful?

You must sign in to vote, reply, or post