cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Everything you need to know about banking in QuickBooks Online - Discover more
golds
Level 1

We migrated to advanced payroll this month. An employee on maternity pay had been paid for 34 weeks

cont.     up to end March (£5823). She is still due £752.40 for April which will complete the 39 weeks.   On the new system run for April her cumulative MAT pay has not been b/f and the system is saying that she is due nothing further. Can you advise how to sort this please !      Brian (Golds Ltd)

Solved
Best answer May 25, 2023

Accepted Solutions
emmam6
Moderator

We migrated to advanced payroll this month. An employee on maternity pay had been paid for 34 weeks

Hello Community Users, we just wanted to pop into this thread regarding maternity pay and update it.

This was linked to a migrations issue which was fixed by following the steps mentioned. This issue was resolved by going to the employees SMP and unticking the do not pay option. When the payroll was run again the payroll was correct.

Any questions we'd be happy to help.

View solution in original post

4 REPLIES 4
Adrian_A
Moderator

We migrated to advanced payroll this month. An employee on maternity pay had been paid for 34 weeks

You have me to help you sort things out, golds.

 

When migrating to QuickBooks Online Payroll Advanced, we'll have to select SMP already paid in the Start Paying SMP field. Then, make sure that we enter the date you started paying the SMP.

 

You can check these articles for the detailed steps to do it: Statutory Maternity Pay.

 

I'm just around if there's anything that I can help. Stay safe!

golds
Level 1

We migrated to advanced payroll this month. An employee on maternity pay had been paid for 34 weeks

Hi Adrian,

I migrated to Advanced payroll last week. The transfer of data worked well except for the staff member who is in maternity leave and statutory maternity pay. 

Looking at her 'Statutory Payments' record in April it shows that she started MAT on 01/08/2019 , that it will end on 29/04/2020. SMP paid NIL, Due £5807.52, and Status 'PENDING,

If I look on the employees record it shows that 34 weeks have been paid and 5 weeks are due to be paid. It lists the amounts for the last five weeks individually and they total £752.40. 

On the payroll calculation it shows her earnings for April as NIL.

 

Going back to March 2020 she was paid SMP of £594.72 which brought her total payments to date to £5823.. This information did not migrate to the Advanced Payroll system.

Could you advise on how to correct this. It needs to be corrected as I reclaim 92% of SMP so we cannot treat this final months payment as any other type of payment

The employees name is Melissa Bartlett.

Regards

Brian

Charies_M
Moderator

We migrated to advanced payroll this month. An employee on maternity pay had been paid for 34 weeks

Thanks for sharing such detailed information about your concern, golds.

 

Let me route you to the right support that can help correct the whole migration process for you. I suggest contacting our QuickBooks Care Support so they can take a closer look and review and investigate why there are transactions that wasn't included in the migration process.

 

Here's how you can reach them:

 

  1. Go to the Help menu at the upper right.
  2. Select Contact Us.
  3. Enter your concern.
  4. Click Let’s talk.
  5. Choose Get a callback
  6. Type in your contact info.
  7. Select Confirm my call.

 

You can also check out the QuickBooks Online Advanced Payroll Hub for your reference in the future.

 

I want to make sure you're on the you're on the right track. If you have other questions, just let me know. I'm always happy to assist you further. Have a great day ahead.

emmam6
Moderator

We migrated to advanced payroll this month. An employee on maternity pay had been paid for 34 weeks

Hello Community Users, we just wanted to pop into this thread regarding maternity pay and update it.

This was linked to a migrations issue which was fixed by following the steps mentioned. This issue was resolved by going to the employees SMP and unticking the do not pay option. When the payroll was run again the payroll was correct.

Any questions we'd be happy to help.

Need to get in touch?

Contact us