cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Got a question? Ask it in our drop-in session here - Drop-in session
abelectricalcont
Level 1

When im sending an invoice, the balance is saying zero as if its already been paid

 
1 REPLY 1
Rose-A
Moderator

When im sending an invoice, the balance is saying zero as if its already been paid

Let me help you sort this out, abelectricalcont.

 

QuickBooks Online offers automation features, such as automatically applying payments to an invoice.

 

If this feature is turned on and your customer has an available credit, this will automatically link to your open invoice and marking them as paid.

 

To turn off this feature, here's how:

 

  1. Click the Gear icon at the upper right corner and choose Account and Settings.
  2. Go to the Advanced tab in the left panel.
  3. Select Automation and remove the check-mark for Automatically apply credits.
  4. Tap Save.
  5. Hit Done.

 

If you want to unlink the payment, see the steps below to complete the process.

 

  1. Locate and open the invoice.
  2. Click the 1 payment at the upper right corner and select the linked transaction.
  3. Click More, and select Delete.

 

However, if this feature is turned off, I'd suggest ensuring the line items used on the invoice have a corresponding value or amount before sending them.

 

For more details about how invoice works in QuickBooks Online, see this write-up: Create invoices in QuickBooks Online. On the same link, you'll find resources about how to customise your templates as well as recording payments.

 

Leave a comment below if there's anything else I can help with. I'll be right here to help you with anything about QuickBooks. Have a nice day!

Need to get in touch?

Contact us