Created with Sketch.Learn about PPP and Loan Forgiveness, stay informed with the latest changes.
Created with Sketch.Need help with 1099's or other Year End topics? Visit our Year End Resources page.
Created with Sketch.New to QuickBooks or using a new product? Visit our Get Started resource page to help you get going.
Created with Sketch.Need to make changes to your account? Visit the Account Manager Portal.
cancel
Showing results for 
Search instead for 
Did you mean: 
Level 1

Add customer button does not work

I click Add customer button and it does not do anything. The email is correct. Please help.

3 Comments
Community Champion

Add customer button does not work

 Good morning @Anna Pandadoc:

 

It has been my experience that when a button doesn’t work on QuickBooks online, it’s generally a action of a cache or cookie issue. Try logging off of QuickBooks and logging back in with an incognito or private browser. See if the button works then. If it does not, then you need to contact support as it may be something wrong with your program.

 

 If the button works, then you need to clean up your browser. Clear the cache and cookies. 

 

I hope that trick helps, if not ask more questions. Have a happy Sunday!

 

Lynda

Level 1

Add customer button does not work

Thanks, it fixed itself next time I logged in. Another question: I added the contact, but get this error message when I try to create a Zap. See the screenshots. 

Screenshot_126.png Screenshot_125.png

Community Champion

Add customer button does not work

Oh, it is a Zapier thing.  I am by no means a Zapier specialist but you may want to start another thread and include this pic and mention Zapier.  When I create zaps, I leave it to my assistant who is a wiz!

 

lynda

Sign in for the best experience
Ask questions, get answers, and join our large community of QuickBooks users.
Sign In / Sign Up

Need to get in touch?

Contact us