cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Active Member

QuickBooks Pro 2015 & Outlook 2016 (Office 365)

Hi Everyone,

 

I am new to the forum and hope I post this in the right category, but I currently need some help with our QuickBooks Pro 2015 (Desktop) with our Office 365 (Office 2016).

 

We use QuickBooks for our company and we have a multi-user license, all are using the same QuickBooks version and Office versions, however, one of them is not able to send emails from QuickBooks, which means that the Send Forms is not working.

 

Whenever I got to preferences, Send Forms, on the computer that the email is not working, I can't see Outlook as selection from the email list, on the 2 other computers who are also using the same QB and Office version, I can see Outlook in the option, but not in the third one!

 

I have tried many search and many solutions but this third computer's QB is just not detecting Outlook, any help about this will be much appreciated as we are really getting frustrated with this.

Solved
Best answer 08-21-2017

Accepted Solutions
Established Community Backer ***

Re: QuickBooks Pro 2015 & Outlook 2016 (Office 365)

Hi DLogos, 

 

It sounds like the primary interop assembly (The connection between QuickBooks and Office) did not install.  It's rare, but most often it happens if QuickBooks is installed before MSOffice.  Look for C:\Program Files (x86)\Intuit\Statement Writer 2017\vstor.exe and run it on the affected computer.  

 

* If you are asked to repair or remove the primary interop assembly, remove it, then run the vstor.exe program again to reinstall it. 

 

 

If you don't have the vstor file, I recommend a clean uninstall of QuickBooks and then a reinstall. 

 

 

I hope this helps. There is a detailed article that you can access as well, but try the two options I suggested first. I have had great success with them in the past. 

 

-John 

1 Comment
Established Community Backer ***

Re: QuickBooks Pro 2015 & Outlook 2016 (Office 365)

Hi DLogos, 

 

It sounds like the primary interop assembly (The connection between QuickBooks and Office) did not install.  It's rare, but most often it happens if QuickBooks is installed before MSOffice.  Look for C:\Program Files (x86)\Intuit\Statement Writer 2017\vstor.exe and run it on the affected computer.  

 

* If you are asked to repair or remove the primary interop assembly, remove it, then run the vstor.exe program again to reinstall it. 

 

 

If you don't have the vstor file, I recommend a clean uninstall of QuickBooks and then a reinstall. 

 

 

I hope this helps. There is a detailed article that you can access as well, but try the two options I suggested first. I have had great success with them in the past. 

 

-John