Created with Sketch.Learn about PPP and Loan Forgiveness, stay informed with the latest changes.
Created with Sketch.Need help with 1099's or other Year End topics? Visit our Year End Resources page.
Created with Sketch.New to QuickBooks or using a new product? Visit our Get Started resource page to help you get going.
Created with Sketch.Need to make changes to your account? Visit the Account Manager Portal.
cancel
Showing results for 
Search instead for 
Did you mean: 
Level 1

Set up a new entity and every account has ? in account description and can't get rid off

Hi

 

I set up a brand new entity in QB recently.  In chart of account, I can see every single account description has ? at the beginning of the description.  I can't delete it and even when I set up a new account without typing ?, ? still shows up in the account description.  Would anyone please shed light if this happens before and how to resolve the issues? thanks

5 Comments
Moderator

Set up a new entity and every account has ? in account description and can't get rid off

I appreciate you reaching out to us, Emily G.

 

Let me help you get rid of the question mark symbol on your Chart of Accounts (COA).

 

This special character (?) appearing on your COA  is a sign of damage. This can be fixed by re-sorting list. This will put a list back to its default order. I'll guide you through the steps on how to resort list for COA.

 

Here's how:

  1. Go to the Lists menu.
  2. Select the list for Chart of Account.
  3. Click the Include Inactive checkbox. 
  4. From the List (Account/Item) drop-down, select Re-sort List.
  5. Click OK.

I've found an article that you can refer to when re-sorting lists in QBO: Re-sort lists in QuickBooks Desktop.
 

If you run into any trouble, or if you have other questions while working with Chart of Accounts, let me know and I'll take another look for you. 

Level 15

Set up a new entity and every account has ? in account description and can't get rid off

It also appears with a Mismatch of Operating System language setting, to the QB program. If you bought QB for US, your Windows has to be set for region and language as US English.

Level 1

Set up a new entity and every account has ? in account description and can't get rid off

Hi,

 

I am experiencing the same error and re-sorting list is not effective to solve my issue. Is there any solution you can suggest? Thanks

Moderator

Set up a new entity and every account has ? in account description and can't get rid off

We have additional steps aside from re-sorting lists, Miiraaahbella.

 

You can start by verifying the data integrity of your company file. Then, rebuild it when necessary. This helps you run a well-data checkup to make sure your company file is error free. 

 

Here's an article for the complete steps: Verify and Rebuild Data

 

Afterward, go back to the Chart of Accounts page, and then check to see if the question mark (?) character is still there.

 

If the same thing happens, you can follow the steps shared by qbteachmt. You can reach out to your IT personnel to help you with this.

 

I got you if you still need my help.

Level 1

Set up a new entity and every account has ? in account description and can't get rid off

I meet the same problem. and I try resort list, verify data, rebuild data, repair the software and reinstall, nothing help. Finally, I resolve it: set the computer language to English. then in "WIndows display language" top right corner find "Administrative language settings", click in and click "Change system locale", change it to English (United States), click "OK" and restart the computer. 

Sign in for the best experience
Ask questions, get answers, and join our large community of QuickBooks users.
Sign In / Sign Up

Need to get in touch?

Contact us