cancel
Showing results for 
Search instead for 
Did you mean: 
jeff9595
Level 1

Some of our scheduled reports are arriving blank, either completely or with all numbers zero. The same reports work fine when run in QB. Any idea how to fix?

 
3 Comments 3
JonpriL
Moderator

Some of our scheduled reports are arriving blank, either completely or with all numbers zero. The same reports work fine when run in QB. Any idea how to fix?

Hello there, @jeff9595!

 

Let me help you help you fix your scheduled reports and get you back to business.

 

First off, you'll have to consider exporting your reports and manually sending them out via email.

 

Secondly, please also make sure that the emailed reports are the exact saved customized reports.

 

Feel free to read this article about scheduled reports:  How to Memorize Reports?

 

Please know that we're always here to help you if you have any other concerns.

jeff9595
Level 1

Some of our scheduled reports are arriving blank, either completely or with all numbers zero. The same reports work fine when run in QB. Any idea how to fix?

Sorry for my delay in replying... I didn't receive a notification that you had.

 

You mention considering manually emailing the report. But it seems that you can't manually email an excel file report, only a pdf, and the reports that I have scheduled are excel files. Please understand... these reports have been running for a long time... every day, week or month for several years. Now, SOME of them (not all of them) are failing, with a blank form or a all zeros (we've seen both happen).

 

The link you sent refers to scheduling emailed reports from Desktop QuickBooks, and best I could tell makes no mention of QBOL.

 

I hope we can solve this problem, as scheduled exports of QuickBooks reports are very important for us. 

 

Thanks!

JonpriL
Moderator

Some of our scheduled reports are arriving blank, either completely or with all numbers zero. The same reports work fine when run in QB. Any idea how to fix?

Thank you so much for the response, @jeff9595!

 

I'm here to help you fix the scheduled reports sent via email with no errors.

 

To start, let's delete and recreate the customized report. The saved data on your customized reports might have been the cause why it is arriving with errors.

 

Here's how to delete the customized report:

  1. Go to Reports.
  2. Click the Custom Reports tab.
  3. Find the customized reports.
  4. Under the ACTION column, click the Edit drop-down menu.
  5. Choose Delete.
  6. Click Yes to confirm.


If you still have the same issue, I suggest contacting our Customer Care Support. They have tools to help you identify the root cause of this issue in a safe environment.

 

Please let me know how it works. I'll be just a post away if you need a hand.

Need to get in touch?

Contact us