cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Level 2

Anyone else having trouble logining to Bank of America through QuickBooks 2020?

 
2 Comments
Highlighted
QuickBooks Team

Anyone else having trouble logining to Bank of America through QuickBooks 2020?

Hello there, @Bob M.

 

It could be Bank of America is performing system maintenance, or there are notifications that need your attention. That's why you're unable to log in through QuickBooks Desktop 2020.

 

You can sign in to your bank's website first to review its log files. This way, you'll be able to check for connection failure messages and address them with your bank.

 

Once done, go back to your QuickBooks account and let's download your transactions.

  1. Go to the Banking menu.
  2. Select  Bank Feeds, then choose Banking Center.
  3. From the Bank Accounts list, choose the Bank of America.
  4. Select Download Transactions.
  5. Enter your PIN or password to connect to your bank.
  6. Select OK.

After you've successfully downloaded your transactions from Bank of America, you can add them to your account. Kindly refer to this article for the steps: Bank Feed transactions in QuickBooks Desktop. It also  contains information how to match the transactions to the ones in QuickBooks. 

 

In case you're encountering errors while logging in to your bank, you can refer to this article for the detailed steps on how to fix it: Fix OL and OLSU Bank Feeds errors in QuickBooks Desktop. It also contains an additional explanation about what causes the error.

 

Please let me know if you have other concerns. I'm just around to help.

Highlighted
Level 1

Anyone else having trouble logining to Bank of America through QuickBooks 2020?

The problem was with QuickBooks.  I contacted BOA and they were able to correct the problem with instructions that they had already received from QB.  They removed the feeds between BOA and QB on the banks end and then had me remove the bank feeds for my accounts in my QB program.  Only thing they didn't know is that I had to remove the bank feed on all of my accounts with them.  After removing all of the feeds and restarting the program I reestablished the bank feeds and linked the accounts in BOA with the proper accounts in QB.  Works fine now.

Need to get in touch?

Contact us