cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
SCJ
Not applicable

Bank Memo data not transferring to Register

Hi, Well I can finally open more then 1 tab without using the workaround, but now when accept my data and load it to the register, all of the Memo fields are blank in the register. The data was there when I accepted it, but now it's not. This just started happening. Is anyone else running into this. Thanks Sue
Solved
Best answer 08-01-2019

Accepted Solutions
Moderator

Re: Bank Memo data not transferring to Register

Allow me to take over, SCJ.

I appreciate your effort in performing some troubleshooting steps to resolve the issue. Let me help you further in sorting this out.

 

You may want to toggle the option to show the bank details and copy the bank details to memo on the banking preferences.

 

Here's how:

 

  1. In the Banking page, click the Gear icon.
  2. Select the Copy bank detail to memo and Show bank details.

z.PNG

 

After that, try to add a transaction and check the memo field. See sample screenshots below.

 

x.PNG c.PNG

 

If you're still getting the same issue, I'd suggest getting in touch with our QuickBooks Online for further investigation.

 

  1. Sign into your QuickBooks Online Company.
  2. Click (?) Help at the upper right corner.
  3. Select Contact US on the pop-up.
  4. Enter a brief description of your concern then hit Continue.
  5. Click Get a callback.
  6. Enter your contact information.
  7. Select Call me.

You can get more details in these articles:

 

This should get you back on track. Don't hesitate to fill me in for more bank feeds questions. Have a nice day.

9 Comments
QuickBooks Team

Re: Bank Memo data not transferring to Register

Hey there, @SCJ.

 

It’ll be my pleasure to discuss some details about the memo field in your bank transactions.

 

If you directly added the transaction in your register, the details in the transaction are copied to the register.

 

But if you matched your transactions before adding them to the register, it follows the memo entered in the matched transaction.

 

Moving forward, you'll need to re-enter the memo in the transaction once you've matched and added them. 

 

You can visit our Help Articles page if you want to learn some “How do I” steps in QuickBooks.

 

As always, you can get back to me if you have any other questions or concerns.

SCJ
Not applicable

Re: Bank Memo data not transferring to Register

Hi Alesadandra_B.

Thank you for responding, but maybe I'm not explaining myself clearly.

What I'm talking about starts at the Bank Feed.  When I import data from the bank all the information is there for transactions.  However, when I accept a transaction, which moves it to the Register, the Memo Field in the Register is now blank.  The data was there in the Bank Feed Transactions, but disappears when it moves to the Register.  This just started and is only happening in QBO.  My desktop version (Desktop 2017 Pro not the QBO app) still works and all data is transferred to the Register.  Its QBO that has stopped working correctly.  That's why I was asking if anyone else is having this trouble.  My QBO just started working to allow me to open more than one tab without being logged out (without using the workaround).  So I was wondering if the two are related or is it just a coincidence.

QuickBooks Team

Re: Bank Memo data not transferring to Register

Hello there, @SCJ.

 

It's nice to see you here in the Community.

 

When you accept transactions, the memo field should also appear in the register. However, since this doesn't seem to be the case on your end, there may be issues with the browser. Let's first try using an incognito window.

 

Here's how:

 

Google Chrome:
1. Click the Gear icon in the top right corner of the screen.
2. Click New Incognito Window.


Internet Explorer:
1. Go to Settings.
2. Select Safety.
3. Look for the In Private Browsing option. 

 

Mozilla Firefox:
1. Click on the menu icon.
2. Select a New Private option.

 

Once done, you can proceed to clear your cache and cookies.

 

You can refer to this article for the detailed steps to clear the history: How do I Clear my Browser Cache.

 

If it still doesn't work to display the memo field in the Register, I suggest using another supported browser: System Requirements for QuickBooks Online.
 

If you need anything else, please post a comment. Helping you will always be my pleasure. Have a good day!

SCJ
Not applicable

Re: Bank Memo data not transferring to Register

I tried your solution for Chrome using the Incognito browsing and clearing the cache--didn't work. So now let me explain this is happening in both versions--using a browser or using the desktop app. In, the app, I cleared the cache and reset the app data--didn't work. Nothing has changed on my end. I'm using the same computer and haven't loaded any new software or made any hardware updates. So something is definitely wrong. Any other recommendations would be greatly appreciated. Susan
Moderator

Re: Bank Memo data not transferring to Register

Allow me to take over, SCJ.

I appreciate your effort in performing some troubleshooting steps to resolve the issue. Let me help you further in sorting this out.

 

You may want to toggle the option to show the bank details and copy the bank details to memo on the banking preferences.

 

Here's how:

 

  1. In the Banking page, click the Gear icon.
  2. Select the Copy bank detail to memo and Show bank details.

z.PNG

 

After that, try to add a transaction and check the memo field. See sample screenshots below.

 

x.PNG c.PNG

 

If you're still getting the same issue, I'd suggest getting in touch with our QuickBooks Online for further investigation.

 

  1. Sign into your QuickBooks Online Company.
  2. Click (?) Help at the upper right corner.
  3. Select Contact US on the pop-up.
  4. Enter a brief description of your concern then hit Continue.
  5. Click Get a callback.
  6. Enter your contact information.
  7. Select Call me.

You can get more details in these articles:

 

This should get you back on track. Don't hesitate to fill me in for more bank feeds questions. Have a nice day.

SCJ
Not applicable

Re: Bank Memo data not transferring to Register

THANK YOU!

  For whatever reason, the "Copy bank detail to memo" was unchecked!  I have re-checked it and all is fine now.  It's strange though, how could it get unchecked?  But all is good now.  Thanks again!  Susan 

 

Moderator

Re: Bank Memo data not transferring to Register

I'm glad to hear this worked for you, SCJ.

 

You can always get back to me if you ever need help again in the future.

 

In case you want to know some "How do I" steps in QuickBooks Online, you can always visit our Help Articles page for reference.

 

The Community is always in your corner. Take care.

Experienced Member

Re: Bank Memo data not transferring to Register

Hi, I walked through these steps and this did not work for me. It looks like this just started happening in my Quickbooks. I see the bank detail in the description field, but not in the memo. It makes reconciling correctly impossible. Any other steps we can follow to correct this? I have not made any changes to my software. It's happening on both the desktop app and web version of Quickbooks.

QuickBooks Team

Re: Bank Memo data not transferring to Register

Hi there, @BGSunshine.

 

Thanks for visiting the Community. Let me chime in to give you a few insights about how the copy bank detail to the memo isn't retroactive. 

 

Hence, you'll need to toggle the option to show the bank details and copy the bank details to memo on the banking preferences before adding the transactions. Just follow the steps provided by my colleague @RoseMarjorieA in doing so.

 

Feel free to message us again if you have any questions about QuickBooks. We're always delighted to help. 
 

Need to get in touch?

Contact us