cancel
Showing results for 
Search instead for 
Did you mean: 
Experienced Member

Following the instructions for an OL-393 error and checking that my bank was not the problem, I deactivated then reactivated Bank Feeds which corrupted the QB file?

My bank accounts show the lightning bolt but do not show up in Bank Feeds. Even though there is a lightning bolt, I cannot Direct Connect because the accounts do not show in the Bank Feeds window. I cannot edit the accounts. Each account has a "Bank Feed Setting" tab but I cannot Deactive All Online Services or actually do any editing. All support documents want me to deactivate but I cannot make any changes. I have rebuilt my QB file 2 times (no errors detected)
13 Comments
Moderator

Re: Following the instructions for an OL-393 error and checking that my bank was not the problem,...

Thanks for checking in with us, dreamkeeper.

Let me help you go over to your bank feeds and get this working for you.

 

There are many variations of OL errors with different error codes that one can face while using online banking in QuickBooks. Error OL 393 rises when for some reason QuickBooks is not able to verify user's information with the bank or is not able to connect with the bank due to some technical faults.

 

Down below listed are all the possible reasons that cause QuickBooks bank connection error OL 393.

 

  • The company file that you are using in QuickBooks Desktop is damaged or corrupt.
  • The bank account information entered in QuickBooks Desktop is incorrect.
  • You are trying to access a service that is not yet activated like (Online Bill Payment Service).
  • Incorrect login credentials for online banking.

To better isolate the issue, as an initial step, you may want to set up a new company file or open sample company file. This is to check whether this has something to do with your company file or QuickBooks Program.

 

 

  1. From the File menu, select the New Company.

    z.PNG

     

  2. Select Express Start.
  3. In the Setup window, enter all required info, then select Create Company.

If you're still getting the same result, you can check this article for other recommended solutions: Fix OL and OLSU Bank Feeds errors in QuickBooks Desktop.

 

Here are additional references that might be helpful for future use:

 

For additional help, you can also reach out to our QuickBooks Desktop Support. They have additional tools to assist you in getting this resolved.

 

  1. Within your QuickBooks Desktop, click Help at the top menu bar.
  2. Click Contact Us.
  3. To route you to the correct support expert, we need to know what type of question you have. Give a brief description of your issue and click Continue.
  4. We’ll provide you a few options. You choose which one is best for you.

You can always get back to me if you need further assistance with bank feeds. Have a nice day.

Experienced Member

Re: Following the instructions for an OL-393 error and checking that my bank was not the problem,...

Thanks for response. I have already worked through most of your response of support documents that I had already reviewed. Here is a summary:

  1. Multiple Rebuild and Verifies of company file show no errors.
  2. I can start a new company, setup bank accounts with Chase which is Direct Connect enabled, and successfully use Bank Feeds to download transactions. Let's rule out Chase, shall we?
  3. Back to my original company file.......
  4. Chase bank accounts show a lightning bolt, have a Bank Feed Settings Tab, but do not show up in the Bank Feeds window.
  5. Any attempt to edit a bank account results in errors when saving. Errors include various remarks that fields are not filled in (they are), EIN is not formatted correctly (no place to put the EIN in the first place) or crash of QB program (crash file sent to Intuit).
  6. Logical that we must try to disable bank feeds since they are halfway or incorrectly enabled but account will not let me.
  7. Tried to merge damaged accounts. Cannot get damaged account to change its name no matter how I try with the CNTL key.
QuickBooks Team

Re: Following the instructions for an OL-393 error and checking that my bank was not the problem,...

Hi dreamkeeper,

 

I appreciate your time and effort in performing the steps enumerated above. Let's re-sort your chart of accounts to show the accounts in your bank feeds. Let me guide you how.

  1. Click Lists, then select Chart of Accounts.
  2. Ensure All Accounts (or Include Inactive in earlier versions) is selected at the bottom of the list.
  3. Go to Edit at the top left of QuickBooks.
  4. Select Re-sort List.
  5. Click OK on the Are you sure you want to return this list to its original order? prompt.

Once done, check if the account is already showing.

 

You can also use another sample company file and connect other bank account to check if the accounts are showing.

 

I have included this link in case you have other questions about QuickBooks Desktop:Banking.

 

Leave a comment below if you need further help. I'll be right here to assist.

Experienced Member

Re: Following the instructions for an OL-393 error and checking that my bank was not the problem,...

After re-sort is done, I click Bank Feeds, and the error messages start flowing. I tried to compose this post with screenshots of everything that happens. When I try to post I get this error which I am supposed to correct:

The message body contains [removed], which is not permitted in this community. Please remove this content before sending your post.

I don't know what this means! Do you know?

 

 

QuickBooks Team

Re: Following the instructions for an OL-393 error and checking that my bank was not the problem,...

Thank you for the response, @dreamkeeper

 

Please make sure to edit the screenshot that you'll be providing. It shouldn't  have any sensitive information (data that you and your organization would not want disclosed). 

 

You can also share to us the error you're encountering by providing us the code without a screenshot.

 

I'm here if you need further assistance by leaving a comment below. Take care and have a wonderful day!

Experienced Member

Re: Following the instructions for an OL-393 error and checking that my bank was not the problem,...

After re-sorting my accounts, here's what it looks like:

Jeffrey L. Horswell, MD PA  - QuickBooks Desktop Pro 2019 10_18_2019 2_07_08 PM (2).png

See the lightning bolts? I have been to Set Up Bank Feeds for an Account and successfully completed the entire process without errors for these Chase accounts. The problem is that when I go back to Bank Feeds, I get the following message:

Jeffrey L. Horswell, MD PA  - QuickBooks Desktop Pro 2019 10_16_2019 4_15_34 PM.png

At this point something is wrong. You are not convinced but I know my QB file has something wrong going on. Let me explain...

If I:

  1. Create a brand new company
  2. Create a checking and savings account
  3. Set Up bank feeds for these accounts with Chase
  4. The accounts will display the lightning bolt and be enabled or "Activated" for online services
  5. Click on Bank Feeds and the accounts are listed and able to download (no error messages)

So let's get back to my real company. I know you will say "So what you think something is wrong, go ahead and just do what the Information message says to open the account edit form, select online services tab, and check the desired services."

I can tell you what happens when I do that (errors, crashes), but can you please check to see if Support knows what is going on at this point?

QuickBooks Team

Re: Following the instructions for an OL-393 error and checking that my bank was not the problem,...

Hi dreamkeeper,

 

You'll get this error when your QuickBooks and your bank have communication issues. Let me guide you how to connect.

 

QuickBooks uses Internet Explorer (IE) when connecting with your bank. Let's enable TLS 1.2 in the latest version of IE to get past this error. 

  1. Open Internet Explorer 11 and make sure you have the latest version installed.
  2. Click the Gear icon on the upper right section of Internet Explorer.
  3. Go to Internet Options, then Advanced tab.
  4. Scroll down to the Security section.
  5. Uncheck the USE TLS 1.0 and put a check in USE TLS 1.2.
  6. Click Apply and then OK.
  7. Close all open programs and restart your computer.

Then, let's follow these steps to deactivate all accounts with online services. This will help us determine if the issue originates with one of the other accounts in your company file.

  1. In the Chart of Accounts, at the bottom of the window, select the Include inactive checkbox.
  2. Deactivate Bank Feeds for an inactive account.
  3. Close and re-open the file.
  4. Set up each account for Bank Feeds.

Once done, check your accounts if you're still getting the error.

 

I've also added our page about banking and bank feeds for some help articles of your future tasks.

 

Please know that you're always welcome to swing by anytime if you have more questions. We're always here to help.

Experienced Member

Re: Following the instructions for an OL-393 error and checking that my bank was not the problem,...

Thanks for your help. I have enabled TLS 1.2 in IE 11 per the instructions.

The next step is to edit the bank account to deactivate Online Services. As I have said before, my Chase accounts are not editable for any purpose, but here is the screenshot of what happens when I try to deactivate:

QuickBooks - Unrecoverable Error 10_19_2019 12_43_08 PM.png

QuickBooks Team

Re: Following the instructions for an OL-393 error and checking that my bank was not the problem,...

I appreciate the screenshot you've provided, @dreamkeeper.

 

Let's first update QuickBooks to the latest release to install the recent changes and improvements. Here's how:

 

  1. Go to Help at the top menu bar.
  2. Select Update QuickBooks.
  3. Choose the Update Now tab.
  4. Click Get Updates.
  5. Click Close when the update is complete.
  6. Close and re-open QuickBooks.
  7. If you get a prompt, please make sure to click Install Now.

 

It's recommended to back up your company files before proceeding to the next troubleshooting steps. Here's the article that will guide you through: Back up the QuickBooks company file

 

Are you the only QuickBooks user? If yes, it could be the admin rights are damaged. If that's the case, we'll need to run the QuickBooks File Doctor to repair it.

 

If you're a regular user, you'll need to have the company admin delete and add you back to the company. Here's how:

 

  1. Click the Company menu.
  2. Scroll down to Set Up Users and Passwords, then select Set Up Users.
  3. Select your name and click Delete.
  4. Click Yes to confirm.
  5. Click Add User.
  6. Follow the onscreen instructions to add you back as a regular user.

You can log back into the company file and try setting up bank feeds. If you still get the same error or QuickBooks still shuts down, please follow the additional steps (Solutions 2-6) outlined in this article:

Keep me posted if you have other questions. I'm always here to help.

Experienced Member

Re: Following the instructions for an OL-393 error and checking that my bank was not the problem,...

Thanks for your response. You have given me some great tools!

First, I am using the latest release.

Second, I am the admin.

Third, File Doctor reports no errors.

Fourth, the article "Can't deactivate Bank Feeds for an account" was very helpful.

 

Following the above support document, I exported my current, malfunctioning Chart of Accounts to Excel. I am supposed to find the lines referring to QB ONLINE to edit them. Scrolling to the bottom of the page did not show QB ONLINE.

 

I opened a backup of my company from March just to see what the file should look like and saw that the file should have something like this at the end:

Book1 - Excel 10_19_2019 7_54_15 PM (2).png

Back in March my Bank Feeds were working, but my current file does not look like this anymore. Again, my current, malfunctioning Chart of Accounts does not have any of these lines! I cannot edit the Y to N in my current file because these line are not there.

Highlighted
QuickBooks Team

Re: Following the instructions for an OL-393 error and checking that my bank was not the problem,...

Welcome back to the Online Community, @dreamkeeper.


Thanks for sharing to us the result of the steps you’ve performed to resolve the error. To continue using the online banking feature, we’ll have to configure its setup.


However, I have to access the company file to check the settings. Since the security of your account is our top priority, I recommend you get in touch with our Technical Support Team.


They have tools to check the connection between QuickBooks and your bank in a secure space. Once they’ve identified the cause, our support team will provide you the resolution to fix the issue.


Here’s how:

 

  1. Go to the Help section of the company file to see the contact details.
  2. Choose QuickBooks Desktop Help to open the Have a Question window.
  3. Hit the Contact us link to see the Contact Us screen.
  4. Tap the Search for something else link and then type contact Payroll Support in the field box.
  5. Choose Search to display the Message Us feature.

I’m adding an article with instructions on how to fix online banking issues in the desktop version. It also provides detailed information about what causes these errors: Fix online banking connection problem. 

 

Let me know if you have any other concerns or questions. I'll be right here ready to help you. Have a good one.

Experienced Member

Re: Following the instructions for an OL-393 error and checking that my bank was not the problem,...

Unfortunately, you have deemed my problem as needing to be resolved by the Technical Support Team. Online banking is a complicated process but it is a feature I paid for in QB Desktop Pro. Without user error, Online banking has corrupted my company file. I will not "Accept as Solution" a response which forces me to pay for Quickbooks' software malfunction.

QuickBooks Team

Re: Following the instructions for an OL-393 error and checking that my bank was not the problem,...

Welcome back, @dreamkeeper,

 

I understand the frustration and I want you to know that we are not taking this feedback lightly.

 

There are a couple reasons that may attribute to online banking errors in QuickBooks Desktop, like data corruptions, system issues with the financial institution and bugs. Since you already performed multiple troubleshooting steps to rectify the error with no avail, I would recommend raising this concern to our Technical Team.

 

I know you already called them, however, data issues requires account verification which can't be done in this public forum. Only our phone representatives has the tools to run a diagnosis on the company file, and investigate what's the underlying hitch with the Data Services Team.

 

You can get our contact details by following the steps below:

 

  1. Tap the Help menu at the top of the company file.
  2. Select QuickBooks Desktop Help, from the list then Contact Us.

For general questions and additional help, please know that I am here for you. Mention me anytime or update this thread to let me know. I'll be more than happy to be of your assistance. All the best!

Need to get in touch?

Contact us