cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Level 1

update effective May 31, 2018

I have Windows 10 as my operating system.  Do I still have to do anything?  and if so what?The only thing I see in the list is that I use the online backup.  I do not do my online banking, payroll, or billing thru Quickbooks.  And I am not so involved in computers, older generation that I am, I use Quickbooks for customer sales and invoices and to update customer information, to enter checks written from bank checking account or debit card/credit card from bank, reconcilations by month for both checking and savings, online backup. We have a separate payroll service that I enter information from.   

Help 

Solved
Best answer 05-14-2018

Accepted Solutions
QuickBooks Team

Re: update effective May 31, 2018

Greetings, 2Repairshop and Vakito.

 

Welcome to the QuickBooks Community. We're constantly working to improve our product, so I'm glad to share some information about the pop-up message you've encountered.

 

The message was sent to inform all QuickBooks users to meet all the needed system requirements (Operating system, Internet Explorer and .Net framework) after May 31, 2018. This will provide greater security and stability to prevent any issues with the service.

 

Check out this article for additional information: Operating System, Internet Explorer and.Net framework requirements for QuickBooks Desktop 2015 and l....


Let me know if you have further concerns. I’ll be here to answer them for you. Have a good day!

View solution in original post

2 Comments
Level 1

Re: update effective May 31, 2018

The popup about May 31's security update is confusing and doesn't give exact details as what to be updated, Windows or QuickBooks?!

[See attached image]

 

If anyone knows more about this popup, please post here.

QuickBooks Team

Re: update effective May 31, 2018

Greetings, 2Repairshop and Vakito.

 

Welcome to the QuickBooks Community. We're constantly working to improve our product, so I'm glad to share some information about the pop-up message you've encountered.

 

The message was sent to inform all QuickBooks users to meet all the needed system requirements (Operating system, Internet Explorer and .Net framework) after May 31, 2018. This will provide greater security and stability to prevent any issues with the service.

 

Check out this article for additional information: Operating System, Internet Explorer and.Net framework requirements for QuickBooks Desktop 2015 and l....


Let me know if you have further concerns. I’ll be here to answer them for you. Have a good day!

View solution in original post

Need to get in touch?

Contact us