cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Not applicable

I get a significant delay from the time I enter a new "Project" in Quickbooks Online and when that project is actually functional. Any suggestions to stop delay?

 
5 Comments
Established Community Backer ***

Re: I get a significant delay from the time I enter a new "Project" in Quickbooks Online and when that project is actually functional. Any suggestions to stop delay?

I thought all postings in QBO were immediate - it's a live system

Super Explorer *

Re: I get a significant delay from the time I enter a new "Project" in Quickbooks Online and when that project is actually functional. Any suggestions to stop delay?

No I can confirm that there are sometimes significant delays, even in posting transactions. I began to suspect it a few weeks ago, but I've just confirmed it.

 

I was working on a transaction that had been entered as a Journal entry and which I wanted to replace with an Expense entry doing basically the same thing. I first created the Expense replacement, and planned to delete the Journal version only once I had them both side-by-side in the bank register and could double-check all was well.  But bizarrely, for at least two minutes, maybe more, the new transaction simply wouldn't appear next to the old one. I thought I was losing my mind!

 

I checked, and checked, and rechecked, in case I'd maybe used the wrong date, or posted to the wrong account. Nope, it was all fine. The new transaction clearly existed; I could see it from the other, contra side. But it stubbornly refused to show itself at the bank side. I refreshed my browser tab, closed the tab with the register in it and re-opened. Etc, etc. Nothing.

 

And then, all of sudden, the transaction appeared! I hadn't changed a thing.

 

As I say, I've been seeing this kind of thing for a few weeks now -- or at least, I've been noticing it since then. But each time until now I've concluded I must have been looking in the wrong place or something. But now I know I was doing everything right.

 

Now I suspect the Intuit folk would say it's the browser's fault, but that seems to be their first response to almost everything at the moment. Put it this way; even if there is a browser factor (which I doubt), then QBO is the only web app I'm seeing that is being affected.

 

But it's not the browser. It's the tool. And I'd say server-side time delays are the prime suspect.

QuickBooks Team

Re: I get a significant delay from the time I enter a new "Project" in Quickbooks Online and when...

Hi there, ThomasK.

 

Malcolm is correct. All transactions are posted immediately in QuickBooks Online as long as you click the Save button.

 

I also checked and I can't see any similar cases at the moment. I would recommend calling our phone support. They will be taking a closer look at this to determine what's causing the delay.

 

Here's how:

 

  1. Look for the Help menu in the upper-right hand corner of QBO and click on it.
  2. Inform them that transactions and projects aren't posting real-time, then click Let's talk
  3. Select Get a callback to reach out to one of our phone agents or Start Messaging for chat support.

Visit us again if you have other questions. 

Super Explorer *

Re: I get a significant delay from the time I enter a new "Project" in Quickbooks Online and when...

Thanks for replying @JenoP .

 

You said:

> All transactions are posted immediately in QuickBooks Online as long as you click

> the Save button.

 

Oh, I believe you! It would be pretty much not believable if the transactions were not posted immediately on hitting Save, if by "posted" you mean at very least sent from the user's client browser and delivered to the server. And the experience as I described actually backs that up, in that the transaction was visible from one side immediately after I submitted it. 

 

As I said in my post:

>> The new transaction clearly existed; I could see it from the other, contra side.

 

I think in this case I was posting between A/P and Bank, and the transaction did indeed show up immediately in the Transaction list of the Vendor in question. So yes, as soon as I hit Save, the entry was "posted".

 

But the problem is, it did not show up in the Bank until a couple of minutes later. 

 

You also said:

> I also checked and I can't see any similar cases at the moment.

 

Well there is at least one similar case mentioned in this forum, namely that of @flowmastersllc who started this very thread as a result! But maybe that user is losing his/her mind, just like I appear to be. ;-) 

 

Thomas

 

QuickBooks Team

Re: I get a significant delay from the time I enter a new "Project" in Quickbooks Online and when...

Hi @ThomasK,

 

Thank you for your prompt reply, as well as providing us a more detailed explanation of your situation.

 

Just like what my peer @JenoP mentioned, we haven't heard any reports regarding this specific issue. If you haven't already, I suggest you contact our Technical Support team for assistance.

 

Here's how:

  1. Log in to your QuickBooks Online company.
  2. Click the Help menu.
  3. Select Contact us.

Know that you're always welcome to post here in the Community if you have any other questions. I'll be sure to get back to you.