cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Level 1

Invoices printing with payments/credits when none were applied

 
4 Comments
Highlighted
QuickBooks Team

Invoices printing with payments/credits when none were applied

Hello there, @k-jones.

 

The Payments/Credit field will show the payments made in the transactions. If you received payment or apply a credit memo to the invoice, it'll show the amount paid or the credit applied.

 

For example, you have an open invoice with the amount of $100, then, your customer pays you $50 half the amount of the invoice. You'll see the payment made will show in the Payments/Credit field. See the image below for reference. 2.PNG

 

To learn some tips on managing your income in QuickBooks Desktop (QBDT), check our Income and expenses page for reference.

 

I'm always here if you have other concerns or questions in the future. Have a great day!

Highlighted
Level 1

Invoices printing with payments/credits when none were applied

Please see the attached document. It looks as if a payment or credit was applied to the invoice but there wasn't any payments or credits to apply. Subtotal is $829.76 / Pmt/credit is $829.76 / yet balance due is $829.76. There shouldn't be an amount in pmts and credits

Highlighted
Moderator

Invoices printing with payments/credits when none were applied

Allow me to chime in and help figure out the problem, @k-jones.

 

I agree with you that there shouldn't be an amount if there's no payment or credit applied. Ideally, if it's showing any digits, it should decrease the balance due as well.

 

Does the problem happens only from the Print Preview window? Can you verify the invoice if there's an amount showing next to Payments Applied (see sample screenshot below)?

 

 

You can also press and hold the Ctrl + H keys on your key to view the transaction history and ensure there are no linked payments or credits. If it shows zero and only happens when you click Preview, I suggest performing some troubleshooting steps.

 

Please start with running the PDF Repair tool by downloading the QuickBooks Tool Hub file. If the problem persists, please also try using another invoice template to help determine if it's causing the problem.

 

If you don't payments to automatically apply, configure the settings through the Preferences window. Here's how:

 

  1. Click the Edit tab at the top menu bar and select Preferences.
  2. Choose Payments from the left navigation bar.
  3. Go to the Company Preferences tab.
  4. Make sure the Automatically apply payments option is unchecked. 

I've also included some articles in case you need some ideas about troubleshooting PDF and Printing problems, including customizing templates:

 

Please know that the Community has your back if you need any assistance related to QuickBooks. It’s a place for you to connect with experts and peers. Wishing you and your business continued success.

Highlighted
Level 1

Invoices printing with payments/credits when none were applied

Hi. It appears in print preview and when printing the invoice. No payments and credits are automatically applied. In fact this specific customer doesn't have any credits. This happened when we were just creating the invoice. I will try the Quick Books tool hub and let you know how that goes.

 

Thank you

Need to get in touch?

Contact us