cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Level 1

Job profitability summary report not showing all expenses assigned to a specific job/customer

My job profitability summary report is not pulling all the data for a specific customer.  It pulls some bills and some payroll expense assigned to a specific job, but not all even though they are all input in the same way.  Help!!

1 Comment
Highlighted
Level 15

Job profitability summary report not showing all expenses assigned to a specific job/customer

Run the Job Profitability Detail report for this one job, for All dates, and run P&L Standard, for All Dates, Accrual Basis and filter on that same one job. Put them Side by Side. See what is missing, and also, at the bottom of the Job report, see if you have "no Item." If so, double-click it = these are entered incorrectly for Job tracking and reporting.

 

You can see how this works in my attachment.

 

Now, it also depends on what you mean by "input the same way" because some ways are Wrong for Job tracking and reporting, even if they give the financial info the financial reports.

 

Example: If I use Inventory Adjust to relieve from stock something I used on that job and do not sell to it, the Job reporting needs the Account filter to be removed, so that it is not Just income/expense. That's because inventory hits COGS. Otherwise, you don't see Inv Adjustments in the Job profit report.

 

Another example would be how do you enter job tasks and pass them to the payroll so that Cost is attached to the Service item? Again, see it works fine, in my attachment = follow the matching colors.

Need to get in touch?

Contact us