cancel
Showing results for 
Search instead for 
Did you mean: 
diane-mhcontract
Level 1

When I pay a vendor bills QBO automatically applies vendor credits, even though settings is checked to not automatically apply credits. Does anyone else have this issue?

 
4 Comments 4
Rustler
Level 15

When I pay a vendor bills QBO automatically applies vendor credits, even though settings is checked to not automatically apply credits. Does anyone else have this issue?

in menu gear>company settings>automation remove the check mark to automatically apply vendor credits

diane-mhcontract
Level 1

When I pay a vendor bills QBO automatically applies vendor credits, even though settings is checked to not automatically apply credits. Does anyone else have this issue?

I don't want the credits applied.

Anna S
QuickBooks Team

When I pay a vendor bills QBO automatically applies vendor credits, even though settings is checked to not automatically apply credits. Does anyone else have this issue?

Hi there, @diane-mhcontract.

 

I hope you're enjoying this beautiful day. If QuickBooks is applying your vendor credits, I recommend checking your setting to make sure the option is turned off. The steps below will show you how:

 

  1. Go to the gear icon and select Account and Settings.
  2. Choose the Advanced tab and click in the Automation section.
  3. Make sure the box beside Automatically apply credits is not checked and press Save.

 

The feature may also not be working if your web browser has collected a lot of browsing data through your cache and cookies. This means you'll want to clear your cache and cookies to ensure a faster browsing speed and to make sure the feature is working when you have turned it off. I've included a few links below that will show you how:

 

 

Now you'll have a faster web browser, and your vendor credits won't apply to your vendor bills. 

 

I'm only a few clicks away if you have any other questions. Take care.

diane-mhcontract
Level 1

When I pay a vendor bills QBO automatically applies vendor credits, even though settings is checked to not automatically apply credits. Does anyone else have this issue?

I have already checked the settings, cleared my cache, all of those things. I called QBO support 4 months ago and we went through all of this at that time and they opened a case on it because they could see it was not working properly. I was told the other day by a QBO "expert" that the engineers are working hard to correct this issue?

Need to get in touch?

Contact us
Sign in for the best experience
Ask questions, get answers, and join our large community of QuickBooks users.
Sign In / Sign Up