Level 1

Account management

Here it is:
Quickbooks TLS Compliance
WARNING
This version of QuickBooks requires TLS 1.2 for secure communication. You must perform the following actions to allow QuickBooks to use TLS 1.2:
Internet Explorer   Administrative Privileges
.NET Framework     Your QuickBooks does not have enough privileges to enable TLS 1.2.  You must rund QuickBooks in elevated mode to allow using TLS 1.2.