Level 1

When importing data from my bank all transactions are categorized as deposits. How do I fix this?

 
Solved
QuickBooks Team

Banking

Welcome to the Community, @drhealer55.

 

QuickBooks Online will categorize downloaded transactions as deposits when they appear as Received. This means they are money-in transactions deposited to your bank.

Also, QuickBooks Online will also categorize these transactions as deposits when there's a bank rule created.

However, you can change the category of these downloaded entries in the For Review tab before adding or matching them. Here's how:

 

  1. Go to the Banking menu.
  2. Click the For Review tab then look for the transactions that you wish to categorize.
  3. Choose a category in the Category drop-down ▼ .
  4. Hit Add once done.

A43.PNGA44.PNG

You may also read this article to know what to do in case you aren't able to download bank transactions or if you're having a bank error: Steps to do when bank transactions won't download or having a bank error.

 

Please let me know if I can be of any help. Take care and have a good one!

Level 1

Banking

Thanks for the reply. I do change the category but QB still adds it as a deposit even when the category is an expense.

It seems all of my banking transactions are being added as deposits. Is there a way to fix this?

Level 1

Banking

Thanks for the reply. I do change the category but the transactions are added as deposits even if the category is an expense.

It seems QB is adding all of my banking transactions as deposits. How do I fix this?

QuickBooks Team

Banking

I'll help you fix your bank transactions, drhealer55.

 

In this case, we'll exclude the imported ones since we can't change their placement (mapping) anymore. Then, we'll re-import them again using your web connect file. I'll guide you with the mapping.

 

If you're using a CSV file format, you'll want to map the amount column/s correctly. For example, if your transaction list has only one column for the amounts (money in/out), you'd need to select 1 column. Otherwise, you would select 2 columns and specify the one for Money Spent (money out) and Money Received (deposits). See more details about using a CSV file.

 

mapping columns.PNG

That's it. Web connect file formats other than CSV do not need to be mapped. If you use any of them, I'd suggest downloading a fresh file from your bank's website and re-import your transactions.

 

Next will be matching and categorizing your imported transactions, and then reconciliation.

 

I'm confident that your next import will be faster and easier. We're just around if you need help.

Level 1

Banking

Thanks for your reply. I think I have found the problem. I use Libre Office and the CSV version seems incompatible with quick books.  Is there a way around this?

Also I imported data directly from my bank using the "connect securely to your bank" option and I have the same issue with everything categorized as deposits.

I appreciate any assistance. 

 

QuickBooks Team

Banking

Hi there, @drhealer55.

 

Any CSV file can be imported to QuickBooks Online (QBO) as long as it has the correct template format. You can use either a 3-column or 4-column format to import your CSV files.

 

Please see attached screenshots below.

 

3 Columns

1.PNG

4 Columns

2.PNG

Before doing it, please make sure that you exclude the bank transactions that were imported as a deposit.

 

However, if the manually imported bank transactions still showing as deposits, I recommend contacting our Phone Support Team. This way, they can further investigate this matter and create an investigation ticket if other users experiencing the same. They can also provide additional troubleshooting steps to get this fixed.

 

To reach them, click the ? Help button at the top right corner and select Contact Us to talk with a live agent.

 

You might also want to check out this article to learn how to match bank transactions: Categorize and match online bank transactions in QuickBooks Online.

 

Please keep in touch if there's anything else I can do to help you succeed with QuickBooks. I've got your back. Have a great day and keep safe.

Level 1

Banking

Thanks for your reply. QBO will not accept the CSV file that libre office creates. This is the reason that I used the option to securely connect to my bank. The problem is that even those transactions are showing as deposits only.

Moderator

Banking

Thanks for the prompt response, @drhealer55.

 

QuickBooks Online (QBO) is a read-only app. Once you connect a bank account, it will bring in data based on the transactions posted into your bank account. To resolve the issue, you can exclude the transactions showing as deposits on the For Review tab and manually enter the transactions. Since transactions downloaded directly from the bank can't be modified.

 

To exclude, here's how:

  1. Click Banking on the left menu.
  2. Go to the Banking tab.
  3. Select the account.
  4. Go to the For Review tab.
  5. Put a checkmark mark beside the transactions.
  6. Hit the drop-down arrow next to Batch actions.
  7. Pick Exclude Selected.

 

On the other hand, I also recommend sharing the name of your financial institution to check if there are reported cases from other users.

 

Visit us again for any concerns you need assistance with. I'm here to help. Have a blissful day!

Level 1

Banking

Thank you. This is helpful.  My bank is first bank in virginia

Moderator

Banking

You are most welcome, drhealer55. It's my pleasure to help.

 

I have checked if there's a report with other users experiencing the same situation about First Bank in Virginia, but we haven't received any. 

 

To isolate the issue, I recommend checking with First Bank in Virginia to check what's going on.

 

Moreover, I don’t want to leave you empty-handed, you'll want to visit our Community Help Articles hub in case you need some related articles in managing your account.

 

As always, you can get back to me if you have any additional questions. I'm here for you. Have a great day!

View solution in original post

Level 1

Banking

I think I have resolved the problem. Thanks for your help. I was able to download the data in QBO format and everything is now correct.

I appreciate everyone's help.

Level 1
Moderator

Banking

Hello @VVV2,

 

Let me help share information about why you're seeing a VAT field in your bank transactions after uploading them.

 

When you start tracking sales tax, you'll be asked to assign a VAT code in any transaction including from your bank. You'll want to assign a VAT code of your uploaded transactions so you can save them in your register.

 

Additionally, you might also find this article helpful to ensure that you have the accurate bank account balance that corresponds with the transactions in your bank statement: Reconcile an account in QuickBooks Online.

 

You can always leave a comment below if you have any other questions aside from reviewing your bank transactions. Stay safe!