Level 1


Thanks for your reply. I think I have found the problem. I use Libre Office and the CSV version seems incompatible with quick books.  Is there a way around this?

Also I imported data directly from my bank using the "connect securely to your bank" option and I have the same issue with everything categorized as deposits.

I appreciate any assistance.