Intuit

Batch EFILE report shows wrong returns being submitted

Issue

The batch EFILE report shows the wrong returns are being submitted.

Resolution

It is necessary to create a new folder to be the directory for EFILE.
In ProFile, select "Options" from the "EFILE" drop-down menu in the top toolbar:
User-added image
The "Electronic Filing Options" window displays:
User-added image
Select the "T1" option under the "General" menu.
Select the "Common" option under "T1" menu:
User-added image
The "EFILE Directory" path displays:
User-added image
Navigate to location of the folder "EFILE" as indicated in the "EFILE Directory" path :
User-added image
Create a new folder in the "EFILE" folder (e.g., "New Folder 2016 T1"):
User-added image
Return to ProFile.
In the "EFILE Directory" path, designate the newly-created folder as the EFILE directory folder:
User-added image
Click the "OK" button to save the change.
Test EFILE again with a small batch and verify it is working correctly.
Note: if there is an options package, remember to save it.