Anonymous
Not applicable

Install

Yes, the two pages appear to disagree with each other.  However, the answer to the question about what versions are supported is clear:
Q: "What versions of QuickBooks are supported on Windows 10?"
A: "QuickBooks 2015 and later"  ..... "QuickBooks 2014 and earlier is [sic] not supported on Windows 10."

View solution in original post