Level 2

Install

I found that the null error started to occurred pretty much at the same time Intuit discontinued support for Enterprise 2017.  Simultaneously, all versions lower than the latest had the same problem.  I tried to get these versions to install when mine would not.   It seems that there must have been a code change, or a server verification change to caused this.  Is Intuit planning to fix this error for 2016 and 2017?  It seems unfair for Intuit to force people to upgrade in this manner.