Not applicable
This widget could not be displayed.

When will the Quickbooks for MAC 2015 be compatible with Mac OS X 10.10 operating system

I need to update to Quickbooks for MAC 2015 but before I do I need to upgrade from my present OS X 10.6.8 to the new OS X 10.10

I was told in Intuit sales that the Quickbooks for MAC 2015 is not yet compatible with the new OS X 10.10.  I can't be without my Qickbooks accounting programs so can you tell me when the Quickbooks for MAC 2015 will be compatible?

Richard Campen

Solved