QuickBooks Team

Manage customers and income

Welcome to the Community space, @karl-fourseasons.

 

Let's make sure that you uncheck the box beside the Public in your custom fields. This way, it doesn't show up in your customer quote. I'll guide you how:

 

  1. Click the Gear icon and choose Accounts and Settings.
  2. Select Sales and click the Sales form content section.
  3. Remove the checkmark in the Public checkbox of the fields.
  4. Click Save and Done.

I'm adding these great resources that will guide you in adding custom fields to invoice and customising your sales forms in QuickBooks: 

 

 

I'll be right here to help if you need further assistance. Have a great day.