QuickBooks Team
This widget could not be displayed.

Re: Enlarge layout designer window

Hi there, @RichardsNguyen.

 

Thanks for bringing this situation to my attention. Let me help get this sorted out so you can get back to your business.

 

Let's process troubleshooting steps on your Windows DPI settings to resolve the issue on your layout designer window.

 

First, you'll need to change the QuickBooks DPI settings, here's how:

  1. Right-click the QuickBooks icon.
  2. Select Properties.
  3. On the Compatibility tab, select Disable display caling on high DPI settings.
  4. Select Apply, then OK.
  5. Open QuickBooks and check to see if the windows are available.

Next, let's change the Desktop View Preference. Here's how:

  1. Open your company file.
  2. From the Edit menu, select Preferences.
  3. Select Desktop View.
  4. Click My Preferences.
  5. Switch View from Multiple Windows to One Window.

Right after, you'll need to change the Windows DPI settngsand edit the screen solution settings on your computer. You can check out this article for the detailed steps:  QuickBooks Desktop display issues.

 

If you need further assistance with the steps, I recommend calling our QuickBooks Desktop Support Team. They have tools to pull up your account and do a remote  session. 

 

Here's how you can contact our support:

  1. Follow the Official Intuit Contact link.
  2. Select your QuickBooks product.
  3. Select an issue type from the menu below, you need only to select two options for the contact information to appear.
  4. Click Get Phone Number at the bottom.

That should do it! Please let me know how it goes. I'm just a post away if you have any other questions. Have a good one.