QuickBooks Team

Other questions

Hi there, 2robertc.

 

I'd like to add to this discussion and provide additional clarification.

 

At this time, there isn't an option in QuickBooks to stop this from happening. However, there is a way to filter the report to not include the Retained Earnings. Here's how you can do it:

  1. In the report window, click the Customize Report button.
  2. Make the necessary changes in the Display tab.
  3. Go to the Filters tab.
  4. In the Filter menu, search and select the Account option.
  5. From the Account drop-down menu, choose Multiple accounts.
  6. In the Select Account window, click the Select All button. Then, in the search field, enter Retained Earnings.
  7. Uncheck the Retained Earnings account.
  8. Click OK twice, then hit the Refresh button on the report.

Lastly, I can see how having an option to specify the exact details you want to see on the report before opening it could work well with QuickBooks. Rest assured, I'll be sending feedback to our Product Development Team based on this interaction. After all, enhancements to QuickBooks functionalities are largely the results of feedback provided by users, such as yourself.

 

I hope this response finds you with a smile today. Keep in touch if there's anything else I can help you with, I've always got your back. Have a great day!

View solution in original post