Frequent Explorer **
This widget could not be displayed.

Re: Upgrade Installation Problem

Hi Fiat Lux,

I spoke with QuickBooks Tech Support and finally found out what went wrong!

We are using Windows 2008 Server and it does NOT meet the requirements for QB PRO 2019!!

DOH! 

So we are in the process of upgrading our server to Windows 2016 (it meets the requirements) and then we will install QB Pro 2019!

Thank you for your help! I really appreciate it! 

:) Jennifer Warne