Level 1

Invoice numbers with customer name

I imported from the desktop Mac version of Quickbooks to the online version.  My highest invoice number is 2803, but when I create new invoices now the numbers are starting at 1000.  I want the invoice numbers to auto increment up from 2803.  I can't find a setting that would do this.  I have custom transaction numbers turned in Settings -> Sales.