Level 1

How do I add account numbers to my accounts. There is no number field in the edit portion.

 
Solved
Moderator

Reports and accounting

It's possible that you've turned off the Use account numbers option, swcs61.

 

Just a heads up, before changing your account number you'll have to deactivate the account first. 

 

Then, here's how to enable the Use account number feature.

 

  1. From the Edit menu, select Preferences.
  2. Select Accounting .
  3. Go to the Company Preferences tab.
  4. Tick (✓) the Use account numbers field.
  5. Click OK.

 

Afterward, go back to your chart of accounts, and then you'll have now the option to edit the numbers.

 

 

I'll be right here to help you anytime.

View solution in original post

Level 1

Reports and accounting

The answer I received answered my question perfectly! 

Thank you!