Level 2

Email address wrong on template

Whatever email address we use in the "Company & Transaction Information" section of our Purchase Order template also shows up on our Invoice template.  Is it possible for these 2 forms to each print a different email address?  If you change one to make it correct, it also changes the other, making that one incorrect.

Solved
Level 15

Reports and accounting

You can control this.

QB will fill the Field from the email address in the data file; you can Hard Code anything as Text, and stop using a database Field that gets automatically filled for you.

Edit your templates and change from using the Field, to a Text Box, and fill it in. You can name your templates for the email address being hard coded, That means, if you and I both use POs or Invoices, we would each have a Duplicated Template, so they look alike, except for the email address. I would use my template, and you would use your template.


View solution in original post

Level 1

Reports and accounting

"From" field not available on template to set to a field value or hard code.
Level 15

Reports and accounting

"From" is found in your Send Forms setting for the email; in Company Info; and for a file updated from an older Program, QB used to Hard Code the text in the message that the newer programs now use Fields to accomplish. Example: If you misspelled your company name when creating a file back in QB 2010, that name got Hard Coded in the outgoing email Templates. If you Changed your company name or email address, you need to Confirm what and where this exists, in all these places: Company Info, Send Forms, and every outgoing email text template for the types of things you send.
QuickBooks Team

Reports and accounting

Hi there ap,

Thanks for posting!

I'd like to help. Basically, the email information that you've changed from the "Company & Transaction Information" will be the same email that will show in the invoices, statements and purchase orders. QuickBooks will only use one email address on these forms.

Let me know if you have questions. Thank you.

Level 1

Reports and accounting

When I upgraded to quick books 2019, it brought back an old email address that we no longer use or have access to.  I can't seem to change it when I'm actually trying to email in invoice it keeps coming back even though I've changed it in the company. Do you have any suggestions for me?

Moderator

Reports and accounting

Greetings, DA52.

Let's review your email preferences and get your email set up properly in QuickBooks Desktop.

 

You may want to check the email preferences if you set up the email properly in QuickBooks Desktop.

 

Here's how:

 

  1. From the QuickBooks Edit menu, choose Preferences.
  2. Select Send Forms in the left pane.
  3. Select Web Mail, then Add.
  4. Choose your provider from the drop-down and enter your email address.
  5. Ensure that the Use Enhanced Security checkbox is checked, then select OK.
  6. (Note: You can uncheck the box for Use Enhanced Security if you receive the error message: Network Error. Please try again.)
  7. When prompted, sign in to your Intuit account. The username or email address you use here may not necessarily be the same as the one you are connecting to your QuickBooks.
  8. Your webmail provider's login page will display. Sign in and choose to grant Intuit access.

 

 

Once you're done setting this up, you can try to send invoices again. This article is a good reference: Set up email service.

 

If you'd like to go through this over the phone, you can reach out to our QuickBooks Desktop Support who will be happy to assist you.

 

  1. Within your QuickBooks Desktop, click Helpat the top menu bar.
  2. Click Contactus.
  3. In order to route you to the correct support expert, we need to know what type of question you have. Give a brief description of your issue and click Continue.
  4. We’ll provide you a few options. You choose which one is best for you

Should you have any other concerns about sending invoices in QuickBooks Desktop, please don't hesitate to leave a reply below. Have a good one.