QuickBooks Team

Reports and accounting

Thanks for following up with me, @Ceasar66.

 

I'd like for you to check your preferences to see if you have the Show lowest subaccount only checked off, which could be the cause of this issue with your reports. 

 

To do this:

 

  1. Open the Edit menu at the top. 
  2. Choose Preferences.
  3. Select the Accounting tab, then Company Preferences
  4. Uncheck the Show lowest subaccount only box (if checked). 

 

However, if this is unchecked and you still see only the lowest level, do you mind to share a screenshot with me so I can see a visual reference of the issue at hand?

 

I'll be sure to keep an eye out for your response. Don't hesitate to let me know if you have further questions or concerns. I'm happy to be here for you every step of the way. Take care!