Level 1

How do I turn off the new Tags feature? It shows as off on my QB labs but it still appears on my sales receipt and other screens.


Reports and accounting

Hi there, areilly. Thanks for providing detailed information about your concern. 


I have some steps for you to resolve this. Let's start by opening your QuickBooks Online (QBO) account using an incognito window. Some function modules may be affected by outdated cache files, which can slow down and affect QuickBooks functionalities.


Here's how to open it:

  • Chrome: Ctrl+Shift+N
  • Firefox: Ctrl+Shift+
  • Safari: Command+Shift+N

Once logged in, go back to the QuickBooks labs page and turn off Tags. Check to see if it works.


If they are, then your main browser may have too much historical data from previously visited websites which causes this kind of behavior. To ensure this doesn't happen again, it's a good idea to clear the cache of the browser you're using. The following article contains additional insight, as well as steps for the supported browsers: Clear cache and cookies to fix issues when using QuickBooks Online.


However, if you get the same result while using a private browser, I recommend switching to a different supported, up-to-date browser


In case you'd want to use the Tag feature again, you can always turn it on. To know more about tagging, see this article: Tag transactions.


Should you have other questions about the process above, you're always welcome to post a comment below. I'm always here to help anytime. Take care.