QuickBooks Team

Reports and accounting

 

I appreciate all the efforts that you've exhausted just to get this working, toledoartistclub.

 

I'll make sure that you can email your reports this time.

 

Usually, this error occurs when the email settings weren't properly configured and set up in QuickBooks Desktop. Either the Internet Service Provider (ISP) was changed or something wasn't entered correctly during the setup. You can follow the steps that I've listed below to resolve this issue:

 

  1. Select Edit from the top menu bar.
  2. Go to Preferences, then choose Send Forms.
  3. Under the My Preferences tab, click Edit email (Edit Email info window will pop-up).
  4. From the Email Provider drop-down menu, select Yahoo instead of OTHERS.
  5. In the Server Name field, enter "smtp.att.yahoo.com" instead of "smtp.mail.yahoo.com".
  6. In the Port field, please use 465 or 587.
  7. Check the SSL/TLS tick box, then click OK or Done to save the changes.

I've also included some articles that will help you fix common errors when using webmail and Outlook in QuickBooks Desktop:

 

You can always find me here if you need more help in completing your other QuickBooks-related tasks. Have a pleasant day ahead.