Level 1

I keep having the same problem. A customer gave me a tip. Now, when I invoice her on a separate invoice, Quickbooks keep deducting that tip. What can I do?

QuickBooks Team

Reports and accounting

You've come to the right place, @deannaandes. I'm here to get that apply credits automation come to a halt right away.


These instructions will ensure your success:

  1. Go to the Gear icon and select Accounts and settings.
  2. Select the Advanced tab.
  3. In the Automation section, click the Pencil icon.
  4. Turn off the Automatically apply credits option.
  5. Select Save and Done.


Doing this will prevent QuickBooks from automatically applying credit to new invoices.


I've got some articles here to help you navigate this feature, and I'm sure you'll get the hang of it in no time:


Should you need any further assistance getting your tips straightened out, please don't hesitate to comment below. I'm always around to help. Wishing you success.