cancel
Showing results for 
Search instead for 
Did you mean: 

Reply to message

View discussion in a popup

Replying to:
Moderator

Re: Why are my general ledger reports not printing all of the columns?

I can attach some screenshots for a visual guide, rlvguy.

 

Please follow the steps then you'll get to print all columns for the General Ledger report.

  1. From the Reports page, run the Genera Ledger report and then click the Print icon.
  2. From the Print window, hover your mouse on the header part and click the print icon again. 
  3. On the left panel, click More settings. 
  4. Select Letter from the Paper size drop-down menu, and check the Fit to page box next to Scale
  5. Click on the Print button. 

 

Just in case you need to see more options when printing reports, please check out this article: How to customize reports.

 

We're right here to help you get the reports you need. You can also post more questions below.

Need to get in touch?

Contact us